Bitte um HILFE! - Denon AVR-X 2000 Plötzlich Defekt! -

+A -A
Autor
Beitrag
rumper
Inventar
#1 erstellt: 01. Okt 2015, 09:40
Hallo Allerseits,

ich glaub mich trifft der Schlag. Kaum sind wir in unser neu gebautes Haus eingezogen in dem ich mir ein "Kino" einrichte scheint mein Denon zu versagen.

Bis zum Abbau meiner HK-Anlage in der alten Wohnung hat alle tadellos funktioniert.

Nun hab ich fleißig alle Kabel verlegt uns alles soweit vorbereitet das ich gestern alles anschließen konnte.

Gesagt...getan. Alles LS angeschlossen inkl. Sub und extra den TV aus dem Schlafzimmer rüber geschleppt um das Setup durchzuführen.

Dann den TV und den AVR eingeschaltet und siehe da...nix siehste!

Kein Bild auf dem TV zu sehen. Weder das Setup vom AVR noch den Home Screen vom BD-Player noch sonst irgendwas...gaaar nix!

Auch der Reset des Mikroprozessors hat nichts gebracht.

Das einzige Lebenszeivchen was ich bekomme ist, wenn ich die versch. Quellen am AVR durchschalte zeigt mir der TV verschiedene Auflösungen an die dann anliegen (1920x1080@50Hz oder auf ner anderen Quelle dann 720x576@60Hz). Es scheint also noch irgendwas beim TV anzukommen nur sehe ich kein Bild.

Hat irgendjemand vielleicht noch nen Lösungsansatz für mich?
Gekauft hab ich den AVR im Januar 2014...weil mein alter Onkyo 707 ein HDMI-Board-Defekt hatte (wie üblich). Blüht mir das jetzt etwa beim Denon auch?


Ungedulgig wartend grüßt euch Steffen!


[Beitrag von rumper am 01. Okt 2015, 09:42 bearbeitet]
ergo-hh
Inventar
#2 erstellt: 01. Okt 2015, 10:14
Ich würde mal alles vom Denon trennen und nur die HDMI Verbindung Denon - TV lassen. Wenn es dann ein Bild gibt, nacheinander wieder alles andere anstecken. Vielleict lässt sich so der 'Übeltäter' ermitteln.

Auch solltest du mal ein anderes HDMI Kabel zwischen Denon und TV testen.

Da du ja bis zu 3 Jahren (wenn du das Gerät bei Denon registriert hast) Garantie hast, sollte sich bei einem Defekt der finanzielle Schaden in Grenzen halten. Nur ärgerlich ist es natürlich.

Gruß ergo-hh
rumper
Inventar
#3 erstellt: 01. Okt 2015, 10:24
Ich hatte nach dem Aufbau des AVR an seinem neuen Bestimmungsort von Anfang an nur das HDMI Kabel vom Monitor Out an den TV dran und es kam nix. Auch andere HDMI Kabel habe ich bereits erfolglos versucht. Sogar nen anderen TV hab ich versucht....Fehlanzeige. Bin echt ratlos.
ergo-hh
Inventar
#4 erstellt: 01. Okt 2015, 10:56
Dann bleibt wohl nur die Reparatur. Evtl. hat das HDMI Board einen Defekt. Da du ja noch Garantie hast, ist es ja nicht ganz so dramatisch.

Am TV hast du sicherlich auch schon andere HDMI Eingänge gtestet.

Gruß ergo-hh
rumper
Inventar
#5 erstellt: 01. Okt 2015, 11:04
Ja habe alle Eingänge durch. Verdammter Mist, ich habs geahnt.
Hab den Verkäufer (d-living) schon angeschrieben. Mal sehen was der sagt.

Danke erstmal bis hierher.
rumper
Inventar
#6 erstellt: 01. Okt 2015, 15:24
Falls noch jemandem ein Lösungsvorschlag einfällt lasst es mich bitte wissen. Bin für jede Hilfe dankbar!
rumper
Inventar
#7 erstellt: 02. Okt 2015, 07:13
Falscher Alarm

Gestern hab ich es erneut versucht. Zunächst am Schlazi TV (Samsung LCD LE32B450) und wieder nix. Dann alle LS gezogen und ins Wozi mit dem AVR an den TV (Panasonic TX-P50GT50) und was sehen meine geschundenen Augen? Ein Menü?! Jawollja...kann es mir nicht so richtig erklären, aber der Denon scheint irgendein ominöses Problem mit dem Samsung LCD zu haben.

Also doch allet i.O.

Nun hoffe ich nur das sich der Beamer, welchen ich mir kaufen will, nicht so zickig zeigt wie der Samsung LCD.

Trotzdem nochmal Danke an ergo-hh.
ergo-hh
Inventar
#8 erstellt: 02. Okt 2015, 11:23

rumper (Beitrag #7) schrieb:
Dann alle LS gezogen und ins Wozi mit dem AVR an den TV (Panasonic TX-P50GT50) und was sehen meine geschundenen Augen? Ein Menü?! Jawollja...


ergo-hh (Beitrag #2) schrieb:
Ich würde mal alles vom Denon trennen und nur die HDMI Verbindung Denon - TV lassen.

Das war gestern schon mein Vorschlag
Aber schön, dass es der Denon wieder tut. Viel Spaß damit.

Gruß ergo-hh


[Beitrag von ergo-hh am 02. Okt 2015, 11:24 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X 2000
Galli68 am 25.06.2013  –  Letzte Antwort am 24.11.2013  –  18 Beiträge
Bitte um Hilfe, Denon schaltet plötzlich ab?
Apollo_87 am 13.04.2012  –  Letzte Antwort am 14.04.2012  –  5 Beiträge
Hilfe Denon avr-x 2000 Geister
Galli68 am 08.09.2013  –  Letzte Antwort am 08.09.2013  –  6 Beiträge
Denon AVR-1706 . DEFEKT . HILFE .
der-Falk am 11.02.2010  –  Letzte Antwort am 11.02.2010  –  4 Beiträge
Denon AVR X-2000 Subwoofer Pre Out defekt?
chrid88** am 03.06.2014  –  Letzte Antwort am 21.07.2014  –  12 Beiträge
DENON AVR X 3400 Defekt ?
acdcfreak am 06.07.2018  –  Letzte Antwort am 13.07.2018  –  8 Beiträge
Denon avr x 2000 dolby fragen!
c0ut am 21.12.2013  –  Letzte Antwort am 10.02.2014  –  15 Beiträge
Denon AVR- 2000 - Anfängerfragen
jungatirola am 08.08.2014  –  Letzte Antwort am 01.09.2014  –  18 Beiträge
Denon X 2000 und Garantie
Lars_1968 am 20.10.2014  –  Letzte Antwort am 20.10.2014  –  6 Beiträge
Denon x 2000 fragen
Elvattivo30 am 18.10.2013  –  Letzte Antwort am 19.10.2013  –  21 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.992 ( Heute: 26 )
  • Neuestes Mitgliedsharktoothnigel
  • Gesamtzahl an Themen1.500.325
  • Gesamtzahl an Beiträgen20.530.156

Hersteller in diesem Thread Widget schließen