X4300 Stereo zu viel Bass

+A -A
Autor
Beitrag
ingo262
Schaut ab und zu mal vorbei
#1 erstellt: 20. Jul 2017, 09:41
Hallo Leute,

ich habe mir vor kurzem ein kleines Wohnzimmerkino erstellt.
Folgendes Set-Up ist im Einsatz:

Sony ZD9 75 Zoll
Sony UBP X800
Denon X4300h
Front Klipsch RP280F
Rear Klipsch RP280F
Center Klipsch RP450C
Sub 2x Klipsch R-112SW
4 x Klipsch RP140SA Atmos enabled (richtige Deckenlautsprecher waren nicht möglich, Mietwohnung)

So aber nun zu meinem eigentlichen Problem:

Wenn ich Stereo Musik höre habe ich auf den beiden Fronts einfach viel zu viel Bass.
Wenn ich dann in den all channel stereo Modus gehe wird der Bass auch nicht gleichmäßig verteilt und bleibt nahezu vollständig bei den Fronts.
Aktuell laufen im Stereo-Betrieb die Subwoofer nicht mit (lässt sich ja durch LFE+Main ändern), ist das vielleicht genau der Fehler?
Im AV Receiver ist der Multi EQ auch eingeschaltet, sollte ich den evtl ausschalten, bzw. habe ich dann bessere Einstellmöglichkeiten bzgl der Bassausgabe im Stereobertieb?

Wenn ich jedoch einen Film schaue und alle Kanäle angesprochen werden (z.B. Tarzan UHD Atmos Tonspur) habe ich ein absolut harmonisches Klangerlebnis.

Danke im Voraus für eure Hilfe.

Gruß Ingo
ingo74
Inventar
#2 erstellt: 20. Jul 2017, 09:46
Ist der DynEq an und wenn ja mit welchen Reference Level..?
https://audyssey.zen...-and-Reference-Level
ATC
Hat sich gelöscht
#3 erstellt: 23. Jul 2017, 10:29
Wie von Ingo verlinkt die Einstellungen am Dynamic EQ testen.
Den Sub mit einbinden, also 2.1 hören.

Wie ist es wenn du die Frontlautsprecher auf "Front L+R Bypass" stellst?
Devine72
Stammgast
#4 erstellt: 23. Jul 2017, 12:17
........Aktuell laufen im Stereo-Betrieb die Subwoofer nicht mit (lässt sich ja durch LFE+Main ändern), ist das vielleicht genau der Fehler?


Ich würde die Wiedergabe der Tieftonfrequnz schon ehr dem Subwoofer überlassen. Kann man auch bei der 2-Kanal Wiedergabe mit einbinden. ( siehe BDA)


[Beitrag von Devine72 am 23. Jul 2017, 12:19 bearbeitet]
D.Smith
Inventar
#5 erstellt: 24. Jul 2017, 12:22
Hast Du eingemessen??
Hast Du gar am EQ was verstellt bzw Bass manuell angehoben?
Hast DU Bypass L/R aktiviert?
Direkt an die Wand gestellt,oder eingedreht?
buexxxi
Stammgast
#6 erstellt: 06. Feb 2018, 15:01
Ich klinke mich mal hier mit ein.
Denon avr x4400H nigel nagel neu am Start. Was eine Wucht das Teil ^^

Aber echt im Stereo Betrieb kommt aus den fronts einfach zu viel Bass. Ich hab meiner Meinung nach alle Sub/basseinstellungen durchforstet und ausprobiert. Aber den Bass aus den Quadral Fronts kriege ich einfach nicht weg. Die Wummern seitdem wir den Denon haben so krass.
Am besten KLINGEN tut es bei L/R Bypass Dyn EQ Ein, Dynamic vol. Light und Audyssey LFC Aus. Wenn man das anmacht ist der Bass ja komplett verschwunden und kommt nicht in Frage.

vllt. hat ja jmd eine Idee.
prouuun
Inventar
#7 erstellt: 06. Feb 2018, 16:19
Das kann auch schlicht ein Problem der Aufstellung sein, dazu mal -> https://av-wiki.de/aufstellung lesen.
Denon_1957
Inventar
#8 erstellt: 06. Feb 2018, 22:05
Darf man bescheiden fragen was du für Quadral LS hast und wird ein Sub verwendet ??
Wird nur Stereo gehört oder auch 5.x ??
ATC
Hat sich gelöscht
#9 erstellt: 06. Feb 2018, 22:08
Den Dyn EQ auf -10db stellen...
pegasusmc
Inventar
#10 erstellt: 07. Feb 2018, 00:13

buexxxi (Beitrag #6) schrieb:
I4400H

Aber echt im Stereo Betrieb kommt aus den fronts einfach zu viel Bass. Ich hab meiner Meinung nach alle Sub/basseinstellungen durchforstet und ausprobiert. .

Dir ist schon aufgefallen das es für Stereo ein extra Menü gibt ?
Steht unter : 2-Kanal-Wiedergabe in der BDA.
buexxxi
Stammgast
#11 erstellt: 07. Feb 2018, 16:28
Hallo,

ja diese 2 Kanal Einstellung ist mir aufgefallen. Dennoch auch wenn ich die Fronts auf klein stelle und Bass auf NUR LFE, dann den Sub manuell fast aus stelle, hämmern die Quadrals immer noch wie sau.
Ich hab mal das Namensschild abfotografiert hinten/Typenbezeichnung. vorn steht Quadral Sonologue hinten steht "Amun 100/150 Watt 27 Hz bis 40000 Hz.

Schade, dass es nicht mehr wie ganz früher einen Drehknopf für Höhen und Bässe gibt oder wie bei meinem vorigen Denon Receiver das "Tone" Menü wo man manuell an Höhen und Bässen +/- schrauben konnte.

Habe jetzt den Denon DCD-1520AE dazu gestellt und der Sound ist echt gut.

Kann man den Qudrals bei der Übergabefrequenz nicht fieser weise etwas Bass klauen?
Grüße
bkb
Stammgast
#12 erstellt: 07. Feb 2018, 19:14
Also beim 3400h kann ich über die Options Taste / Klang Bässe und Höhen einstellen, ist das beim 4300 nicht möglich? Oder ist etwas anderes gemeint??
ATC
Hat sich gelöscht
#13 erstellt: 07. Feb 2018, 20:40
Fehler #46
meistro.b
Inventar
#14 erstellt: 07. Feb 2018, 21:03
ATC
Hat sich gelöscht
#15 erstellt: 07. Feb 2018, 21:05
Fehler sitzt vorm Gerät....
buexxxi
Stammgast
#16 erstellt: 07. Feb 2018, 21:20
wie nett von dir.... Es ist einfach zu viel Bass.

Das mit den Höhen und Tiefen habe ich noch nicht entdeckt. habe grad das handbuch durchforstet und es gibt diese möglichkeit nur wenn man diese ganzen einmessergebnisse (MultEQ® XT32) deaktiviert. dann hab ich eine equilzer kurve die ich manuell verformen kann (63 Hz / 125 Hz / 250 Hz / 500 Hz / 1 kHz / 2 kHz / 4 kHz / 8 kHz /16 kHz).
Aber eigentlich will ich ja nur den bass von den fronts etwas raus haben.

Hier ist der Link zur Bedienung des AVR's. Wenn du das was du meinst gefunden hast, kannst du mir ja die Seitenzahl mal durchschieben. wäre super.
http://manuals.denon.../AVRX4400H_EU_DE.pdf
bkb
Stammgast
#17 erstellt: 07. Feb 2018, 21:34
Also den EQ kann man im Setup Menü einstellen. Drück doch einfach mal die Optionstaste auf der FB während Musik läuft.. Seite 136


[Beitrag von bkb am 07. Feb 2018, 21:35 bearbeitet]
pegasusmc
Inventar
#18 erstellt: 07. Feb 2018, 21:59
Das heisst Klang , da kannst Du wie früher Höhen und Bass regeln.
buexxxi
Stammgast
#19 erstellt: 07. Feb 2018, 22:01
Bei mir kommt wenn ich auf Option drücke nur „Kanal Pegel Einstellungen, Bildmodus und all Zone Stereo „
Nichts mit klang und Höhen oder Bässen.

Das Kleingedruckte vergessen zu lesen^^
Aber schade, dass man Höhen und Bässe nicht regeln kann wenn der dyn. eq an ist. Das finde ich sehr schade.


[Beitrag von buexxxi am 07. Feb 2018, 22:10 bearbeitet]
pegasusmc
Inventar
#20 erstellt: 07. Feb 2018, 22:14
SEITE 136 in deiner verlinkten BDA.
Was soll der Dyn EQ bei der Stereowiedergabe ?


[Beitrag von pegasusmc am 07. Feb 2018, 22:16 bearbeitet]
ATC
Hat sich gelöscht
#21 erstellt: 07. Feb 2018, 22:22
Und wenn man den Dyn.EQ unbedingt nutzen möchte, was bei zu viel Bass eigentlich , verzeih, hirnrissig ist,
dann stellt man diesen bei Musik wenigstens auf -10 oder -15db .....

Das hab ich weiter oben auch schon geschrieben.

Und ja, es ist nett von mir wenn ich dich auf den Fehler im System hinweise, oder nicht?
pegasusmc
Inventar
#22 erstellt: 07. Feb 2018, 22:33
Dann mal anders, 2 Boxen in der Front ( Stereo) dann ist das Einmesssystem über. Die Boxen werden so gestellt das ein Stereodreieck entsteht, und es werden die passenden Abstände zu Setenwand und Rückwand eingehalten. Dann gibt es nicht zuviel Bass und andere schererein.

Das ist Grundvorraussetzung, dann kommt der restliche Aufbau ( Center usw. ) . Erst dann kommt die Einmessung und die macht dann auch Sinn.
ingo74
Inventar
#23 erstellt: 07. Feb 2018, 23:55

pegasusmc (Beitrag #20) schrieb:
Was soll der Dyn EQ bei der Stereowiedergabe ?

Das Prinzip der Gehörrichtigen Lautstärke gilt auch bei Stereo.



ATC (Beitrag #21) schrieb:
Und wenn man den Dyn.EQ ... nutzen möchte...
dann stellt man diesen bei Musik wenigstens auf -10 oder -15db .....

Wird auch so in der BDA empfohlen:

Referenzpegel-Offset
“Audyssey Dynamic EQ®” gehört zum Standard-Filmmixlevel. Hier werden Einstellungen vorgenommen, um die Referenzresonanz und das Surround Envelopment zu erhalten, wenn die Lautstärke von 0 dB herunter gedreht wird. Das Filmreferenz-Level wird nicht immer bei Musik oder andern nicht-filmischen Inhalten verwendet. Der Dynamic EQ Referenzlevel-Offset bietet drei Offsets aus der Filmlevel-Referenz (5 dB, 10 dB und 15 dB), die ausgewählt werden können, wenn der Mixlevel des Inhalts außerhalb der Standardwerte liegt. Die folgenden Einstellungen werden empfohlen:
0 dB (Film-Re­fe­renz)
(Stan­dard):
Op­ti­miert für In­hal­te wie Filme.
5 dB:
Wäh­len Sie diese Ein­stel­lung für In­hal­te mit einem sehr brei­ten dy­na­mi­schen Rah­men aus, wie bei­spiels­wei­se klas­si­sche Musik.
10 dB:
Wäh­len Sie diese Ein­stel­lung für Jazz oder eine an­de­re Musik mit einem brei­ten dy­na­mi­schen Rah­men aus. Diese Ein­stel­lung soll­ten Sie für TV-In­hal­te wäh­len, die nor­ma­ler­wei­se mit 10 dB un­ter­halb der Film­re­fe­renz ab­ge­mischt sind.
15 dB:
Wäh­len Sie diese Ein­stel­lung für Pop/Rock-Musik oder an­de­res Pro­gramm­ma­te­ri­al aus, das in einem sehr hohen akus­ti­schen Level ab­ge­mischt ist und einen kom­pri­mier­ten dy­na­mi­schen Rah­men hat.




pegasusmc (Beitrag #22) schrieb:
Dann mal anders, 2 Boxen in der Front ( Stereo) dann ist das Einmesssystem über.

Raumakustikprobleme gibt es auch bei der Stereowiedergabe, nicht nur bei Surround, daher sollte man auch bei Stereo das Raumkorrektursystem nutzen


Die Boxen werden so gestellt das ein Stereodreieck entsteht, und es werden die passenden Abstände zu Setenwand und Rückwand eingehalten. Dann gibt es nicht zuviel Bass und andere schererein.

Raummoden, Reflektionen etc. gibt es auch wenn die Lautsprecher im gleichen Winkel stehen
ATC
Hat sich gelöscht
#24 erstellt: 08. Feb 2018, 00:01

ingo74 (Beitrag #23) schrieb:


Die Boxen werden so gestellt das ein Stereodreieck entsteht, und es werden die passenden Abstände zu Setenwand und Rückwand eingehalten. Dann gibt es nicht zuviel Bass und andere schererein.

Raummoden, Reflektionen etc. gibt es auch wenn die Lautsprecher im gleichen Winkel stehen ;)


Trotzdem ist es von Vorteil nicht jeden grundsätzlichen Fehler mit einzubauen, denn auch die Korrektursysteme haben ihre Grenzen.
ingo74
Inventar
#25 erstellt: 08. Feb 2018, 00:06
Das stimmt, nur sollte man nicht suggerieren, dass das Stereodreieck Raummoden, Reflektionen etc. eliminiert
pegasusmc
Inventar
#26 erstellt: 08. Feb 2018, 00:09
Nein, ist richtig.
Trotzdem ist es sinnvoll um sich viel Ärger ( s. TH ) zu ersparen.
Und es gibt Hier genug Anfragen. Mein Einmesssystem ermittelt einen Abstand von 8 Metern für die Box, tatsächlich beträgt der Abstand 4m soll ich das in der manuellen Einstellung korrigieren ?


[Beitrag von pegasusmc am 08. Feb 2018, 00:15 bearbeitet]
ATC
Hat sich gelöscht
#27 erstellt: 08. Feb 2018, 02:41
Wenn es nicht der Subwoofer ist,
würde ich die sonstigen Abstände mal manuell ermitteln und eingeben.

Gruß
bluebery
Stammgast
#28 erstellt: 08. Feb 2018, 04:12
Bassreflex Öffnungen verstopfen und mit der Audyssey App einmessen und die Kurven hier posten. Das wäre produktive.
Was hat der Audyyssey eingestellt , die Entfernung und den Pegel ? Der Raum?
Nach der Einmessung alle Ls auf Klein stellen , Audyssey selbst auf Reference lassen und bei 80hz trennen. Audyssey EQ Und Volume deaktivieren und auch den Restorer wenn alles nicht hilft Bassreflexrohren verstopfen
Gruß Blue


[Beitrag von bluebery am 08. Feb 2018, 04:24 bearbeitet]
Suche:

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.119 ( Heute: 2 )
  • Neuestes MitgliedFASKINATOR_SONORUM
  • Gesamtzahl an Themen1.500.506
  • Gesamtzahl an Beiträgen20.533.928

Hersteller in diesem Thread Widget schließen