Mark Levinson 533H / 535H (Mehrkanal Verstärker)

+A -A
Autor
Beitrag
nuernberger
Inventar
#1 erstellt: 02. Feb 2012, 12:51
Über die Stereo Amps von ML gibt es ja genug zu lesen, über die Mehrkanal Kollegen aber nur aus dem Ausland.
Hat hier jemand Erfahrungen mit einem der beiden Amps? Die 300W an 4 Ohm des 5-Kanal sollten ja schon ausreichen, die 500W des 3-Kanal sind schon ziemlich beeindruckend!

Was mich interessieren würde ist das Thema Wärmeentwicklung, Sensibilität etc.

Vielen Dank!

Gruß, Harald
nuernberger
Inventar
#2 erstellt: 10. Feb 2012, 14:36
über die 533H habe ich im Netz was gefunden:

http://hometheaterre...mplifier-reviewed-1/
nuernberger
Inventar
#3 erstellt: 08. Dez 2012, 22:26
hat inzwischen schon irgendjemand eine 535H mal in natura sehen oder sogar erleben können?
-pitt-
Hat sich gelöscht
#4 erstellt: 11. Sep 2013, 10:40
würde mich auch interessieren

Noch keiner mit der 500er Serie und insb. dem 533H Endstufe in Berührung gekommen

Wenn man die Bilder vom Innenleben sieht, würde ich sagen, sehr robuster Aufbau und wohl eher störunanfällig, oder....
Der Prei ist wohl an der Obergrenze des noch bezahlbaren für eine 3 Kanal Endstufe....IMHO

Peter
nuernberger
Inventar
#5 erstellt: 11. Sep 2013, 12:41
Servus Peter,
hatte mich ja damals in der Mehrkanalanlage für die günstigere Bryston Variante entschieden.
Nun muss ich zwar zugeben, dass mein Heimkino Hobby in der letzten Zeit massiv zu kurz gekommen ist. Aber in der kurzen Zeit der Intensiv Nutzung war ich mit der Bryston "angekommen" und habe das Thema Mark Levinson 3 Kanal daher erst einmal ad acta gelegt.
Anscheinend ist das Teil aber wirklich überhaupt nicht verbreitet...
-pitt-
Hat sich gelöscht
#6 erstellt: 11. Sep 2013, 17:57
Hi Harald

schon komisch, jetzt bauen die Jungs von ML mal etwas einigermaßen bezahlbares und keiner merkt es

Bei mir läuft der ganze Kram ja sobald ich TV einschalte und Radio und CD auch noch, da kommt schon was an Stunden zusammen.....
Ich bin irgendwie nur auf der "Suche", weil ich in den letzten Wochen Probleme mit meinen Endstufen habe, es kacken sukzessive ELKOs ab
( Nichicon Muse ) .....habe gerade, als Amateur!! , die erste Endstufe gerettet, läuft jetzt seit 30 Min wieder tadellos, die LED is auch wieder ein ganzes Stück heller .....Angst das es gleich knallt.....naja OT

Was läuft denn bei dir z.Z. als Vorstufe , ist es noch die SP3.....ich habe länger nicht mehr im Brysten Fred mit gelesen

Peter
nuernberger
Inventar
#7 erstellt: 11. Sep 2013, 18:16
Servus Peter,
habe das Film Equipment komplett umgebaut:
Pioneer SC-LX76 als Vorstufe und als Endstufe für die Rears.
Für die 3 Front Kanäle die große Bryston 3-Kanal Endstufe 6BSST2. Damit kann ich das Einmesssystem des Pioneer nutzen und stelle den 3 hochwertigen Front LS aber amtliche Endstufenzüge zur Verfügung.
Die SP3 habe ich wieder verkauft da ich deren überragende Stereo Performance zu 0,0% genutzt habe...
-pitt-
Hat sich gelöscht
#8 erstellt: 11. Sep 2013, 18:23
hätteste auch vorher überlegen können, oder.... ....da haste wohl einiges an Kapital verbrannt

p.s sie läuft immer noch


[Beitrag von -pitt- am 11. Sep 2013, 18:24 bearbeitet]
nuernberger
Inventar
#9 erstellt: 12. Sep 2013, 07:40
Da hast Du völlig Recht: bei REIFLICHER Überlegung hätte ich das vorher wissen können, ja sogar müssen...
Aber zum Glück hat sich mein Verlust dank günstigem Einkauf und gutem Verkauf in Grenzen gehalten. Und ich habe noch durch andere Umstellungen in der Anlage eine "vernünftige" Balance der Geräte gefunden. Wichtig für meine innere Ruhe...

Unter den momentanen Bedingungen ist das Setup für mich perfekt.
Sollte es mal einen extra Kinoraum geben mit mehr bzw. größeren Lautsprechern hinten, dann greife ich das Thema wohl nochmal an. Bis dahin ruhe ich in mir
nuernberger
Inventar
#10 erstellt: 03. Dez 2016, 16:11
hat inzwischen jemand mal die 533H oder 535H gehört - oder zumindest mal gesehen...
Suche:
Das könnte Dich auch interessieren:
Burmester 039 Mehrkanal Endverstärker brummt
Franz2013 am 16.10.2014  –  Letzte Antwort am 27.12.2014  –  6 Beiträge
Frage zu Audionet MAP V2 - Mehrkanal-Eingang
fisherman28 am 08.12.2014  –  Letzte Antwort am 13.12.2014  –  7 Beiträge
Problem mit JVC Verstärker
koncentrate am 13.02.2011  –  Letzte Antwort am 14.02.2011  –  2 Beiträge
Verstärker mit starken Soundverzerrungen
elarei am 07.07.2011  –  Letzte Antwort am 07.07.2011  –  4 Beiträge
Technics Verstärker macht probleme :(
Hifisebbi am 18.01.2013  –  Letzte Antwort am 21.01.2013  –  2 Beiträge
Crown XLS 1502 Verstärker
locutusvonborg1 am 05.01.2016  –  Letzte Antwort am 10.01.2016  –  2 Beiträge
Surround Verstärker Cat CS 907
gonzo22 am 19.07.2003  –  Letzte Antwort am 18.09.2008  –  65 Beiträge
Wieviele Lautsprecher an Sansui-Verstärker
Xethon am 27.11.2016  –  Letzte Antwort am 27.11.2016  –  2 Beiträge
5.1 mit Kenwood Verstärker und AEG Boxen
akne123 am 31.01.2011  –  Letzte Antwort am 01.02.2011  –  7 Beiträge
Verstärker nach Einschalten erst nach Verzögerung
rapbit am 18.03.2011  –  Letzte Antwort am 27.03.2011  –  2 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder820.965 ( Heute: 44 )
  • Neuestes Mitgliedbolschik
  • Gesamtzahl an Themen1.371.236
  • Gesamtzahl an Beiträgen18.117.820