Nutzung des Pre Out am Kenwood VRS-N8100

+A -A
Autor
Beitrag
macx979
Schaut ab und zu mal vorbei
#1 erstellt: 19. Feb 2016, 12:27
Hallo,

ich habe eine Frage an die Experten hier im Forum.

Ich habe eine (uralten aber funktionstüchtigen) Kenwood VRS-N8100 Receiver, über den bei mir alle Audio Quellen (TV, HTPC, DVD) laufen und an den zwei Nubert NuBox 381 im Stereo Betrieb angeschlossen sind.

Nun habe ich mir überlegt, Funklautsprecher wie z.b. die JBL control 2.4g an den Receiver anzuschließen und so, außer im Wohnzimmer, Musik auch im Schlafzimmer oder Badezimmer zu hören. Da Funktlautsprecher ja eigentlich immer aktive Lautsprecher sind, hatte ich mir überlegt, den Sender dieser Funklautsprecher an die vorhandenen Pre-Out Anschlüsse anzuschließen und den Ton aller angeschlossenen Quellen auch über die Funklautsprecher ausgeben zu können.

Um diese Funktion zu testen, habe ich ein paar aktive, kabelgebundene PC-Lautsprecher per chinch an diese Pre-Out Anschlüsse angeschlossen. Leider kommt aus diesen LS keinerlei Ton egal in welcher Einstellungen. Ich habe alle Einstellungen des Kenwood bezüglich Pre-Outs ausprobiert.

hier mal ein Bild der Rückansicht des Receivers.
Kenwood VRS-N8100 Back

Daher meine Frage an die Experten. Was kann der Grund hierfür sein?
- Kann es sein, dass Pre-Out nur für Surround-Back LS gedacht sind und somit nicht im Stereo Betrieb funktionieren?
- Habe ich eine Einstellung übersehen?
- Geht das, was ich mir überlegt habe, grundsätzlich nicht aus irgendwelchen Gründen?
- Falls es nicht per Pre-Out geht, gibt es andere Möglichkeiten in Verbindung mit diesem Receiver?


Ich hoffe mir kann hier jemand bei helfen.
vg
Macx
jororupp
Inventar
#2 erstellt: 19. Feb 2016, 13:04

Kann es sein, dass Pre-Out nur für Surround-Back LS gedacht sind und somit nicht im Stereo Betrieb funktionieren?


Ja, ich denke, das ist die Ursache.

Gruß

Jörg
macx979
Schaut ab und zu mal vorbei
#3 erstellt: 19. Feb 2016, 13:52
Hey,

danke für die schnelle Antwort.
Meine Überlegung war, dass wenn man ein 5.1 oder 6.1 Surround System an diesem Receiver hat, dann müsste es doch möglich sein über alle Lautsprecher das gleiche Musiksignal auszugeben, oder? Also nicht echtes Stereo, sondern eher eine gleichmäßige Raumbeschallung.
Sprich, kann ich dann bei Musikwiedergabe die Surround LS irgendwie dazu bringen den Ton abzuspielen oder geht das wirklich nur bei entsprechend codierten (Film)sound?
jororupp
Inventar
#4 erstellt: 19. Feb 2016, 14:11

Meine Überlegung war, dass wenn man ein 5.1 oder 6.1 Surround System an diesem Receiver hat, dann müsste es doch möglich sein über alle Lautsprecher das gleiche Musiksignal auszugeben, oder?


Du meinst, so eine Art "Mono" für Surround?

Ich kenne Dein Gerät nicht, habe mir aber gerade mal die Bedienungsanleitung angeschaut. Dort gibt es auf den Seiten 43/44 jede Menge Einstellmöglichkeiten. Da würde ich mich mal durcharbeiten und ausprobieren.

Gruß

Jörg
macx979
Schaut ab und zu mal vorbei
#5 erstellt: 19. Feb 2016, 19:11
Hey, danke für den tip.

habe beim rumprobieren gerade folgendes festgstellt. Im richtigen Modus z.B. Disco oder Dolby Music kann man tatsächlich in den aktiv LS die Musik hören. Allerdings nur wenn man voll aufdreht und das Ohr an den LS hält . Die billigen PC aktiv Boxen scheinen einfach nicht genug Leistung zu haben. Ich müsste also mal mit besseren Aktiv Boxen testen ob der Pre Out wirklich tut was er soll.
macx979
Schaut ab und zu mal vorbei
#6 erstellt: 23. Feb 2016, 16:19
Ok,

ich habe aktuell ein paar Canton your_duo Aktiv-Funklautsprecher hier zum testen.
Diese würde ich behalten, wenn ich es irgendwie zum laufen bekommen.

Die Boxen verfügen über einen kleinen Sender mit einem 3,5mm Klinkenanschluss über den das analoge Signal eingespeist und dann per Funk an die Boxen geschickt wird. Das funktioniert sowohl mit meinem Smartphone als Zuspieler als auch wenn ich den Kopfhörerausgang des Kenwood als Quelle nutze. Und zwar ohne Probleme und auch ohne Rauschen.

Wenn ich den Funksender nun an den Pre-Out anschließe, habe ich das selbe Phänomen wie mit den PC Aktivboxen, mit denen ich es zuvor probiert hatte. Sehr viel Rauschen und sehr wenig Ton.

Bei den allgemeinen Lautsprechereinstellungen am Kenwood habe ich alle durchprobiert und folgendes ergibt oben genanntes Klangbild bzw. lässt überhaupt erst Ton aus den LS kommen.
Subwoofer - off
Center - off oder on
Surround - normal oder large (wenn man hier auf off schaltet, verschwindet die Back Surround Einstellmöglichkeit)
Back Surround - normal oder large
BS/SW Amp - off (diese Einstellungen ist nötig wenn ein Surround Lautsprecher an der Surr/Back SW Klemme angeschlossen ist - das ist bei mir nicht der Fall und "on" bewirkt das kein Ton mehr aus den Back Surround LS kommt)

Wenn ich nun die Hörmodi einschalte, die mit diesem Setup funktionieren, kann ich dort ebenfalls die Surround Speaker im Speaker Level runterregeln und die Back Surround hochregeln. Mache ich dies, kommt eine einigermaßen akzeptable Lautstärke aus den Funklautsprechern (diese sind voll aufgedreht) aber inkl. dem vorhandenen Rauschen, welche mitverstärkt wird. Daher leider so nicht nutzbar.

Für mich sieht es so aus, dass das Eingangssignal des Funkempfängers bereits verstärkt sein muss, da das unverstärkte Signal des Pre-Out b starkes Rauschen beinhaltet und dieses in den Aktivboxen mitverstärkt wird.
Was ich allerdings nicht verstehe, dass wenn ich einen richtigen Verstärker an diese Pre-Out Buchsen anschließen würde, würde dieser ja ebenfalls das Rauschen mitverstärken und die Klangqualität wäre genauso schlecht wie in meinem setup.

Macht das Sinn? Oder habe ich doch irgendeine essenzielle Einstellungen übersehen? Falls es leider so ist, worauf muss ich bei einem Receiver Neukauf achten, damit es funktioniert?


[Beitrag von macx979 am 23. Feb 2016, 16:22 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Frust mit Kenwood VRS-N8100
akos am 01.06.2005  –  Letzte Antwort am 05.01.2009  –  5 Beiträge
Kenwood KRF-V4550D Subwoofer Pre Out Problem
Bull_X am 19.12.2010  –  Letzte Antwort am 19.12.2010  –  5 Beiträge
Kenwood vrs 5100 spielt nur stereo
rolexralle am 01.12.2012  –  Letzte Antwort am 01.12.2012  –  7 Beiträge
Kenwood KRF-V6300D HDMI Audio Out ?
flopau am 13.03.2009  –  Letzte Antwort am 13.03.2009  –  3 Beiträge
Mit KENWOOD KRF-V7300D Musik hören
Dudelsack am 22.05.2010  –  Letzte Antwort am 08.04.2011  –  6 Beiträge
AV-Receiver mit 2 powered zones und weiteren zones als pre-out?
Cyber am 12.01.2015  –  Letzte Antwort am 14.01.2015  –  10 Beiträge
Kenwood ?
Bleifrei am 17.04.2010  –  Letzte Antwort am 17.04.2010  –  3 Beiträge
Kenwood 5060D Subwoofer bleibt stumm
Trotzdem am 29.01.2009  –  Letzte Antwort am 01.02.2009  –  7 Beiträge
Rotel RSP-1570 AV-Pre
Grumbler am 30.08.2008  –  Letzte Antwort am 15.08.2011  –  332 Beiträge
Teac AG-15D mit Pre-Outs?
Lost_Hero am 19.10.2005  –  Letzte Antwort am 20.10.2005  –  4 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.716 ( Heute: 34 )
  • Neuestes Mitgliedmilendez
  • Gesamtzahl an Themen1.513.627
  • Gesamtzahl an Beiträgen20.793.487

Hersteller in diesem Thread Widget schließen