Probleme mit Center-Lautsprecher an NAT T778

+A -A
Autor
Beitrag
tm09
Schaut ab und zu mal vorbei
#1 erstellt: 31. Dez 2022, 15:49
Hallo zusammen,
ich habe seit geraumer Zeit Probleme mit meinem NAD T778 und meinem schon länger in Nutzung befindlichem Center Lautsprecher. Aktuell gibt der Center (egal ob mit oder ohne Dirac Live) auf den Mittel/Mittel-Tieftönern einfach so gut wie keinen Ton wieder. An einem anderen Verstärker funktioniert der Center hingegen problemlos. Zuerst dachte ich, dass es vielleicht an der Endstufe des NAD liegen könnte (wurde bereits vor 2 Monaten wegen eines Defekts ausgetauscht). Schließe ich an die Center-Endstufe aber einen anderen Lautsprecher an, funktioniert alles einwandfrei.

Noch ein paar kleine Infos:
- Ich nutze aktuell 5 Lautsprecher an dem NAD, wobei der Center eine max. Belastbarkeit von 300 Watt hat und alle anderen Lautsprecher nur bis max. 150 Watt arbeiten.
- Die Center-Endstufe wurde bereits wegen eines Defekts ausgetauscht (wahrscheinlich Überlastung)

Kennt vielleicht jemand von euch dieses Problem oder hätte eine Idee, woran es liegen könnte? Eigentlich sollten Leistungsunterschiede der Lautsprecher keine Probleme verursachen aber langsam kommt es mir doch etwas eigenartig vor.

Schonmal danke für eure Hinweise im voraus.
pogopogo
Inventar
#2 erstellt: 31. Dez 2022, 15:55
Um welche LSPs handelt es sich denn?
tm09
Schaut ab und zu mal vorbei
#3 erstellt: 31. Dez 2022, 16:18
Bei den Frontlautsprechern handelt es sich um Lowther PM6C mit zusätzlichem Bändchenhochtönern. Hinten zwei Regallautsprecher (bis 150 Watt Impulsbelastung) und halt der Center (bis 300 Watt). Genauere Informationen kann ich gerade nicht nennen, sollte in dem Ramen aber eigentlich ausreichen?
Highente
Inventar
#4 erstellt: 31. Dez 2022, 16:21
Und genau für den von dir bemängelten Center kannst du die Bezeicnung nicht nennen?


[Beitrag von Highente am 31. Dez 2022, 16:21 bearbeitet]
tm09
Schaut ab und zu mal vorbei
#5 erstellt: 31. Dez 2022, 16:28
Der Center ist von einem Freund meines Opas gebaut worden und nennt sich von der Marke her Velvet. Deswegen ist es für mich etwas schwer dazu aktuell mehr zu sagen. Aber wie gesagt, an anderen Verstärker funktioniert der Center-Lautsprecher.
pogopogo
Inventar
#6 erstellt: 31. Dez 2022, 16:36
Man müßte halt weitere Daten kennen, wie Wirkungsgrad, Impedanzverlauf, …
Hast du Fotos vom Innenleben?
Suche:
Das könnte Dich auch interessieren:
NAD T778
der_kottan am 09.09.2019  –  Letzte Antwort am 12.07.2024  –  5814 Beiträge
T778 mit Endstufe C298
carei am 28.02.2021  –  Letzte Antwort am 20.04.2023  –  24 Beiträge
NAD T778 Stereo Wiedergabe
Dirk_33 am 08.04.2023  –  Letzte Antwort am 15.04.2023  –  4 Beiträge
NAD T778 Stereoqualität?
nospeed am 30.11.2020  –  Letzte Antwort am 23.10.2022  –  34 Beiträge
Nad T778 HDMI Passthrough
Soundsyndikat am 10.06.2021  –  Letzte Antwort am 13.06.2021  –  3 Beiträge
NAD T778 Zone 2 und 2. HDMI Ausgang
Loki22 am 22.03.2021  –  Letzte Antwort am 27.03.2021  –  3 Beiträge
NAD T778 Knacken beim Wechsel der Quelle oder des Soundformat
PT109 am 09.03.2022  –  Letzte Antwort am 24.08.2022  –  3 Beiträge
TECHNICS SA-DX950 Probleme mit Lautspprecheranschluss Stereo/Surround
H3PO am 04.01.2009  –  Letzte Antwort am 05.01.2009  –  3 Beiträge
Center hört sich dumpf an: Panasonic DX 930
ad2003 am 20.05.2010  –  Letzte Antwort am 21.05.2010  –  2 Beiträge
Probleme mit Technics SA-GX370
matthias_steiner am 29.05.2006  –  Letzte Antwort am 10.06.2006  –  4 Beiträge
Foren Archiv
2022

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder926.544 ( Heute: )
  • Neuestes Mitglied808_user
  • Gesamtzahl an Themen1.553.231
  • Gesamtzahl an Beiträgen21.586.989

Hersteller in diesem Thread Widget schließen