YAMAHA RX V567 HDMI OUT PROBLEM

+A -A
Autor
Beitrag
hartmanj
Neuling
#1 erstellt: 11. Jan 2011, 09:46
Hallo zusammen!
Bin neu hier und hoffe auf eure Hilfe!

Hab mir ein neues Entertainment System zugelegt und habe jetzt nur Probleme!

Zuerst mein Equipment:

Samsung UE55 C7700 3D
Yamaha RX V 567
Samsung BD C5900
Teufel Consono 35
PS3 und WII

Mein Problem:

Habe alles am AVR per HDMI 1.4 Kabel angeschlossen (HDMI in)und bin dann per HDMI 1.4 Kabel (HDMI out) zum TV gegangen.
Siehe da,kein Signal! Kabel getauscht, immer noch das gleiche Problem!Alle HDMI Eingänge am TV durchprobiert, immer noch das gleiche Problem! Bluray Player dirket am TV angeschlossen, funktioniert! Ton funktioniert natürlich immer, da ich es über Toslink angesteckt habe! Langsam verzweifle ich! Kann das sein, das der AVR kaputt ist bzw. der HDMI OUT Ausgang oder muss ich etwas einstellen?
Bitte um eure Hilfe! Besten Dank im vorhinein!

lg
XN04113
Inventar
#2 erstellt: 11. Jan 2011, 10:33
wenn Du nur Yamaha und TV via HMDI verbindest - bekommst Du das OSD des Yamaha angezeigt?
a_halodri
Stammgast
#3 erstellt: 11. Jan 2011, 10:41
Du mußt am TV den richtigen Eingang wählen und am AV-receiver den richtigen Eingang und Ausgang.
z.B.Wenn du Blu Ray schauen willst ist als Eingang bei mir am AVR HDMI 2 und zum TV geht es raus als HDMI, ich hab nur einen Ausgang. Am TV habe ich dann als Eingang HDMI 3 weil ich da reingesteckt habe.
hartmanj
Neuling
#4 erstellt: 11. Jan 2011, 12:39
@XN04113: Ich habe nur den AVR mit dem Fernseher verbunden gehabt und habe kein OSD gehabt!

@a halodri:

Wenn ich beim TV z.B. bei HDMI 2 reingehe, kann ich nur den
HDMI 2 auswählen und dann schreibt er das kein Signal vorhanden ist!Das ist mir schon klar, das ich den richtigen Eingang und Ausgang wählen muss, das hab ich auch!Habe auch alle Eingänge am TV durchprobiert!Funktioniert aber trotzdem nicht! Leider! :-(


[Beitrag von hartmanj am 11. Jan 2011, 12:44 bearbeitet]
XN04113
Inventar
#5 erstellt: 11. Jan 2011, 13:03

hartmanj schrieb:
@XN04113: Ich habe nur den AVR mit dem Fernseher verbunden gehabt und habe kein OSD gehabt!


Dann hast Du wirklich ein Problem.
Kannst Du den AVR mal an einen anderen TV anschliessen, denn wenn schon das OSD vom Yamaha nicht abrufbar ist => dann geht der Rest (andere Geräre über den Yamaha anzuschliessen) erst recht nicht.
hartmanj
Neuling
#6 erstellt: 11. Jan 2011, 13:10
:-(

Ein Drama! Nagelneue Geräte und nur S...... damit!

Ja, hab ich! Ich werde am Abend den AVR an einem anderen TV anschliessen und werde dann mal gucken!

Kann das sein, das es vielleicht mit dem Toslink was zum tun hat? Habe nämlich Toslink und HDMI! funktioniert das zusammen auch? Ist nur eine Annahme!
zorro67
Stammgast
#7 erstellt: 11. Jan 2011, 13:38
Hallo

Für was hast du denn das toslink dran?
hartmanj
Neuling
#8 erstellt: 11. Jan 2011, 13:40
Naja, für den Ton! Die vom MM sagten, das ich so ein Kabel benötigen würde!
TSF11475
Ist häufiger hier
#9 erstellt: 11. Jan 2011, 13:48
Dann haben die von MM keine Ahnung, du bruachst vom BR-Payer kein Tosink, HDMI und gut ist!

Steck ma ds HDMI KAbe vom Payer in den AVR, hast du dann Ton? ohne Tosink?


[Beitrag von TSF11475 am 11. Jan 2011, 13:51 bearbeitet]
zorro67
Stammgast
#10 erstellt: 11. Jan 2011, 13:52
Nee,brauchst du nicht....typisch MM

Ich hab an meinem onkyo einen BD-player und ne PS 3 per hdmi dran und dann vom onkyo per hdmi zum TV,und alles geht prima


hartmanj
Neuling
#11 erstellt: 11. Jan 2011, 13:52
Ich habe nicht den BR-Player mit dem Tonlink verbunden sondern den AVR mit dem TV!
TSF11475
Ist häufiger hier
#12 erstellt: 11. Jan 2011, 14:02

hartmanj schrieb:
Ich habe nicht den BR-Player mit dem Tonlink verbunden sondern den AVR mit dem TV!



DAs ist genauso quatsch, HDMI übertrögt auch den Ton


Klemm mal den AVR mit dem HDMI kabel an den TV dun guck ob du das OSD menü vom AVR hast, wenn nicht, dann würde ich einfach mal mit den analogen Videosigna versuchen dann weißt du das die hdmi platine kaputt ist.


[Beitrag von TSF11475 am 11. Jan 2011, 14:03 bearbeitet]
XN04113
Inventar
#13 erstellt: 11. Jan 2011, 14:13
Man, hier sind ja die richtigen Spezialisten unterwegs...

Ob nun ein Toslink Kabel angeschlossen ist oder nicht hat NULL Einfluß pb der AVR sein OSD am TV darstellen kann oder nicht.

Zudem wäre es hilfreich gewesen zu erwähnen, daß ein einziges Kabel (und zwar HDMI) zwischen TV und AVR nur dann ausreicht, wenn BEIDE Geräte die Funktion ARC unterstützen!
hartmanj
Neuling
#14 erstellt: 11. Jan 2011, 14:24
Ja, beide Geräte unterstützen ARC!
Ok, werde am Abend mal probieren nur den AVR mit dem TV zu verbinden! Wenn ich dann kein OSD sehe, muss ich den AVR wohl zurückbringen müssen! :-(
0301fuzz
Neuling
#15 erstellt: 10. Aug 2011, 16:33
Hallo
ich habe gerade die Beiträge zum Yamaha RX V 567 HDMI out gelesen und genau das Problem bei meinen Geräten feststellen müssen (gleicher LED TV gleicher BR Player). Sollte es bereits eine Lösung geben, die über die Forumbeiträge hinaus gehen wäre ich sehr dankbar.
Suche:
Das könnte Dich auch interessieren:
rx v567 hdmi problem
schlott am 14.04.2011  –  Letzte Antwort am 16.04.2011  –  7 Beiträge
Yamaha RX-V567 wie 5.1 ansprechen
sacair am 22.08.2012  –  Letzte Antwort am 22.08.2012  –  4 Beiträge
RX-V567 defekt - merkwürdiges "Phänomen"
SorcererJB am 27.12.2015  –  Letzte Antwort am 22.01.2016  –  4 Beiträge
Yamaha RX-V473 HDMI Out
chrisde5 am 01.03.2016  –  Letzte Antwort am 02.03.2016  –  2 Beiträge
Yamaha RX V2020 HDMI Out Problem
dennis910 am 03.01.2013  –  Letzte Antwort am 11.01.2013  –  7 Beiträge
Yamaha rx-v371 HDMI out Problem
Armymen am 18.08.2015  –  Letzte Antwort am 19.08.2015  –  2 Beiträge
Yamaha RX v567 & Teufel Rearstation4
Toffel0815 am 13.05.2012  –  Letzte Antwort am 13.05.2012  –  2 Beiträge
3D-Problem bei Yamaha RX-V567
Kahler_Hahn am 29.06.2012  –  Letzte Antwort am 23.08.2014  –  12 Beiträge
Reicht der RX-V567?
Counterjam am 01.06.2011  –  Letzte Antwort am 29.09.2011  –  8 Beiträge
Yamaha RX-V475 HDMI Problem
xInsomniax am 09.11.2015  –  Letzte Antwort am 11.11.2015  –  10 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.747 ( Heute: 2 )
  • Neuestes MitgliedBlackHawk1989
  • Gesamtzahl an Themen1.389.503
  • Gesamtzahl an Beiträgen18.459.082

Hersteller in diesem Thread Widget schließen