Yamaha RX-V563B: Problem mit Einmessen

+A -A
Autor
Beitrag
dadaniel
Neuling
#1 erstellt: 20. Mrz 2009, 23:00
Guten Abend!

Das automatische Einmessen bei meinem neuen Receiver funktioniert überhaupt nicht gut.

Ich hab die Satelliten meines Teufel Concept E Magnum Power Edition(5.1) direkt angeschlossen und den aktiven Subwoofer via Sub-Out.


Beim Einmessen ist der Pegel am Subwoofer-Ausgang anscheinend viel zu gering, er bringt "SWFR too low" und ermittelt einen Abstand von 8m (in Wirklichkeit 2,5m)

Weiters varrieren die Abstände der Satelliten sehr und er dreht die Surround-Speaker-Level (sind bei mir weitern hinten) viel zu laut auf.


Ich hab die Abstände und Pegel nun manuell eingestellt. Im normalen Betrieb hört sich der Subwoofer auch ok an.


Was kanns da haben?
Pizza_66
Inventar
#2 erstellt: 20. Mrz 2009, 23:16
Entweder wurde das Mikro nicht ordentlich plaziert oder es gab "Störgeräusche" während der Einmesung.

Wichtig ist:

1) Absolute Ruhe im Raum
2) Keine "Gegenstände" oder Personen zwischen Mikro und Lautsprecher
3) Level des Subs vor der Einmessung auf ca. die Hälfte

Ggf. Einmessung erneut durchführen.

Gruß
dadaniel
Neuling
#3 erstellt: 20. Mrz 2009, 23:35

Pizza_66 schrieb:
Entweder wurde das Mikro nicht ordentlich plaziert oder es gab "Störgeräusche" während der Einmesung.

Wichtig ist:

1) Absolute Ruhe im Raum
2) Keine "Gegenstände" oder Personen zwischen Mikro und Lautsprecher
3) Level des Subs vor der Einmessung auf ca. die Hälfte

Ggf. Einmessung erneut durchführen.

Gruß



Hab alle 3 Punkte beachtet. Kann eventuell das Mikro defekt sein?
Pizza_66
Inventar
#4 erstellt: 20. Mrz 2009, 23:40
Eigentlich nicht. Lass´doch einfach nochmals einmessen. Natürlich nur, wenn dir das Klangbild nicht gefällt. Deine jetzige Konfiguration kannst du vorher abspeichern, aber nicht auf Speicherplatz 1. Der ist dann bei einer erneuten Einmessung für YPAO bestimmt und wird überschrieben.

Gruß
dadaniel
Neuling
#5 erstellt: 21. Mrz 2009, 00:50

Pizza_66 schrieb:
Eigentlich nicht. Lass´doch einfach nochmals einmessen.
Gruß


Leider keine Besserung.

Was bewirkt eigentlich die Distance-Einstellung genau (wenn ich sie manuell anpasse)?
Pizza_66
Inventar
#6 erstellt: 21. Mrz 2009, 10:09
Die Distance Einstellung "verzögert" die Tonausgabe der einzelnen LS abhängig von deinen Hörplatz. Das bewegt sich aber alles im Millisekunden Bereich.

Gruß
dadaniel
Neuling
#7 erstellt: 21. Mrz 2009, 12:11
Guten Morgen!

Vielen Dank für die guten Erklärungen. Bin nun relativ zufrieden (in der Preiskategorie muss man ja froh sein das der Receiver überhaupt HDMI-Ton abgreifen kann)


Eine abschließende Frage hätt ich allerdings noch, das Handbuch schweigt sich darüber auch aus:

Was ist der Unterschied zwischen Direct und Straight - Modus (z.B. im Modus Tuner)?
Für mich hört sichs so an als wäre bei Straight ein EQ zugeschaltet(mehr Bass), aber ich finde keine Anpassmöglichkeit.
Searge69
Stammgast
#8 erstellt: 21. Mrz 2009, 12:19
Hallo,

wenn nach dem Einmessen "SWFR too low" ausgegeben wird dann ist der Pegelregler am Subwoofer selbst zu leise eingestellt. Der Yamaha kann dann im Rahmen seines Regelbereichs den Subwoofer nicht noch lauter machen, da er schon am Anschlag ist. Das ist zumindest beim 363 so. Also der Regler am Subwoofer lauter machen und erneut einmessen. Das ist aber auch alles in der Bedienungsanleitung erklärt.
dadaniel
Neuling
#9 erstellt: 21. Mrz 2009, 13:49

Searge69 schrieb:
Hallo,

wenn nach dem Einmessen "SWFR too low" ausgegeben wird dann ist der Pegelregler am Subwoofer selbst zu leise eingestellt. Der Yamaha kann dann im Rahmen seines Regelbereichs den Subwoofer nicht noch lauter machen, da er schon am Anschlag ist. Das ist zumindest beim 363 so. Also der Regler am Subwoofer lauter machen und erneut einmessen. Das ist aber auch alles in der Bedienungsanleitung erklärt.


Der Regler am Subwoofer ist auf maximum. Ihn zerreists so im normalen Betrieb eh fast. Nur beim Einmessen ist kaum etwas zu hören. Anscheinend ist die Messfrequenz für ihn zu hoch oder zu tief?!
Searge69
Stammgast
#10 erstellt: 21. Mrz 2009, 14:38
Hallo,

das ist aber eigenartig. Ich habe bei meinem Canron CD102 den Subwoofer an seinem Regler auf -12 db eingestellt und mein Yamaha 363 pegelt ihn auf -1 db ein. Wie laut ist denn dein Woofer am Hörplatz? Vieleicht hast du dort bei den Raummoden ein Minimum, so daß er dort zu leise und an anderen Plätzen viel zu laut ist. Versuche es doch mal mit verschieben des Subwoofers mit anschließender Neueinmessung.
benu123
Neuling
#11 erstellt: 13. Mai 2009, 16:43
Hi,
hab genau dasselbe Problem mit meinem 563... beim automatischen Setup gibt er an, dass der Subwoofer (Canton as25sc) too low sei, obwohl er voll aufgedreht ist. Im normalen Betrieb ist er auch laut genug, so dass ich ihn immer mehr als die Hälfte runterdrehen muss, nur bei diesen Distanztesttönen ist er dermaßen leise, dass er nichtmal eine Distanz angeben kann, weil er schlicht zu leise fürs Mikro ist. Weiß irgendwer woran das liegen kann?
jtroester
Ist häufiger hier
#12 erstellt: 13. Mai 2009, 22:10
Bei Pure Direct werden sämtliche direkt oder indirekt klangbeeinflussenden Komponenten umgangen bzw. abgeschaltet (Sound-Programme, Videokonvertierung, Display, und sogar YPAO), während bei Straight "nur" die Sound-Programme deaktiviert sind.

Das Blockschaltbild zum RX-V863 auf der japanischen Yamaha-Seite ist da recht aufschlussreich.
Suche:
Das könnte Dich auch interessieren:
PROBLEM MIT RX-V467 BEIM EINMESSEN
Linse68 am 09.07.2010  –  Letzte Antwort am 09.07.2010  –  4 Beiträge
Yamaha RX-V 1900 einmessen
Rahotep am 05.02.2011  –  Letzte Antwort am 06.02.2011  –  4 Beiträge
Yamaha RX-V mit YPAO automatisch einmessen
Akkuking am 15.12.2004  –  Letzte Antwort am 27.05.2009  –  10 Beiträge
Probleme beim Einmessen des Centers + andere- Yamaha RX-V461
marcelles am 07.05.2010  –  Letzte Antwort am 04.07.2010  –  6 Beiträge
Einmessen RX-A830
TriAms am 11.03.2015  –  Letzte Antwort am 23.03.2015  –  3 Beiträge
Einmessen eines Yamaha AVR !
Vantassel am 22.09.2014  –  Letzte Antwort am 24.09.2014  –  9 Beiträge
Yamaha RX-V2065, Fragen zum Einmessen
Darklord1271 am 28.04.2010  –  Letzte Antwort am 02.05.2010  –  3 Beiträge
Yamaha Reciver RX-V467 Lautsprecher einmessen
Srock am 13.04.2011  –  Letzte Antwort am 16.04.2011  –  7 Beiträge
Yamaha RX-V775
Bockinator am 04.01.2014  –  Letzte Antwort am 11.03.2014  –  17 Beiträge
Yamaha RX-A1030 Problem
speedsurfer am 02.02.2014  –  Letzte Antwort am 03.02.2014  –  9 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 19 )
  • Neuestes MitgliedBulseye
  • Gesamtzahl an Themen1.383.054
  • Gesamtzahl an Beiträgen18.343.221

Hersteller in diesem Thread Widget schließen