RX-V671 Piepen bei manchen TV Sequenzen

+A -A
Autor
Beitrag
clavain
Neuling
#1 erstellt: 09. Feb 2012, 22:02
Hallo zusammen,

ich hatte zuvor einen 15 Jahre alten JVC 5.1 Audio Reciever (mit digitalem (einzel-chinch-) Kabel an TV angeschlossen). Die alten Grundig-3-Wege Boxen sind zwar schon so 20-25 Jahre alt, waren damals aber auch nicht gerade günstig und hören sich immer noch gut an.

Nun habe ich auf den RX-V671 AV-Reciever umgestellt, damit ich alle Geräte per HDMI anschließen kann.

Nur leider habe ich nun abundzu ein Piepen auf den Boxen, wie man es von den alte Fernsehern kennt (der typisch hohe Ton, den die älteren Herrschaften immer nicht hören ).

Das Piepen tritt vor allem bei älteren Sendungen auf (wenn man mal durch diese ganzen Kanäle zappt, die das ganze alte Zeug wiederholen, z.B. Bill Cosby Show). Aber gelegentlich auch mal bei neueren Shows (z.B. Wer wird Millionär).
Es tritt nicht zufällig auf, sondern immer zu bestimmten Ereignissen im TV und hört auch sofort wieder auf, wenn das Ereignis vorbei ist (z.B. irgendeine spezielle Einblendung eines Berichts, oder eine Sendung...).

Bei alten Sendung tritt es häufiger auf. Bei neueren Sendungen so ca. 2-3x im Monat.
Bei angeschlossenem Laptop hatte ich noch nie Piepen. Über den Blue-ray Player hatte ich nur

Mein erster Verdacht lag natürlich auf den Boxen. Also habe ich mit angeschlossenem Laptop mal irgendwelche Frequenzsamples aus dem Internet abgespielt. Hat sich für meine Laienohr ganz normal angehört.
Wenn das Piepen aufgetreten ist, habe ich den AV-Reciever auch mal ausgeschalten, so dass die Boxen vom TV wieder verwendet werden. Das Piepen war dann zwar fast nicht mehr zu hören, aber ich meine es immer noch leise vernommen zu haben (oder der Ton hatte sich schon in meinem Ohr festgesetzt ).

Hat jemand eine Idee woran es liegen könnte, bzw. wie ich weiter nachforschen konnte?

Der Pace S PVR HD1 Sat-Reciever hing vorher direkt per HDMI an Fernseher. Da hatte ich nie ein piepen (oder mir ist es nicht aufgefallen). Am Sat-Reciever sollte es also nicht liegen.
Die Boxen liefen voher ewig ohne je einmal zu piepen.

Gibts noch irgendwelche Testsampels die man mal ausprobieren könnte? Auf gut dünken neue Boxen kaufen will ich auch nicht unbedingt. Am schluss ist das Piepen immer noch da.
Kann es vielleicht daran liegen das manche Sachen in Dolby-Digital und manche nur in Stereo übertragen werden?
Schaffen die Boxen vielleicht manche Frequenzen gar nicht mehr, die der alte JVC Reciever gar nicht verwendet hat?

Fragen über Fragen.

Bin für jeden Tipp dankbar.

Gruß,
Clavain
Tenobaal
Ist häufiger hier
#2 erstellt: 17. Feb 2012, 14:02
Also bei mir tritt etwas ähnliches auf!
Bei diversen Filmen (Alien alle 4 Teile, Staatsfeind Nr. 1 etc.) kommt aus meinem Center ein extrem hochfrequenter Ton. Dieser nimmt zu, wenn ich die Lautstärke des Films erhöhe. Ganz schlimm wird es bei eingeschalteten "Normalisieren" durch den Player (Media Player Classic)! Der Ton wird sowas von extrem Verstärkt, dass sich mir die Fussnägel aufrollen. Ändern der Soundmodi bewirkt auch nix, hab schon alle ausprobiert.
Schalte ich den Center Lautsprecher ab, verschwindet das fiepen, allerdings auch die Synchronstimmen

Komponenten:
Yamaha RX-V471
Heco Victa 5.1 Set
Audio über HDMI (PC) mittels nVidia oder Intel Grafik (beides getestet)


[Beitrag von Tenobaal am 17. Feb 2012, 14:04 bearbeitet]
Tenobaal
Ist häufiger hier
#3 erstellt: 21. Feb 2012, 19:16
Meiner geht jetzt in Reparatur! Inzwischen hab ich 6 Filme probiert und alle fieeeepen.
Höramateur
Ist häufiger hier
#4 erstellt: 19. Nov 2012, 18:07
Es wäre interessant zu wissen, woran es nun gelegen hat. Ich habe bei meinem Yamaha RX-V 771 das gleiche Problem beim (UKW) Radio.
Suche:
Das könnte Dich auch interessieren:
RX-V671
hobbit0815 am 08.03.2012  –  Letzte Antwort am 03.01.2013  –  6 Beiträge
Rx V671 und Subwoofer
hobbit0815 am 11.03.2012  –  Letzte Antwort am 11.03.2012  –  3 Beiträge
RX-V671 Hilfe
Falcon85 am 25.06.2011  –  Letzte Antwort am 28.02.2012  –  7 Beiträge
Verkabelung + Einstellungen RX-V671
Nebukatnedzar am 07.02.2013  –  Letzte Antwort am 18.02.2013  –  10 Beiträge
RX-V671
plinius12 am 22.11.2011  –  Letzte Antwort am 28.11.2011  –  6 Beiträge
RX-V671 vergisst ACR Einstellungen
fossybaer am 13.05.2012  –  Letzte Antwort am 16.05.2012  –  7 Beiträge
Yamaha RX-V671: Zone 2 weigert sich bei TV-Signal
ddn2702 am 14.10.2012  –  Letzte Antwort am 16.10.2012  –  9 Beiträge
RX-V671, Tonaussetzer bei TV-Betrieb, Kabel-BW, Panasonic
chiliebomber am 02.06.2013  –  Letzte Antwort am 09.09.2015  –  11 Beiträge
Kein DTS beim Yamaha RX V671
dvbuddy am 11.02.2012  –  Letzte Antwort am 17.02.2012  –  8 Beiträge
RX-V671 und XBox
hobbit0815 am 11.03.2012  –  Letzte Antwort am 12.03.2012  –  7 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.776 ( Heute: 6 )
  • Neuestes MitgliedColumbia
  • Gesamtzahl an Themen1.382.386
  • Gesamtzahl an Beiträgen18.330.896

Hersteller in diesem Thread Widget schließen