Yamaha RX-V 1067 Subwoofer schaltet nicht zu

+A -A
Autor
Beitrag
HutCatch
Schaut ab und zu mal vorbei
#1 erstellt: 22. Mrz 2012, 09:24
Hallo liebe Yamaha-Gemeinde.

Ich betreibe einen Yamaha RX-V 1067 mit Standboxen die nach dem einmessen bei 40Hz Trennfrequenz stehen. Der Sub steht auf "Verwenden" und die Extra-Bass Funktion auf "AN". Habe sie allerdings ausgeschalten da die Türme ein ausreichendes Bild bei beispielsweise reinem Stereo-Signal schaffen.

Wenn ich nun aber ein x.1 Signal bekomme sollten die Sub´s doch eigentlich anspringen... dachte ich zumindest, allerdings bleiben sie stumm. Erst wenn Extra-Bass an ist gehen sie an, dann aber auch bei x.0 Signalen trotz dass sie dann kaum was ausgeben.

Ich hoffte eigentlich auf saubere x.0 Signale und einen reinen LFE bei x.1. Habe ich irgendwas vergessen???


Vielen Dank im voraus,

gruß HutCatch.
elchupacabre
Inventar
#2 erstellt: 22. Mrz 2012, 10:49
Wenn du auf Stereo schaltest, geht gar kein Signal an den Sub, wie soll er sich dann einschalten?
teletabbi2
Ist häufiger hier
#3 erstellt: 22. Mrz 2012, 12:26
Hallo,

reines Stereo sind auch nur die Kanäle links und rechts.

Bei Yamaha heisst Extra Bass das, was bei anderen Receivern die Funktion 2.1 ist. Also läuft bei Extra Bass der Subwoofer in Kombination mit Deinen Stereo Boxen mit.

Also:
Stereo = Kanal links + Kanal rechts
Extra Bass = Kanal links + Kanal rechts + Subwoofer

Bei älteren Yamaha Receivern musste man dafür extra die Stereoboxen auf small stellen, damit der Sub überhaupt mitläuft. Das ist mittlerweile jetzt ganz gut gelöst mit der Extra Bass Funktion.
elchupacabre
Inventar
#4 erstellt: 22. Mrz 2012, 12:28
Ich dachte der TE hat Extra Bass auf Aus gestellt?
Nasty_Boy
Inventar
#5 erstellt: 22. Mrz 2012, 12:45
Ist am Sub auf "Auto" eingestellt ???
Wenn ja, dann mal auf "Always on" stellen (kann auch anders heißen)

Wenn dann etwas ausm Sub rauskommt, dann ist bei "Auto" der Eingangspegel zu niedrig.
Dann entweder ein Y-Kabel am Sub verwenden, oder am AVR den Pegel etwas erhöhen.
HutCatch
Schaut ab und zu mal vorbei
#6 erstellt: 22. Mrz 2012, 15:12
Also die Extra-Bass Funktion ist aus und bei zum beispiel 5.1 oder anderen x.1 signalen bleiben die sub´s aus. Ich wollte ja bei x.0 sprich zum bsp. Stereo auch nur die Fronttürme aktiv haben und die Subs nicht.

Aber warum die dann bei 5.1 oder ähnlichem nicht anspringen wundert mich. Sie springen nur an wenn ich Extra-Bass anschalte aber das ist doch eigentlich nicht im Sinne des Erfinders, da sie dann Signale abgreifen die für sie nicht vorgesehen sind.

Nur nochmal zu meinen Einstellungen

Alle LS = Large
Trennfrequenz = 40Hz
Sub = Verwenden (am Sub selbst mittlerer Pegel, volles Frequenzband und Auto ON)
Extra-Bass = AUS
-> Sub´s sind immer aus außer ich mache Extra-Bass = AN dann sind sie aber immer an auch wenn sie nicht sollen.


[Beitrag von HutCatch am 22. Mrz 2012, 15:13 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 1067 Crossover einstellen ohne Subwoofer nicht möglich?
Chris1982m am 16.06.2013  –  Letzte Antwort am 16.06.2013  –  7 Beiträge
Yamaha RX-V 1067 Subwooferausgang 1+2 an einem Subwoofer
Chris1982m am 21.12.2011  –  Letzte Antwort am 21.12.2011  –  2 Beiträge
yamaha rx v 1067 internet radio
*Mehni* am 04.03.2011  –  Letzte Antwort am 16.04.2011  –  6 Beiträge
YAMAHA Rx-V-1067 greift nicht auf Buffalo Linkstation zu!
sadomario am 11.01.2011  –  Letzte Antwort am 06.09.2011  –  8 Beiträge
A/V Receiver Yamaha RX V 1067 zusätzlichen Verstärker
Jörg_Reckers am 27.05.2016  –  Letzte Antwort am 02.10.2016  –  23 Beiträge
Yamaha RX-V 1067 LFE Level einstellen
Chris1982m am 01.10.2011  –  Letzte Antwort am 02.10.2011  –  7 Beiträge
Yamaha-Receiver-Lineup 2010 die zweite: RX-V 1067, RX-V 2067, RX-V 3067
Passat am 07.07.2010  –  Letzte Antwort am 29.05.2017  –  11795 Beiträge
Yamaha rx-v 1067 Teufel THX Select2 Problem
Iceage7 am 12.06.2011  –  Letzte Antwort am 30.09.2011  –  26 Beiträge
Harmony 900 am YAMAHA RX-V-1067
sadomario am 26.01.2011  –  Letzte Antwort am 26.01.2011  –  3 Beiträge
Yamaha RX-V 661 kaputt?
inctube am 28.08.2009  –  Letzte Antwort am 31.08.2009  –  14 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 25 )
  • Neuestes Mitgliedleckerdorsch
  • Gesamtzahl an Themen1.376.673
  • Gesamtzahl an Beiträgen18.221.411