A/V Receiver Yamaha RX V 1067 zusätzlichen Verstärker

+A -A
Autor
Beitrag
Jörg_Reckers
Neuling
#1 erstellt: 27. Mai 2016, 16:42
Hi Ihr ....

bin zwar grundsätzlich nicht zu dooooof, aber verzweifel gerade ....

Habe einen passiven Sub den ich mit einem APA 150 Verstärker an meinem
Yamaha RX V 1067 betreiben möchte.

Y - Kabel und Cinch Kabel zum Anschluss des APA habe ich.

Wo schließe ich den APA am Yamaha an und welche Einstellungen muss ich am Yamaha vornehmen,
dass der APA angesteuert wird ??

DANKE im Voraus für Eure Hilfe !!

Jörg
std67
Inventar
#2 erstellt: 27. Mai 2016, 16:44

Wo schließe ich den APA am Yamaha an


na am Subwoofer PreOut
Jörg_Reckers
Neuling
#3 erstellt: 27. Mai 2016, 16:58
Habe ich ja, aber da kommt nix ....

Der Apa und der Sub sind okay .. Habe mal nen CD Player direkt angeschlossen ... Da geht was ..

Scheint ne Einstellung am Yamaha zu sein .... Aber komme da nicht weiter ...

Offensichtlich gibt der Pre Out Sub nichts raus ...
std67
Inventar
#4 erstellt: 27. Mai 2016, 17:01
ich kenne den 1067 und sein Menü nicht. Hast du dort den Subwoofer aktiviert?
Hast du mit einer Mehrkanalquelle getestet? Und wenn nur mit Stereo. stehen die Front-LS auf "klein/small"?
Jörg_Reckers
Neuling
#5 erstellt: 27. Mai 2016, 17:16
Subwoofer ist aktiviert

Ansonsten 2 Front LS und einen Center ...

Muss trotzdem auf small gestellt werden ??

Gruß

Jörg
std67
Inventar
#6 erstellt: 27. Mai 2016, 17:20
wenn du nur mit einem Stereosignal testest........................na klar.
Ein dediziertes Signal für den Sub gibts ja nur bei 5.1/7.1
Jörg_Reckers
Neuling
#7 erstellt: 27. Mai 2016, 17:38
Also die Front auf small stellen wäre die Lösung ???
std67
Inventar
#8 erstellt: 27. Mai 2016, 17:49
jahaaaaa!!!
Mickey_Mouse
Inventar
#9 erstellt: 27. Mai 2016, 17:54
es gibt noch die (recht sinnlose) Möglichkeit über: Subwoofer = LFE+Main (heißt heute bei Yamaha Extrabass, beim 1067 müsste es aber noch so oder so ähnlich heißen).
dann wird der Bass "verdoppelt" und sowohl auf den Stereo-LS als auch dem Subwoofer ausgegeben. Was ja irgendwie keinen Sinn macht, entweder:
a) die Stereo LS können den Bass wiedergeben, dann braucht man keinen Subwoofer
b) sie können es nicht, warum sollte man sie dann "Large" einstellen, wenn sie den Bass gar nicht wiedergeben können? Und warum sollte man da die Leistung rein pumpen, wenn sie nicht in Schallpegel umgesetzt werden kann?
Jörg_Reckers
Neuling
#10 erstellt: 30. Sep 2016, 17:20
Hallo,

nochmal um Hilfe bitte ....

Habe nun den passiven Sub Piega S3 an den APA 150 angeschlossen und den APA mit SUB Out ( LFE ) des YAMAHA RV-X 1067 verbunden

DA kommt nix :-(

Mal den Chinch Anschluss vom APA mit dem CD Player verbunden : Da kommt der Bass ....

Also muss es eine Einstellung am Yamaha sein .....

Was mache ich da falsch ????????


BG

Jörg
hs65
Stammgast
#11 erstellt: 30. Sep 2016, 17:25

Jörg_Reckers (Beitrag #10) schrieb:
Was mache ich da falsch ?

Woher sollen wir das denn wissen?

Front auf Small, Center auf Small, Trennfrequenz aus 80 Hz und SW aktivieren
Jörg_Reckers
Neuling
#12 erstellt: 30. Sep 2016, 17:28
Ist doch ein separater Verstärker dran ....

Muss der woanders dran als am LFE ( Sub out ) ??

Ist das der Fehler ???
Jörg_Reckers
Neuling
#13 erstellt: 30. Sep 2016, 17:29
Im Display wird

L / R / C und SW1

angezeigt.
Jörg_Reckers
Neuling
#14 erstellt: 30. Sep 2016, 17:35
Kann doch eigentlich nicht so schwer sein
sealpin
Inventar
#15 erstellt: 30. Sep 2016, 17:39
lass den Yamaha doch mal die Einmessung mit YAPO machen, Bedienungsanleitung ab Seite 37 befolgen.
Während der Messung sollte der SUB Töne vo sich geben.

ciao
sealpin
Jörg_Reckers
Neuling
#16 erstellt: 30. Sep 2016, 19:07
Kann man die Bedienungsanleitung irgendwo runterladen ??

Bin gerade umgezogen und finde das Manual nicht ...

Alles Grütze ... Aber never give up

DANKE für Eure HILFE


ABER IST es so, dass der APA ( externer Verstärker für den SUB ) tatsächlich an den Pre Out ( SUB ) angeschlossen werden muss ??

Thanxxxxx again für Eure Hilfe

Jörg
Jörg_Reckers
Neuling
#17 erstellt: 30. Sep 2016, 20:56
Kann doch nicht sein, dass mir niemand helfen kann ...... *Heul*

Neeee , keine Heulsuse bin, aber schon so viel Zeit darauf verwendet ,.....
hs65
Stammgast
#18 erstellt: 30. Sep 2016, 21:08

Jörg_Reckers (Beitrag #16) schrieb:
ABER IST es so, dass der APA ( externer Verstärker für den SUB ) tatsächlich an den Pre Out ( SUB ) angeschlossen werden muss ?

Ja, aber Du hattest doch bereits geschrieben: Habe nun den passiven Sub Piega S3 an den APA 150 angeschlossen und den APA mit SUB Out ( LFE ) des YAMAHA RV-X 1067 verbunden

Nur für Dich: Du musst Deinen APA auch einschalten und die Lautstärke hochdrehen.
sealpin
Inventar
#19 erstellt: 30. Sep 2016, 22:00
Die Bedienungsanleitung gibt es Online. Einfach mal Googeln.
Jörg_Reckers
Neuling
#20 erstellt: 01. Okt 2016, 19:51
Ich verstehe es einfach nicht ....

Nun die YAPO Messung gemacht und SW1 wird nicht mehr angezeigt ...

Also nur noch L / R / C

Kann mir jemand mal eine genaue Einstellung zusenden ??

DANKE

Jörg
steelydan1
Inventar
#21 erstellt: 01. Okt 2016, 21:07
Ganz von vorne

Richtiger Anschluß des passiven Piega S3:
Vom RX-V1067 Cinch-Buche "Subwoofer 1" - mit Y-Cinchkabel zu den Cinchbuchsen "Line Input R" und "Line Input L" am Dayton APA 150.
Bild dazu: http://www.daytonaud...apa150_photo_2_2.jpg
Einstellungen am APA 150 Rückseite: Lowpass-Regler = egal, aber stell ihn sicherheitshalber ganz nach rechts(150hz), Schalter auf "Flat", Schalter auf "Stereo", Schalter auf "On" (kann später evtl. auf "Auto" umgestellt werden).
Einstellungen am APA 150 Vorderseite: Lautstärke auf 3/4 und natürlich einschalten
Von den Lautsprecher-Ausgängen "Output R" und "Output L" mit LS-Kabeln zu den gleichnamigen Eingängen am Piega S3.
Bild dazu: https://pics.ricardo.../835734396_2_Big.jpg

Manuelle Einstellungen im Setup-Menü des RX-V1067 für den Funktionstest:
Alle am AVR angeschlossen Lautsprecher auf "Klein" setzen.
Subwoofer auf "Verwenden" setzen
Als Übergangsfrequenz 120Hz einstellen
Pegel des Subwoofers auf 0dB setzen

Dann spielst du ein Lied mit gutem Bassfundament ab. Am AVR wählst du als Klangprogramm "Straight" (die Taste findest du hinter der Klappe und auf der FB). Mit niedriger Lautstärke beginnen und langsam erhöhen.
Der Subwoofer muss nun laufen (ggf. die Hand auf die Membran auflegen) und sich mit zunehmender Lautstärke auch hörbar bemerkbar machen.

Wenn das klappt- und erst dann - kannst du die YPAO-Einmessung vornehmen. Sonst erkennt der AVR den Subwoofer bei der Einmessung nicht und er "verschwindet", so wie es dir gerade passiert ist.


[Beitrag von steelydan1 am 01. Okt 2016, 21:14 bearbeitet]
Jörg_Reckers
Neuling
#22 erstellt: 02. Okt 2016, 20:04
Hey Wolfgang ( und alle anderen die geantwortet haben ),


gaaaaanz lieben Dank für Eure Unterstützung !!

Soweit läuft es nun ----

Das Einzige was noch nicht richtig funktionuckelt ist, dass der APA sich nicht automatisch einschaltet, aber dafür gibt es bestimmt auch noch eine Lösung

Beste Grüße

Jörg
steelydan1
Inventar
#23 erstellt: 02. Okt 2016, 21:18
Na also, es läuft.

Zum automatischen Einschalten:
Dafür musst du natürlich zunächst auf der Rückseite des APA150 den Schalter von "On" auf "Auto" umstellen.
Wenn es nicht zuverlässig funktioniert mach folgendes:
Stell im RX-V1067 den Pegel des Subwoofers auf den maximalen Wert (sollte +10 oder +12dB sein). Im Gegenzug nimmst du den Lautstärkeregler vorne am APA150 etwas zurück, bis der Sub wieder gleichlaut spielt wie vorher.
Suche:
Das könnte Dich auch interessieren:
yamaha rx v 1067 internet radio
*Mehni* am 04.03.2011  –  Letzte Antwort am 16.04.2011  –  6 Beiträge
Yamaha-Receiver-Lineup 2010 die zweite: RX-V 1067, RX-V 2067, RX-V 3067
Passat am 07.07.2010  –  Letzte Antwort am 29.05.2017  –  11795 Beiträge
Yamaha RX-V 1067 Subwoofer schaltet nicht zu
HutCatch am 22.03.2012  –  Letzte Antwort am 22.03.2012  –  6 Beiträge
Harmony 900 am YAMAHA RX-V-1067
sadomario am 26.01.2011  –  Letzte Antwort am 26.01.2011  –  3 Beiträge
Yamaha RX-V 1067 LFE Level einstellen
Chris1982m am 01.10.2011  –  Letzte Antwort am 02.10.2011  –  7 Beiträge
RX A oder V
megaharry am 12.02.2015  –  Letzte Antwort am 20.02.2015  –  25 Beiträge
Yamaha RX-V661 Heimkino 7.1 A/V-Receiver
seves985 am 16.08.2012  –  Letzte Antwort am 16.08.2012  –  4 Beiträge
yamaha rx-v 661 frontlautsprecher o.F
kev86 am 16.07.2009  –  Letzte Antwort am 16.07.2009  –  3 Beiträge
Yamaha RX V 367 Verzögerung
BlackBourn am 21.10.2010  –  Letzte Antwort am 22.10.2010  –  3 Beiträge
Yamaha RX-V 765 oder Yamaha RX-V 767?
-Sir- am 18.12.2010  –  Letzte Antwort am 19.12.2010  –  12 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 5 )
  • Neuestes MitgliedItz_Gosu
  • Gesamtzahl an Themen1.376.248
  • Gesamtzahl an Beiträgen18.212.052