Subwoofer-Problem mit Yamaha RX-V467 und Canton 5.1

+A -A
Autor
Beitrag
yannickB
Neuling
#1 erstellt: 19. Mai 2012, 14:50
Hallo,

ich habe den obigen AV-Receiver und ein Canton 5.1 System angeschlossen. Das hat bis vor kurzem auch sehr gut funktioniert.Seit neuestem aber hat mein Subwoofer permanent volle Dröhnung, egal was ich einstelle. Das ist so massiv, dass ich den Subwoofer ausstellen muss, um überhaupt einigermaßen Musik hören zu können. Ich habe meinen zweijährigen Sohn etwas im Verdacht - er macht mit großer Liebe an meinem AV-Receiver rum und drückt immer wieder alle möglichen Knöpfe.

Am liebsten würde ich das Gerät auf Werkseinstellungen o.ä. zurücksetzen - aber wie geht das? Oder gibt es eine andere Idee?

VG Jan
Gonzo_2
Inventar
#2 erstellt: 20. Mai 2012, 09:00
Möglicherweise hat er den Regler am Sub aufgedreht? Wäre die schnellste Methode...

Unsere Kinder wurden die ersten 3 Jahre durch eine Papp-Blende von der Anlage ferngehalten...
yannickB
Neuling
#3 erstellt: 21. Mai 2012, 15:18
Das war auch meine erste Idee... aber da kommt er eigentlich nicht dran.

Wie kann ich denn testen, ob der Sub vielleicht kaputt ist?
TDurden69
Stammgast
#4 erstellt: 21. Mai 2012, 15:23
Ich würde einfach mal den Testton drüberlaufen lassen. Wenn sich der Teppich hebt, ist der Sub ok. Ansonsten die übrigen Kanäle auf 0 runterregeln, dass Du nur den Sub wahrnimmst.

Gruß,
TD
Nasty_Boy
Inventar
#5 erstellt: 21. Mai 2012, 15:58
Hast du schon mal testweise am Volume-Regler gedreht ??
Mehrmals hin und her ???

Bei meinem Canton-Sub war das auch schon mal, dass er plötzlich gedröhnt hatte beim Musik hören.
Hab schon an mir gezweifelt.
Nach mehrmaligem drehen war wieder alles in Ordnung.
Klingt komisch, ist aber so
Gonzo_2
Inventar
#6 erstellt: 22. Mai 2012, 13:47
Klingt gar nicht so komisch, denn das sind i.A. Kontakt-Probleme mit der Poti-Schleifbahn..

Habe kürzlich einen Canton Sub für kleines Geld erstanden, bei dem (war angesagt) der Regler völlig im Eimer war..

Lies sich aber leicht reparieren...scheint also ´ne Schwäche bei den Canton-Subs (gewesen) zu sein!
Nasty_Boy
Inventar
#7 erstellt: 22. Mai 2012, 15:43
Mir ist das mit den Potis schon bewusst, aber dass es Kontaktschwierigkeiten gibt, wenn das Poti gar nie benutzt wird ???
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V467 Latenz-Problem
Bigvibez am 18.05.2011  –  Letzte Antwort am 19.05.2011  –  15 Beiträge
Yamaha RX-V467 + Teufel Kompakt 30 Subwoofer Auto-Modus Problem
Selos am 03.07.2010  –  Letzte Antwort am 15.10.2011  –  5 Beiträge
Yamaha RX-v467 Subwoofer
chrisstoeckl am 20.09.2010  –  Letzte Antwort am 21.09.2010  –  2 Beiträge
Yamaha Reciver RX-V467 Lautsprecher einmessen
Srock am 13.04.2011  –  Letzte Antwort am 16.04.2011  –  7 Beiträge
Yamaha RX-V467 auf ARC umstellen
evilkniwel am 01.07.2014  –  Letzte Antwort am 02.07.2014  –  2 Beiträge
Yamaha RX-V467 oder RX-V567 ?
GuitarHero999 am 13.02.2011  –  Letzte Antwort am 06.03.2011  –  8 Beiträge
Yamaha RX-V467 anschließen?
GuitarHero999 am 22.02.2011  –  Letzte Antwort am 28.02.2011  –  3 Beiträge
yamaha rx-v467 durchschleifen
chris.reg am 28.12.2010  –  Letzte Antwort am 02.01.2011  –  13 Beiträge
RX-V467 richtig angeschlossen?
micha911 am 17.06.2012  –  Letzte Antwort am 20.06.2012  –  3 Beiträge
PROBLEM MIT RX-V467 BEIM EINMESSEN
Linse68 am 09.07.2010  –  Letzte Antwort am 09.07.2010  –  4 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 3 )
  • Neuestes MitgliedBadabash
  • Gesamtzahl an Themen1.382.583
  • Gesamtzahl an Beiträgen18.334.582

Hersteller in diesem Thread Widget schließen