OSD nur bei Videoquelle beim 473

+A -A
Autor
Beitrag
HeinzTomato
Ist häufiger hier
#1 erstellt: 29. Sep 2012, 16:41
Hallo allerseits.
Bin seit heute stolzer Besitzer des RX-V473.

Angeschlossen ist der an einem nicht mehr ganz frischen Samsung-TV über HDMI

Wenn ich eine Videoquelle auswähle ist alles toll. Wenn ich aber eine andere Quelle auswähle, sehe ich kein OSD; Der Fernseher scheint die Quelle nicht mehr zu erkennen.

Somit gehen auch so Sachen wie "Net" nicht

Irgendeine Idee, wie ich das lösen kann?
Suche:
Das könnte Dich auch interessieren:
Yamaha 473 OSD language ändern
joslaz90 am 23.06.2012  –  Letzte Antwort am 25.10.2012  –  8 Beiträge
Auflösung OSD beim RX-V1067/2067/3067?
ths am 16.07.2011  –  Letzte Antwort am 18.07.2011  –  3 Beiträge
OSD Lautstärke ausblenden
Snobs am 20.10.2012  –  Letzte Antwort am 22.10.2012  –  8 Beiträge
Kein OSD mehr (473)
cappy0815 am 01.01.2013  –  Letzte Antwort am 03.01.2013  –  6 Beiträge
Yamaha RX-473 Firmware 1.21?
Scoty am 07.04.2015  –  Letzte Antwort am 08.04.2015  –  4 Beiträge
OSD bei Yamaha Receivern
monstereo am 20.06.2009  –  Letzte Antwort am 21.06.2009  –  5 Beiträge
Frage zum EInstellen über Yamaha RX-473
Scoty am 17.05.2013  –  Letzte Antwort am 18.05.2013  –  12 Beiträge
OSD plötzlich weg
.gringo am 23.07.2013  –  Letzte Antwort am 26.07.2013  –  4 Beiträge
473: rosa Bild
der_veuchte_Bandit am 28.12.2012  –  Letzte Antwort am 18.02.2013  –  2 Beiträge
rx v771 und OSD
Lebeog am 18.01.2012  –  Letzte Antwort am 18.01.2012  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 6 )
  • Neuestes MitgliedGsus665
  • Gesamtzahl an Themen1.376.539
  • Gesamtzahl an Beiträgen18.218.645