Kaum Subwooferleistung (Teufel Consono 35) in Verbindung mit dem rx-v473

+A -A
Autor
Beitrag
Daniel82*
Neuling
#1 erstellt: 06. Dez 2012, 19:17
Hallo zusammen,

ich habe mir den Receiver Yamaha xr-v473 und die 5.1 Boxen Consono 35 von Teufel gekauft.
Ich habe alles verkabelt und auch über YPAO eingemessen. Es wurde kein Fehler ausgegeben.
Das Einmesssystem hat den Pegel am Subwoofer auf +1,0db gestellt.

Trotzdem habe ich das scheinbar öfters auftretende Problem, dass der Subwoofer kaum zu hören ist!
Egal ob die Boxen im Receiver alle auf „Small“ und der Reciever auf „Verwendet“ oder ob die Front auf groß stehen und der Extrabass eingeschaltet ist habe ich das Problem, dass der Bass ganz leise ist.
Die Übernahmefrequenz steht auf 120Hz.

Egal ob ich mir eine Blue-Ray anschaue oder Musik über USB, es kommt kaum Power aus dem Subwoofer.

Ich habe mehrere Threads zum Thema „Probleme mit Yamaha in Verbindung mit Teufel“ gelesen.
Manche können es mit „extremen“ Einstellungen ändern, andere nicht!

Was könnt ihr mir raten auszuprobieren? Gibt es die Probleme mit einem Onkyo oder Pioneer nicht?
Welche weiterführenden Infos benötigt ihr um mir einen Tipp zu geben?

Über euren Rat würde ich mich echt freuen.

Gruß Daniel
Zwenni
Stammgast
#2 erstellt: 06. Dez 2012, 22:35
Da der Subwoofer vom Teufel Consono 35 ein Downfire Subwoofer ist, solltest du noch angeben auf welchem Untergrund/Boden dieser steht und wo dieser im Raum steht bzw. deine räumlichen Gegebenheiten mal beschreiben.

Übernahmefrequenz ist beim Consono 35 mit 150Hz angegeben und die Lautsprecher auf Grund ihrer kompakten Größe sollten auf small/klein stehen.

Da Downfire-Subwoofer den Schall zwischen Subwooferboden und Zimmerboden heraus pressen und der Schalldruck im 360°-Bereich verteilt überträgt sich dieser zu einem guten Teil auch auf die Gebäudesubstanz. Optimal dafür sind natürlich feste Böden (z.B. Fliesen) und möglichst Wände und Decken aus Beton.

http://www.areadvd.de/hardware/subwooferspecial.shtml
Daniel82*
Neuling
#3 erstellt: 06. Dez 2012, 22:57
Hallo Zwenni,

danke für die Antwort.

Also der Subwoofer steht auf Laminat. Mein Wohnzimmer ist 4,5m breit und 7m lang.

Die Frontlautsprecher stehen ca. 4 Meter auseinander, der Subwoofer steht zwischen den Frontlautsprechern ca. 1 Meter neben dem linken. Center mittig zwischen den Frontlautsprechern unter dem Fernseher. Die Rearlautsprecher stehen auf der anderen Seite des Wohnzimmers im gleichen Abstand wie die Frontlautsprecher zueinander und sind etwa 7 Meter von den Frontlautsprechernentfernt. Meine Sitzposition hat ca. 5 Meter Abstand zu den Frontlautsprechern. Deckenhöhe 2,5 Meter.

Ok, Lautsprecher stehen alle auf Small und die Übernahmefrequenz (im Receiver Crossover oder?) kann ich nach 120Hz auf 160Hz stellen. Stehen nun auf 160Hz. Hat sich bisher nichts verändert :-(

Gruß Daniel
Passat
Moderator
#4 erstellt: 06. Dez 2012, 23:07
Dann stelle den Subwoofer mal auf deinen sessel und krabble auf allen vieren durch den Raum und lausche dem Subwoofer.
Dort, wo er sich am besten anhört, dort stellst du ihn dann hin.

Der Standort eines Subwoofers ist nämlich entgegen häufig zu lesender Falschaussagen keineswegs egal.

Grüße
Roman
Daniel82*
Neuling
#5 erstellt: 06. Dez 2012, 23:10
Hallo Passat,

aus dem Ding kommt so gut wie nix raus und du versuchst mir zu erklären, dass er plötzlich zum Klangwunder mutiert weil ich ihn woanders im Zimmer platziere? Versteh mich bitte nicht falsch, aber ist das dein ernst? Mal abgesehen davon ist mein Subwooferkabel nur 2 Meter lang ;-)

Gruß Daniel


[Beitrag von Daniel82* am 06. Dez 2012, 23:11 bearbeitet]
anelmarie
Stammgast
#6 erstellt: 06. Dez 2012, 23:25
hallo,
hast du schon mal den pegel des subwoofers im avr angehoben, bzw. nachgeschaut wo er steht. am subwoofer selbst wirst du ja schon den max. pegel eingestellt haben, davon gehe ich mal aus.
Zwenni
Stammgast
#7 erstellt: 06. Dez 2012, 23:38
Wenn du die Möglichkeit hast, würde ich mal einen anderen Subwoofer oder einen anderen AVR ausprobieren um einen Defekt auszuschließen. Ansonsten würde ich mit Teufel Kontakt aufnehmen und den Subwoofer oder aber die Elektronik austauschen lassen.

An meine Teufel Subwoofer wurde die Elektronik in der Garantiezeit auch schon einmal wegen mangelnder Leistung (Endstufe defekt) ausgetauscht. Als diese nach Ablauf der Garantie noch einmal defekt war hab ich mir einen neuen Subwoofer von Magnat zugelegt.
Passat
Moderator
#8 erstellt: 07. Dez 2012, 00:31

Daniel82* schrieb:
Hallo Passat,

aus dem Ding kommt so gut wie nix raus und du versuchst mir zu erklären, dass er plötzlich zum Klangwunder mutiert weil ich ihn woanders im Zimmer platziere? Versteh mich bitte nicht falsch, aber ist das dein ernst?


Ja, das ist mein Ernst.
Du solltest dich einmal in das Thema Raummoden einlesen.
Wenn du in einer Modensenke sitzt oder sich der Subwoofer dort befindet, dann kannst du auch 10 Teufel SW 10000 auffahren und deren Pegel auf Anschlag hochdrehen, du wirst am Hörplatz trotzdem keinen Baß haben.

Grüße
Roman
Secretgirl76
Neuling
#9 erstellt: 07. Dez 2012, 22:15
Hallo,

wir haben genau dasselbe Problem wie Daniel82.
Besitzen seit 1 Woche den Yamaha rx-v473 und das Teufel Consono 35.
Aus dem Subwoofer kommt kaum Bass, es ist viel zu leise.
Gibt es eine Möglichkeit, einen zusätzlichen Verstärker anzuschließen, der den Pegel erhöht?
AV-Receiver (Sub out) -> Verstärker -> Subwoofer


Danke für Eure Antwort!
oli-t
Inventar
#10 erstellt: 08. Dez 2012, 02:37
Secretgirl:

Das geht nur mit einem passiven Subwoofer, nicht mit einem aktiven, der ja bereits eine interne Endstufe besitzt. Bei Verwendung eines passiven Subs (ohne interne Endstufe) würde man ausserdem eine aktive Frequenzweiche benötigen.
mdwfeuer
Neuling
#11 erstellt: 13. Dez 2012, 21:40
http://www.amazon.de...ref=pd_sim_sbs_ce_10

Könnte man diesen Adapter mit der Center Box und dem aktiven Subwoofer verbinden, um dann den Pegel etwas zu erhöhen?

Der Pre Out Sub Chinch Ausgang ist ja, wie alle anderen wissen, viel zu leise.

Oder gibt es eine Alternative zum Yamaha RX-V473, der mit dem Teufel Consono 35 harmoniert?
Der Receiver muß netzwerkfähig sein und sollte nicht mehr wie 400 € kosten!

Vielen Dank für Eure Antworten.

Gruss Jörn
ChrisH.
Neuling
#12 erstellt: 14. Dez 2012, 12:20
Hallo, ich hatte bei der Anschaffung meiner Consono 35 und RX-V473 anfangs das gleiche Problem, Hab auf volle Leistung gedreht und nichts kam dabei raus, hab dann ein anderes Kabel gekauft und dann war das Problem nicht mehr vorhanden. Bin jetzt für meine Ansprüche richtig zufrieden!


LINK zum Kabel:
http://www.amazon.de...id=1355476753&sr=1-1
The-Dark-Knight
Stammgast
#13 erstellt: 17. Dez 2012, 02:04
Hmm mal sehen, ob das hilft. Hab das selbe Problem mit meinem Mivoc und dem 773. Hab mein altes (Video) Chinch Kabel verwendet. Die Testtöne beim Einmessen hörten sich schon mal (durch die Wand) beeindruckend an. Doch im Betrieb quasi nicht vorhanden.
Hab jetzt mal ein Y Kabel bestellt, wenn auch nicht von Oehlbach. Hat aber super Bewertungen bekommen. Mal sehen ob das wirklich hilft.
Reitinger
Neuling
#14 erstellt: 07. Feb 2014, 09:55
was los Leuite ??
Den Sub richtig anschliessen ... Vom Verstärker Sub Ausgang in Front rechts in am Sub anschliessen.Dann klappts mit dem Bass und mit der Einschaltautomatik und mit den Nachbarn
mnasty
Ist häufiger hier
#15 erstellt: 20. Mrz 2014, 09:37
Also bei meinem Denon gibt es eine Einstellung die heißt Subwoofer-Modus.
Dort kann entweder LFE oder LFE+Main auswählen.

Mit LFE+Main hat der Sub deutlich mehr Bass!

Vielleicht mal ausprobieren.

Gruß,
Mike
GeraldA
Stammgast
#16 erstellt: 21. Mrz 2014, 10:50

Passat (Beitrag #8) schrieb:


Ja, das ist mein Ernst.
Du solltest dich einmal in das Thema Raummoden einlesen.
Wenn du in einer Modensenke sitzt oder sich der Subwoofer dort befindet, dann kannst du auch 10 Teufel SW 10000 auffahren und deren Pegel auf Anschlag hochdrehen, du wirst am Hörplatz trotzdem keinen Baß haben.

Grüße
Roman


Yep.

Grade Downfire sind problematisch bei der Aufstellung und es kommt sehr auf die Raummaße an.
Einen Downfire direkt an die Wand zu stellen, kann in einigen Räumen funktionieren. In den meisten Räumen funktioniert es aber nicht.
Ich musste damals einen Downfire von Yamaha fast mittig im Raum aufstellen. Vorher hörte man ihn kaum.
Revitmann
Schaut ab und zu mal vorbei
#17 erstellt: 13. Feb 2018, 21:28
Hallo,
ich habe dazu eine Frage: Ich habe von Yamaha den Receiver RX-V 581 und die Teufel Consono 25MK3.
Seit drei Wochen habe ich das Problem, das irgendwie die Leistung fehlt.
das trat ganz plötzlich auf. Bisher war es bei mir auch immer so, das bei lauteren Szenen sich der Sub einschaltete (mit einem kurzen Geräusch). Das macht er nun nicht mehr und der Klang aus dem Samsung-TV ist auch nicht mehr so gut. Optisches Kabel habe ich bereits getauscht, keine Besserung. Der Reciever wurde auch geprüft, keine Änderung. Anderen TV genommen, auch hier war der Ton nicht mega...
Kann das an dem Subwoofer liegen? Hat hier jemand Erfahrung? Support von Teufel habe ich kontaktiert, haben aber gerade etwas Stress.
Danke und liebe Grüße
AlainSutter1337_
Inventar
#18 erstellt: 16. Feb 2018, 21:54
Spielt der Sub überhaupt noch?
Vllt schaltet er sich ja gar nicht mehr ein. Du kannst ja mal per klinke ein Handy direkt am Sub anschließen, dann weißt du ob er hinüber ist.
Revitmann
Schaut ab und zu mal vorbei
#19 erstellt: 16. Feb 2018, 22:54
Laut Einrichtungsprogramm gehen alle Satelliten und der Sub.
Wenn ich Radio oder Spotify höre, dann ist der Klang ok. Wenn ich den Samsung UE55KS7590 über die RX-V581 laufen lasse, dann klingt der Ton irgendwie blechern. Ich habe gerade mal den Center mit einem Satteliten getauscht, war beides gleich. Kabel (optisch und Subwoofer) habe ich auch schon getauscht, kein Erfolg...Ich habe immer 7ch Stereo eingestellt.
Hat jemand eine Idee???
Danke
AlainSutter1337_
Inventar
#20 erstellt: 16. Feb 2018, 23:02

Ich habe immer 7ch Stereo eingestellt.
wieso das denn. Gerade bei blu ray solltest du straight wählen
Revitmann
Schaut ab und zu mal vorbei
#21 erstellt: 16. Feb 2018, 23:05
Ich habe kein BluRay
AlainSutter1337_
Inventar
#22 erstellt: 17. Feb 2018, 00:58
Ach ich sehe gerade, du hast einen alten thread weiter geführt und ich habe doch wohl mit dem alten TE verwechselt.
Suche:
Das könnte Dich auch interessieren:
RX-V473 und Teufel Consono 25 / 35 MK2
digiqual am 09.01.2013  –  Letzte Antwort am 09.01.2013  –  2 Beiträge
RX-V471 + Consono 35 Einstellungen
HoldenDeYass am 14.03.2013  –  Letzte Antwort am 17.03.2013  –  7 Beiträge
rx-v473
Racer1987 am 12.01.2013  –  Letzte Antwort am 13.01.2013  –  3 Beiträge
Yamaha 467 und Teufel Consono 35
xVieReR am 19.01.2011  –  Letzte Antwort am 20.01.2011  –  15 Beiträge
RX-V473 und Teufel Concept e-300
weezamania am 25.11.2012  –  Letzte Antwort am 26.11.2012  –  2 Beiträge
RX-V467 & Teufel Consono 35 SUB KEIN Ton!
mikekaefer am 21.03.2011  –  Letzte Antwort am 26.03.2011  –  14 Beiträge
welchen yamaha reciever für teufel consono 15
DolceVita89 am 17.04.2012  –  Letzte Antwort am 17.04.2012  –  6 Beiträge
RX-V473 Lautstärkeproblem
OttmarZitlau am 15.11.2012  –  Letzte Antwort am 04.12.2012  –  12 Beiträge
Probleme mit RX - V473
mogr87 am 23.11.2012  –  Letzte Antwort am 04.12.2012  –  3 Beiträge
Yamaha RX-V473 5.1 AV-Receiver Fragen Thread
Mannesmann2000 am 16.01.2013  –  Letzte Antwort am 20.01.2013  –  13 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.677 ( Heute: 4 )
  • Neuestes MitglieddaTischla
  • Gesamtzahl an Themen1.412.310
  • Gesamtzahl an Beiträgen18.886.887

Hersteller in diesem Thread Widget schließen