Pfeifen beim RX-V800

+A -A
Autor
Beitrag
stritzi2000
Ist häufiger hier
#1 erstellt: 26. Jul 2013, 15:09
das Gerät ist zugegebenermaßen schon ein wenig älter, trotzdem habe ich seit einiger Zeit ein nerviges hochfrequentes Pfeifen in den Lautsprechern, sobald ich ihn einschalte.
Ich habe mich schon halb totgegoogelt und auch die Einträge hier gelesen, aber Lösung für mich war keine dabei.
Ich habe alle Geräte abgesteckt, sowohl Signalleitung als auch Strom, sodaß nur mehr die 5 Lautsprecher dran waren und sogar einen anderen Stromkreis verwendet - aber ohne Erfolg.

Kann es das Netzteil sein, das schön langsam eingeht oder einer der großen Eingangskondensatoren??(von denen wurde mir relativ bald am Anfang schon einer Defekt).

Es gibt zwar einen GROUND Punkt, aber der ist ja nur für Plattenspieler (den ich sowieso nicht mehr habe).....

Oder was sonst??
Ich würde das Gerät liebend gerne noch weiter verwenden, da es für meine Bedürfnisse völlig ausreicht....

Danke!
elchupacabre
Inventar
#2 erstellt: 01. Aug 2013, 12:14
Wird das Pfeifen lauter, wenn du die Lautstärke erhöhst?

Kannst du den Verstärker eventuell 24 Stunden vom Strom trennen, andere LS am Yamaha, oder den Yamaha an anderen Lautsprechern ist wohl nicht möglich?
stritzi2000
Ist häufiger hier
#3 erstellt: 01. Aug 2013, 16:20
Lautstärke erhöhen wirkt sich nicht aus
wenn ich Kopfhörer dran hänge pfeifen diese nicht...

Strom trennen bzw. andere LSPs dranhängen könnt ich - was erwartest du davon?
elchupacabre
Inventar
#4 erstellt: 01. Aug 2013, 16:24
Fehler ausgrenzen, erwarten tu ich mir persönlich nicht's, aber herauszufinden, wo der Fehler liegt, wäre wohl von Vorteil
stritzi2000
Ist häufiger hier
#5 erstellt: 01. Aug 2013, 19:21
ok, ist stromlos - berichte am Wochenende wieder, da hab ich dann ev. auch schon andere LSPs probiert...
stritzi2000
Ist häufiger hier
#6 erstellt: 05. Aug 2013, 22:32
auch nach ~24h stromlos summt es wieder aus den LSPs
andere LSPs verwendet - es summt
sogar wenn ich den LSP-Wahlschalter ausschalte summt es weiter (aber leiser)

tja, das wars dann wohl?!
QE.2
Inventar
#7 erstellt: 06. Aug 2013, 06:45
Na mach den doch mal auf. Das könnte schon eine Art mechnanisches Summen sein. Deshalb summt er ja mit Lautsprechern aus weiter. Für Trafo zu tief, aber Elko wäre möglich.
stritzi2000
Ist häufiger hier
#8 erstellt: 06. Aug 2013, 16:29

QE.2 (Beitrag #7) schrieb:
Das könnte schon eine Art mechnanisches Summen sein. Deshalb summt er ja mit Lautsprechern aus weiter.

sorry, ich habe mich unklar ausgedrückt:
trotz abgeschalteter Boxen summen diese (etwas leiser) weiter, nicht der Receiver selbst.....
Suche:
Das könnte Dich auch interessieren:
Mehr als ein Yamaha RX-V 473 betreiben
Antineutrino am 18.11.2012  –  Letzte Antwort am 18.11.2012  –  4 Beiträge
RX-A3040 wenig Bass
willybaldfreak am 21.09.2014  –  Letzte Antwort am 05.01.2016  –  18 Beiträge
RX-A1010 kein Ton in den hinteren Lautsprechern
mibo2805 am 21.07.2017  –  Letzte Antwort am 21.07.2017  –  2 Beiträge
ARC-Funktion beim RX-V1071
Harpyie am 01.02.2012  –  Letzte Antwort am 05.02.2012  –  3 Beiträge
RX V775 findet keinen Server mehr
Homerderbessere am 27.01.2016  –  Letzte Antwort am 27.01.2016  –  2 Beiträge
RX-V596RDS und Chromecast
Nickel-Bag am 25.10.2016  –  Letzte Antwort am 26.10.2016  –  8 Beiträge
RX-V596 Hilfe- linke Seite deutlich lauter als die rechte
schmittek am 25.08.2011  –  Letzte Antwort am 14.10.2012  –  7 Beiträge
RX-V 463 Ich komme nicht klar?`?
Nedflenders19 am 16.08.2009  –  Letzte Antwort am 17.08.2009  –  5 Beiträge
RX-V 671 keine Netzwerkverbindung mehr
goofy1969 am 13.02.2012  –  Letzte Antwort am 22.02.2012  –  5 Beiträge
Anschluß und Einstellungen beim RX-V367
Dieter_Mahrenholz am 06.08.2014  –  Letzte Antwort am 11.08.2014  –  5 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.881 ( Heute: 3 )
  • Neuestes MitgliedBadabash
  • Gesamtzahl an Themen1.382.583
  • Gesamtzahl an Beiträgen18.334.582

Hersteller in diesem Thread Widget schließen