Parametrischer Equalizer beim RXV 773

+A -A
Autor
Beitrag
Dolby_69
Ist häufiger hier
#1 erstellt: 13. Nov 2013, 17:30
Hallo Allerseits!

Ich bin neu hier und habe schon viel mitgelesen besonders über den Yamaha RXV 773 welchen ich jetzt seit
einem Jahr besitze.
Ich bin auch soweit ganz zufrieden mit dem Gerät.
Als ich mir jetzt neue Lautsprecher für Front und Center zugelegt habe (Omniton 202 von Teufel)
muste das ganze natürlich auch neu eingemessen werden.
Da ich ein kleines Kino habe mit 10 Sitzen habe ich 8 davon eingemessen.
Dabei ist mir folgendes aufgefallen. Die voreingestellten Equalizer Presets ( Linear , Front usw.) werden ja mit den eingemessenen Parametern belegt und weisen allesamt ein leichtes Echo in der Sprachwiedergabe auf. Also kann ich keines dieser Presets gebrauchen.
Ich bin daher gezwungen, mit viel Geduld und Stellerei die manuelle Variante zu benutzen die nun einwandfrei klingt. Frage: Kann man das mit dem Echo irgendwie abstellen oder ist das von Yamaha so gewollt?

MfG Thomas
Gonzo_2
Inventar
#2 erstellt: 14. Nov 2013, 11:30
Echos haben mit dem Equalizer nichts zu tun...hier werden nur Frequenzen und Pegel angepasst!

Vermutlich hast du ein DSP-Programm eingestellt, was den Echo-Effekt verursachen kann!
Stell mal auf "Straight" dann sollte nichts mehr nachhallen...


[Beitrag von Gonzo_2 am 14. Nov 2013, 11:32 bearbeitet]
Dolby_69
Ist häufiger hier
#3 erstellt: 15. Nov 2013, 09:11
Hallo Gonzo 2!

Ich habe Gestern mal auf Straight geschaltet und die Presets Front , Linear usw. Durchgeschaltet.
Es gab keine Veränderung. Immer noch ein Nachhall drauf.

Ich bleibe eh bei meinen manuell eingestellten Kurven. Aber merkwürdeig ist das Ganze schon.

Thomas
Suche:
Das könnte Dich auch interessieren:
RXV 673/773 - kann ich eine Endstufe anschließen?
Pickup-Camper am 08.11.2012  –  Letzte Antwort am 16.01.2013  –  15 Beiträge
Yamaha RXV 471 / RXV 773 Austausch
meatlove am 25.01.2013  –  Letzte Antwort am 28.01.2013  –  2 Beiträge
Yamaha RXV 773 an Fritz Box 7270 - kein Internetradio?
firefighter2320 am 25.02.2013  –  Letzte Antwort am 09.04.2013  –  6 Beiträge
Yamaha RXV-773 per wlan mit YWA 10 verbinden.(netradio)
Biffiz am 01.04.2013  –  Letzte Antwort am 07.04.2013  –  5 Beiträge
Yamaha RXV 773: optisch rein, Zone 2 raus
Grobbelflopp am 12.04.2013  –  Letzte Antwort am 13.04.2013  –  3 Beiträge
Yamaha 773 mehrere Probleme
satalaner am 19.07.2012  –  Letzte Antwort am 29.07.2012  –  2 Beiträge
773 oder 2067
MikeRoxx am 01.05.2013  –  Letzte Antwort am 03.05.2013  –  2 Beiträge
RX 773 Neu / Pio 922
chris240 am 24.08.2013  –  Letzte Antwort am 26.08.2013  –  2 Beiträge
Yamaha RX-V673 oder 773
*Hifi-Lehrling* am 21.11.2012  –  Letzte Antwort am 26.11.2012  –  4 Beiträge
Kein DTS Ton beim RXV-1500
Hardy86 am 26.03.2008  –  Letzte Antwort am 29.03.2008  –  38 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 3 )
  • Neuestes Mitgliedjagrafass
  • Gesamtzahl an Themen1.376.730
  • Gesamtzahl an Beiträgen18.222.325