YAMAHA RXV661 Problem mit Tonausgabe bei Surround Dec.

+A -A
Autor
Beitrag
MINIUNITED
Neuling
#1 erstellt: 17. Dez 2013, 19:17
Hallo zusammen,

ich habe jetzt einen ganzen Tag google und eure Suche gequält um für mein Problem eine Lösung zu finden. Leider nichts gefunden.

Folgendes Problem plagt mich:

Ich habe generell bei meinem YAMAHA RXV 661 die Einstellung SUR.DECODE aktiviert, heisst ja soweit ich es verstanden habe, dass er nicht Surround Signale umwandelt, es sei denn ein DTS oder DD Signal liegt seitens Eingang an.

Seit ein paar ist die Laustärke drastisch leise geworden und der Klang ist bei nicht anliegendem DTS oder DD Signal brutal Dumpf, man hört quasi nur ein bisschen Gemurmel aus dem Subwoofer. Bei DD Signal ist es besser aber auch wesentlich schlechter, dumpf und mit Hall. Auffallend ist das manche Frequenzen besser durchkommen. Sprache fast gar nicht. Und das egal ob SKY Receiver oder der TV interne Receiver genutzt wird.

Angeschlossen war bisher der Samsung TV über optische Leitung an den AV Receiver. Alle anderen Geräte sind per HDMI am Fernseher angedockt, welche da ein Sky Receiver und ein Philips BluRay Player. Zudem habe ich noch digitalen Kabempfang per SmartCard am TV selbst.

Ich habe bisher ausprobiert:

Anschluss des SKY Receiver per HDMI an YAMAHA und dann per HDMI Ausgang des YAMAHA an TV. Am Receiver auf Audio Select- HDMI gestellt. Gleiches Problem

Anschluss des SKY Receiver mit anderem optischen Kabel und an anderen optischen Eingang am YAMAHA. Gleiches Problem

Systemreset YAMAHA -- weiterhin gleiches Problem

BluRay Player per optisch an Receiver, Despicable ME 2 in DTS rein, scheint zu funktionieren....?

Sobald ich auf Straight, auf Enhancer oder irgendwas anderes Stelle außer Surround Decode ist alles bestens.

Ist die Decode Funktion im Eimer? Hat jemand noch einen Tipp was ich ausprobieren könnte?
Der Receiver hat schon ein paar Tage auf dem Buckel ;-)
Angeschlossen ist ein HK 5.1 System.

Ich bedanke mich schon für eure Hilfe.
Suche:
Das könnte Dich auch interessieren:
RXV661 Tonprobleme digital
praherdaniel am 18.02.2013  –  Letzte Antwort am 22.02.2013  –  3 Beiträge
Yamaha RX-V673 - Tonausgabe bleibt aus
realmike am 02.02.2013  –  Letzte Antwort am 05.11.2013  –  8 Beiträge
Surround einstellungen yamaha RX-A830
leichtkigele am 06.09.2014  –  Letzte Antwort am 07.09.2014  –  3 Beiträge
Yamaha RX-V471 Surround Problem (Stimmen)
SirOssy am 26.11.2014  –  Letzte Antwort am 26.11.2014  –  4 Beiträge
Problem bei Lautsprecherkonfiguration Yamaha RX-V581
winterschnitzel am 27.11.2016  –  Letzte Antwort am 27.11.2016  –  17 Beiträge
Problem mit Yamaha receiver
RHFRenegade am 05.02.2006  –  Letzte Antwort am 12.02.2006  –  33 Beiträge
Yamaha RX-V563B: Problem mit Einmessen
dadaniel am 20.03.2009  –  Letzte Antwort am 13.05.2009  –  12 Beiträge
Problem mit Yamaha Receiver
patschi28 am 31.08.2009  –  Letzte Antwort am 05.09.2009  –  7 Beiträge
Yamaha RX-V350 Problem mit Surround (Rauschen, Knacken)
ThunderFox am 28.07.2017  –  Letzte Antwort am 28.07.2017  –  7 Beiträge
Kein "Surround" bei Yamaha RX-V367
Joker041180 am 11.01.2016  –  Letzte Antwort am 13.01.2016  –  9 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.979
  • Gesamtzahl an Beiträgen18.467.576

Top Hersteller in Yamaha Widget schließen