Yamaha 475 ohne Buchstaben im Menü

+A -A
Autor
Beitrag
hirnhaut
Stammgast
#1 erstellt: 04. Jan 2014, 19:18
Hallo, habe seit ca. 4 Wochen mir besagten Receiver gekauft und betreibe daran eine Clarke Tech 9100 als STB, einen ebenfalls neuen TX-L42ETW60 Panasonic TV mit 2alten Quadral allcraft 6000 Standlautsprecher. Habe jetzt folgendes Problem, wenn ich mit der AV Fernbedienung die Lautstärke verändere kommt unten links am TV die Anzeige, diese ist nun seit einigen Tagen nicht mehr zu entziffern. Jetzt wollte ich im Receiver Menue nachsehen ob ich zurück zur Werkseinstellung wechseln kann, genau das Gleiche. Auf dem TV sind nur noch irgendwelche Schriftzeichen zu erkennen, sieht aus wie Dollar und Prozentzeichen. Kennt einer die Problematik oder kann jemand helfen? Gruß hirnhaut


[Beitrag von hirnhaut am 04. Jan 2014, 21:15 bearbeitet]
hirnhaut
Stammgast
#2 erstellt: 04. Jan 2014, 21:13
Hallo wollte nur noch mal anfügen das die Funktion des Receivers nicht beeinträchtigt ist. Gruß hirnhaut
Gonzo_2
Inventar
#3 erstellt: 05. Jan 2014, 14:50
Kurz den Netzstecker ziehen (der des AVR) wirkt manchmal Wunder...
hirnhaut
Stammgast
#4 erstellt: 06. Jan 2014, 12:17

Gonzo_2 (Beitrag #3) schrieb:
Kurz den Netzstecker ziehen (der des AVR) wirkt manchmal Wunder... :D

Danke , das hat geholfen
Suche:
Das könnte Dich auch interessieren:
Yamaha 475 Hitzeentwicklung
cj1pm am 23.08.2014  –  Letzte Antwort am 24.08.2014  –  7 Beiträge
Yamaha RX 475 Fernbedienung Probleme
derpeter210 am 18.03.2014  –  Letzte Antwort am 23.03.2014  –  2 Beiträge
Yamaha RX-V 475 Stream Probleme
Premutos am 09.08.2014  –  Letzte Antwort am 12.08.2014  –  5 Beiträge
RX-475 als 2.1-System: Ohne Effekte?
Bardolinetto am 27.08.2014  –  Letzte Antwort am 28.08.2014  –  4 Beiträge
Yamaha RX V 475 Netzwerkzugriff einschränken
Cantonrookie am 09.01.2014  –  Letzte Antwort am 02.05.2014  –  11 Beiträge
Yamaha RX-V-475
Wallyy63 am 16.05.2013  –  Letzte Antwort am 18.03.2014  –  32 Beiträge
Yamaha RX 475
freemaennle am 18.05.2013  –  Letzte Antwort am 22.05.2013  –  4 Beiträge
vTunes - Menü im Yamaha RX-N600
dinoban am 10.01.2015  –  Letzte Antwort am 13.01.2015  –  3 Beiträge
Yamaha 475 mit uralt boxen von pioneer komplettsystem
berndniph am 13.11.2013  –  Letzte Antwort am 14.11.2013  –  3 Beiträge
Probleme mit Yamaha RX-475 über YUV Ausgang
Cygnos360 am 03.05.2014  –  Letzte Antwort am 03.05.2014  –  6 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 46 )
  • Neuestes Mitgliedsupernisi
  • Gesamtzahl an Themen1.382.858
  • Gesamtzahl an Beiträgen18.339.722

Hersteller in diesem Thread Widget schließen