A/V-Receiver gibt kein Signal an Subwoofer!

+A -A
Autor
Beitrag
PowerChewbacca
Neuling
#1 erstellt: 08. Jan 2014, 18:43
Hey Leute,

habe ein Problem mit meiner Anlage. Habe den Yamaha HTR-5930 AV-Receiver und und einen SIGNAT SUBLINE ABP 6 Subwoofer. Komischerweise bekommt der Sub kein Signal vom Receiver. An einem anderen Receiver funktioniert er einwandfrei. Habe die beiden mithilfe von einem Chinch-Kabel verbunden ( Rot+Weiß in Sub und Rot in Receiver). Die Kontrolllampe des Subwoofers leuchtet durchgehend rot wenn ich ihn am Yamaha angeschlossen habe.
Rückseite des Subwoofers
Rückseite des AV-Receivers
Im Menü vom Yamaha müsste alles richtig eingestellt sein (Subwoofer Yes,....)
Nun meine Fragen:
Woran liegt es, dass kein Signal kommt?
Kann es daran liegen, dass ich ein normal Chinch und kein Y-Kabel verwende?
Wofür ist dieser Schlitz unterhalb des Subwoofer-Ausgangs am Receiver?
Ist wohlmöglich die Sicherung für den Sub-Ausgang am AV-Receiver kaputt? (Habe da mal was drüber gelesen. Nur eine wage Vermutung.)

Ich danke schonmal für eure Antworten :-)

Gruß,
Chewie!
Captain_Oregano
Stammgast
#2 erstellt: 08. Jan 2014, 18:56
Nur Subwoofer auf Yes reicht nicht damit der Subwoofer bei Musik auch mit läuft.

Die Lautsprecher müssen auf small sein oder double bass (falls dein AVR sowas) muss aktiviert sein, sonst spielt der Sub nur den .1 Kanal.
RocknRollCowboy
Inventar
#3 erstellt: 08. Jan 2014, 18:56
Steck mal am Receiver das Cinch Kabel um.
Also den weißen Stecker, statt den roten in den AVR.

Was passiert?

Schönen Gruß
Georg
PowerChewbacca
Neuling
#4 erstellt: 08. Jan 2014, 19:21
Danke für eure Antworten.
Habe ein bisschen an den Kabeln rumgespielt und alle Lautsprecher im Menü auf SML gestellt und es hat geklappt. :-)
Eine Frage habe ich aber doch noch:
Macht es einen Unterschied, ob ich jetzt weiter das Chinch-Kabel oder ein Y-Kabel verwende?
Captain_Oregano
Stammgast
#5 erstellt: 08. Jan 2014, 19:29

Macht es einen Unterschied, ob ich jetzt weiter das Chinch-Kabel oder ein Y-Kabel verwende?

Dann bekommt der Sub ein etwas stärkeres Eingangssignal. Ist eigentlich nur sinnvoll wenn man die Einschaltautomatik nutzen will.


Generell noch ein paar Tipps:

- Alle Lautsprecher auf small
- Übernahmefrequenz am AVR auf 80 - 120hz (je nachdem wie tief Deine Lautsprecher spielen können)
- Übernahmefrequenz am Sub auf Maximum


[Beitrag von Captain_Oregano am 08. Jan 2014, 19:32 bearbeitet]
RocknRollCowboy
Inventar
#6 erstellt: 08. Jan 2014, 19:30
Ein Y-Kabel bringt Dir 3 dB mehr.
Klanglich wird sich nichts tun.

Schönen Gruß
Georg
PowerChewbacca
Neuling
#7 erstellt: 08. Jan 2014, 19:42


- Übernahmefrequenz am AVR auf 80 - 120hz (je nachdem wie tief Deine Lautsprecher spielen können)
- Übernahmefrequenz am Sub auf Maximum

Wie und wo stelle ich die Frequenzen ein?

Hab da noch eine Frage bezüglich des AV-Receivers.
Wie bekomme ich ein 5.1 von meiner Soundkarte vom Pc zum AVR?
Ein einfaches Aux-Chinch Kable reicht ja nicht, oder irre ich mich da? Also Müsste ich doch von mehrere AUX-Chinch Kabel von den Outputs meiner Soundkarte(Front,Center,Rare,Sub) benutzen, oder? Wie sieht's mit einem optischen Kabel aus? Muss ich da irgendwas beachten?

Gruß,
Chewie!

Und danke für eure Antworten!!!
RocknRollCowboy
Inventar
#8 erstellt: 08. Jan 2014, 20:01

Wie sieht's mit einem optischen Kabel aus?

Falls Deine Soundkarte 5.1 unterstützt, funktioniert es damit.


Muss ich da irgendwas beachten?

Einstellungen Deiner Soundkarte müssen passen.

Schönen Gruß
Georg
PowerChewbacca
Neuling
#9 erstellt: 08. Jan 2014, 20:37
Habe die Asus Xonar Dg Soundkarte.
Habe manchmal gelesen, dass der optische Ausgang bei dieser Soundkarte kein 5.1 ausgeben kann. Stimmt das?
Captain_Oregano
Stammgast
#10 erstellt: 08. Jan 2014, 21:59

Wie und wo stelle ich die Frequenzen ein?


Guck mal in die Bedienungsanleitung, kann sein, dass dein AVR nur Small und Large als Einstellmöglichkeit hat und man die Übernahmefrequenz nicht verändern kann. Ist ja schon ganz schön alt.
Suche:
Das könnte Dich auch interessieren:
Subwoofer macht kein Ton - an Yamaha RX-V 765
Hifi_Kai am 23.10.2010  –  Letzte Antwort am 24.10.2010  –  19 Beiträge
Receiver gibt kein Signal Weiter wenn Digitaleingang gewählt
BASSINVADER am 07.08.2013  –  Letzte Antwort am 07.08.2013  –  3 Beiträge
A/V-Receiver m. Bose Acoustimass 5
Joshi97 am 14.10.2012  –  Letzte Antwort am 15.10.2012  –  4 Beiträge
Yamaha rx-v 475 schickt kein signal zum SUB ?
Chillmaster007 am 07.07.2014  –  Letzte Antwort am 08.07.2014  –  4 Beiträge
Kein Signal beim Subwoofer
Florian91 am 09.12.2012  –  Letzte Antwort am 10.12.2012  –  4 Beiträge
RX-V 365; kein Ton vom Subwoofer
toschi am 23.02.2013  –  Letzte Antwort am 24.10.2015  –  8 Beiträge
Yamaha A/V Receiver und Audio-Delay
Stefan4u am 11.06.2005  –  Letzte Antwort am 14.02.2011  –  4 Beiträge
RX A oder V
megaharry am 12.02.2015  –  Letzte Antwort am 20.02.2015  –  25 Beiträge
welchen A/V Receiver ?
everell1 am 29.05.2013  –  Letzte Antwort am 29.05.2013  –  2 Beiträge
A/V Receiver Yamaha RX V 1067 zusätzlichen Verstärker
Jörg_Reckers am 27.05.2016  –  Letzte Antwort am 02.10.2016  –  23 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.448 ( Heute: 152 )
  • Neuestes MitgliedVasilenz
  • Gesamtzahl an Themen1.389.180
  • Gesamtzahl an Beiträgen18.453.658

Hersteller in diesem Thread Widget schließen