RX-V 475 zu schwach für große Lautsprecher ?

+A -A
Autor
Beitrag
seilo
Neuling
#1 erstellt: 10. Jan 2014, 10:29
Hallo,
ich habe HECO Superior 830 aus den 80ern. (140 W an 4 Ohm | 88dB/1W/1m).
Anfangs hatte ich die mit einem reinem HiFi-Verstärker befeuert und habe dann vor ca. 8 Jahre wegen Heimkino auf einen Sony STR-DB-780 umgestellt. (100 W pro Kanal).
Da die HECOs je zwei 20cm Tieftöner haben, konnte ich auf einen Subwoofer verzichten.
Beim SONY fingen bei Lautstärke "-30db" schon die Gläser im Schrank an zu klirren, wenn es im Film richtig krachte, so mächtig waren die Bässe.
Beim Yahama RX-V475 (80 W) geht die Laustärke-Skala bis"+16dB". Bei "+5" ist es dann auch laut genug, die Bässe sind aber immer noch harmlos.
Klassische Musik und Jazz klingen zwar sehr fein, Pop und Rock aber doch etwas kraftlos.
Die hier im Forum empfohlenen Einstellungen bzgl. Lautsprecher-Anschluss, YPAO, adaptiv DRC habe ich vorgenommen - jedoch ohne signifikante Änderungen.
Jetzt meine Frage: Ist das beobachtete Phänomen die in anderen Threads auch beschriebene "Yamaha-Bass-Schwäche" oder ist der RX-V475 einfach zu schwach?
Rein rechnerisch sollte sich der Leistungsunterschied von 20W nicht so gravierend bemerkbar machen.
Könne ein RX-V 775 oder gar ein RX-A 1030 spürbare "Besserung" bringen ?
(Von Funktion und Bedienung bin ich völlig zufrieden mit dem Yamaha.)

Danke
ctu_agent
Inventar
#2 erstellt: 10. Jan 2014, 11:02
Moin,

nein, an zu geringer Leistung wird es nicht liegen.
Schon 2x3 W sind deutlich über Zimmerlautstärke – je nach Wirkungsgrad der LS

http://www.hifi-foru...orum_id=42&thread=10
http://www.hifi-foru...orum_id=42&thread=48

Du kannst auch nicht einfach die DB-Anzeige der Verstärker als Vergleichsmaßstab nehmen.
DB ist immer ein Verhältniswert.
Die Angabe -3 db bei Verstärker A kann eine völlig andere Lautstärke bedeuten, als bei verstärker B (auch wenn die gleichen LS mit identischem Wirkungsgrad betriebne werden)

http://www.hifi-forum.de/viewthread-108-5432.html

Ich vermute eher, dass es an Deinen Einstellungen am AVR liegt.
seilo
Neuling
#3 erstellt: 10. Jan 2014, 12:06
Moin,
Danke für die schnelle Antwort und das zusammenstellen der Links.
Habe Verstanden.
Und laut genug macht das Gerät ja, an die andere Skala gewöhnt man sich sicher schnell.
Da der Klang sich ja nicht mit zunehmender Lautstärke ändert, liegt das wohl wirklich nicht an mangelnder Leistung.
Ich versuche noch mal am Setting zu feilen.
Andererseits kann es schon sein, dass ich nach jahrelangem SONY eine gewisse Zeit brauche mich an den neutralen Klang des Yamaha zu gewöhnen.

Bleibt die Frage: die "neutrale" (= nicht bassbetonte) Klangcharakteristik haben alle Yamaha AVR (auch die grossen Modelle ?)
ctu_agent
Inventar
#4 erstellt: 10. Jan 2014, 13:18
Es stellt sich überhaupt die frage ob Verstärker klingen - das ist Gegenstand unzähliger Grundsatzdiskussionen hier im Forum.

Meine persönliche Meinung:
innerhalb der jeweils gleichen Klasse sind keine Unterschiede bei gleichen LS, identischer Aufstellung im gleichen Rum reproduzierbar.
Zumindest nicht bei den LS der preislichen Kaufklasse
QE.2
Inventar
#5 erstellt: 10. Jan 2014, 16:32
Ich hatte früher auch mal so einen älteren Sony. Muß ich im Nachhinein sagen, daß der doch einen sehr weichen unpräziesen Bass hatte. Kann mir gut vorstellen, daß der Bass jetzt einfach völlig anders für Dich klingt. Außerdem waren die auch oben rum etwas muffelig, ist bei den Tests damals auch angesprochen worden. So entsteht dann ein ganz anders Klangbild.

Ich weiß, dass es eigentlich keinen Verstärkerklang geben sollte. Aber irgendwie sounden die Hersteller ihre Geräte doch.
Ich jedenfalls kann mich an das damalige Klangbild noch ganz gut erinnern. Und war nicht so recht zufrieden.
Kam dann über Onkyo zu Yamaha.
wewap
Stammgast
#6 erstellt: 10. Jan 2014, 16:48
Genug Leistung ist nicht alles aber meiner Erfahrung nach doch nicht so unbedeutend wie gemeinhin angenommen.

Ich verwendete zuerst meinen Yamaha DSP-AX2 (AV-Amp) direkt an meinen LS (Isophon Europa II), seit einem 3/4 Jahr werden diese von einer separaten Endstufe (HifiAkademie PowerAmp) bedient.
Bei leiser Musik ist in der Tat kaum ein Unterschied zu hören, sobald jedoch schon leicht gehobene Zimmerlautstärke ansteht, macht sich die Mehrleistung akustisch schon bezahlt. Die Musik kommt druckvoller und daher auch präziser, dem AV-Amp wird an dieser Stelle schon die 'Luft' knapp.

Ohne die zusätzlich Endstufe machte es auch gar keinen Spaß laut zu hören, ich dachte früher immer der Raum sei bereits ausgelastet und ließe aufgrund von Reflexionen nicht mehr Lautstärke zu. Weit gefehlt - ich staune immer wieder welche Pegel nun völlig sauber wiedergegeben werden und nach mehr verlangen (dürfen).

Verstärkerklang? Will ich nicht - das Ding soll einfach nur verstärken

EDIT
Nachdem ich Dein Anliegen etwas genauer las, fällt mir wieder ein dass ich vor ca.11 Monaten ebenfalls enttäuschende Erlebnisse mit neueren AVRs gemacht habe. Unter anderem einem RXV 10xx/20xx und dem größten Onkyo, bei Film und Fernsehen klangen die um einiges besser als mein alter Yamaha DSP-AX2 (AV-Amp). Sobald aber Musik das Thema war, kam bei mir keine Freude mehr auf. Es klang einfach dünn, undynamisch, fade und lustlos. Ich testete mich durch alle Settings, kam aber zu keinem befriedigenden Ergebnis. Dann wieder meinen alten AV-Amp verkabelt und Musikhören hat gleich wieder Freude gemacht. Mein persönliches Fazit ist dass die neuen AVRs mehr auf Effekte getrimmt werden und weniger wie die früheren Exemplare noch mehr dem Stereoverstärker entsprungen und damit auch klanglich geschuldet sind. Und das obwohl ich so etwas wie "Verstärkerklang" gar nicht mag, die Musik muss einfach nur gut klingen.
EDIT-ENDE

Zum Musikhören hole ich mir jetzt bald mal den netPlayer, der kommt dann einfach direkt an die Endstufe, dann macht der AV-Amp auch nur noch TV & Film.


[Beitrag von wewap am 11. Jan 2014, 16:39 bearbeitet]
Gauss23
Ist häufiger hier
#7 erstellt: 10. Jan 2014, 23:59
Hallo,

Schau mal auf Seite 69 der Anleitung. Extra Bass.

Hat bei mir Wunder gewirkt.
seilo
Neuling
#8 erstellt: 13. Jan 2014, 20:55
@Gaus23: vielen Dank für den Tip.
Ich höre jedoch ohne Subwoofer, da geht Extra Bass ja nicht.
"Extra Bass Setting not availabe when 'Subwoofer' is set to None"
(Deutsche Bedienungsanleitung ist hier falsch übersetzt)
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V-475
Wallyy63 am 16.05.2013  –  Letzte Antwort am 18.03.2014  –  32 Beiträge
RX v 475 - Bananenstecker ?
schwadorf am 05.06.2014  –  Letzte Antwort am 05.06.2014  –  3 Beiträge
RX-V 475 - Sprache zu leise
Henning15 am 29.12.2013  –  Letzte Antwort am 31.12.2013  –  16 Beiträge
RX-V 475 und Sat-Receiver HDMI ARC Problem
llesche am 14.01.2014  –  Letzte Antwort am 05.10.2014  –  11 Beiträge
RX V-475 Subwoofer unterversorgt bei Musikwiedergabe
Coree am 24.05.2014  –  Letzte Antwort am 26.05.2014  –  3 Beiträge
Einstellungen/EQ für Yamah RX V 475 mit Teufel Ultima 40 MK2
pivo161 am 25.05.2015  –  Letzte Antwort am 30.08.2015  –  4 Beiträge
Yamaha RX-V 475 versteht kein Dolby Digital Live / DTS Connect!
karl0 am 25.09.2013  –  Letzte Antwort am 27.09.2013  –  3 Beiträge
Yamaha RX-V 475 in Kombination mit HECO 501- Boxen?
Bananajoe264 am 07.02.2015  –  Letzte Antwort am 08.02.2015  –  3 Beiträge
Yamaha RX-V 475: Kein Ton vom LG 55LA6608
Super-Tiub am 03.09.2014  –  Letzte Antwort am 03.09.2014  –  3 Beiträge
RX-V 667 für IQ Level 4 Bi-Amp/PureDirect zu schwach? [gelöst]
_meiner_ am 07.03.2011  –  Letzte Antwort am 18.03.2011  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.931 ( Heute: 5 )
  • Neuestes MitgliedKaiser_
  • Gesamtzahl an Themen1.376.923
  • Gesamtzahl an Beiträgen18.226.169