RX-V 475 - Sprache zu leise

+A -A
Autor
Beitrag
Henning15
Schaut ab und zu mal vorbei
#1 erstellt: 29. Dez 2013, 14:17
Hallo Mituser

Ich habe nun seit ca. 2 Monaten einen RX-V 475 im Wohnzimmer stehen. Diesen betreibe ich mit 2 Boxen von HECO. Klingt prinzipiell gut, reicht auch aus in meiner Studentenbude.
Ich hab den Sound des Fernsehers natürlich über HDMI angeschlossen.
Nun ist es aber so, dass bei Filmen über den BluRay Player die Sprache immer relativ leise ist im Vergleich zum Rest. Weiterhin fehlen bei der PS3 bei FIFA z.B. die Kommentare komplett. Hier muss ich den Sound immer über den Fernseher laufen lassen.

Ich hätte jetzt gedacht ich stelle den Receiver auf Stereo. Aber ich nicht mal wie ich das mache. Dachte durch das Einpegeln ist das von alleine gegeben.

Mfg
Henning
Captain_Oregano
Stammgast
#2 erstellt: 29. Dez 2013, 14:26
Wie sind die Lautsprecher konfiguriert?
Henning15
Schaut ab und zu mal vorbei
#3 erstellt: 29. Dez 2013, 14:43
Subwoofer: Nicht vorhanden
Front: Groß
Center: Nicht vorhanden
Surround: Nicht vorhanden
Übernahmefrequenz: 40Hz
SWFR Phase: Normal
Extra Bass: Aus

Ich denke diese Infos sind gemeint
Captain_Oregano
Stammgast
#4 erstellt: 29. Dez 2013, 15:53
Hmm, das ist schon mal korrekt.

Wie genau ist die Verkabelung? Wie ist der Tonausgang der PS3 eingestellt?
Henning15
Schaut ab und zu mal vorbei
#5 erstellt: 29. Dez 2013, 17:40
Habe aufgrund dieser Probleme alle Geräte direkt mit dem Fernseher verbunden. Von diesem geht dann das HDMI (ARC) an die Anlage.
Captain_Oregano
Stammgast
#6 erstellt: 29. Dez 2013, 23:55
Wie ist es wenn Du alle Geräte mit dem AVR verbindest und dann vom AVR zum TV?
Mc-Eule
Schaut ab und zu mal vorbei
#7 erstellt: 29. Dez 2013, 23:58
Hi du kannst in den Einstellungen das eingangssignal um +6.0 erhöhen. Sofern es immer noch zu leise ist wüsste ich momentan auch nichts
Captain_Oregano
Stammgast
#8 erstellt: 30. Dez 2013, 00:02
Das bringt doch für die Sprache nichts, vor allem wenn die bei der PS3 komplett fehlt.
streifenkauz
Inventar
#9 erstellt: 30. Dez 2013, 01:41
Ich würde auch vorschlagen BDP und PS3 direkt per HDMI am AVR anzuschliessen. Eventuell könntest du die HDMI-Kabel mal überprüfen, LS(-Kabel) richtig angeschlossen? Probiers mal mit der Dynamikregelung.
Captain_Oregano
Stammgast
#10 erstellt: 30. Dez 2013, 01:49
Irgendwas muss ja generell falsch sein wenn von der PS3 gar keine Sprache kommt. Ich habe aber selber keine und weiß nicht was man da einstellen kann.
streifenkauz
Inventar
#11 erstellt: 30. Dez 2013, 02:00
Ich könnte mir vorstellen dass man bei Fifa die Kommentatoren auf stumm schalten kann.
Aber ja, irgendwo klemmt es.


[Beitrag von streifenkauz am 30. Dez 2013, 02:01 bearbeitet]
Henning15
Schaut ab und zu mal vorbei
#12 erstellt: 31. Dez 2013, 00:10
So,

ich habe die PS3 direkt an den Receiver angeschlossen. Dann hört man nur die Fans und Spielgeräusche, aber nicht die Kommentatoren.
Schließ ich die PS3 an den Fernseher an und starte den Receiver, so ist alles in bester Lautstärke zu hören.

Der BluRay-Player ist direkt an den Receiver angeschlossen. Mache ich diesen an, ist die Sprache im Vergleich zu allem anderen zu leise. Wird das Signal nur durchgeschleust (Reciver also aus), so erhalte ich den Ton in gewohnter quali vom Fernseher.
Leider habe ich aber kein HDMI mehr am Fernseher frei, sonst würde ich den BP dort auch noch anschließen.
Außerdem hat eine Anlage doch extra soviele HDMI-Anschlüsse.

Ich hab nun noch gesucht und etwas gefunden. Hier hieß es, dass ohne Center Sprache immer zu leise ist, da diese eben über den Center dargestellt wird und jetzt nur auf die beiden Frontboxen aufgeteilt wird. Aber das würde meines erachtens vor allem im Zusammenhang mit 4.1 gelten, also mit Front und Backboxen ohne Center.

Viell weiß jemand noch nen Hinweis?
gdffgdfgd
Stammgast
#13 erstellt: 31. Dez 2013, 12:42

Henning15 (Beitrag #12) schrieb:


Ich hab nun noch gesucht und etwas gefunden. Hier hieß es, dass ohne Center Sprache immer zu leise ist, da diese eben über den Center dargestellt wird und jetzt nur auf die beiden Frontboxen aufgeteilt wird. Aber das würde meines erachtens vor allem im Zusammenhang mit 4.1 gelten, also mit Front und Backboxen ohne Center.



Ich hab jetzt seit fast 1 Jahr 4.0 bzw. seit kurzem 4.1 an einem rx-v 473 und noch nie Probleme mit zu leisen Stimmen gehabt (außer bei Looper, aber das lag wohl an der Abmischung). Also das stimmt so schonmal nicht, wobei es bei dir ja evtl. an etwas anderem liegen könnte. Kann man bei der PS3 oder im Spiel selbst das Tonformat (also 5.1, 2.0 usw) einstellen? Der Fernseher wird nur Stereo können und dann wohl so erkannt werden, der AVR kann ja auch 5.1 und die PS3 sendet dann vielleicht ein anderes Format.
Henning15
Schaut ab und zu mal vorbei
#14 erstellt: 31. Dez 2013, 14:44
Das dachte ich mir auch so. Aber irgendwie habe ich die Einstellung nicht gefunden wenn es denn eine gibt.

Aber im Endeffekt ist das mit der PS3 ja verschmerzbar, viel mehr nervt es mich das bei Filmen das Verhältnis Ton/Sprache nicht passt
Captain_Oregano
Stammgast
#15 erstellt: 31. Dez 2013, 14:51

Der BluRay-Player ist direkt an den Receiver angeschlossen. Mache ich diesen an, ist die Sprache im Vergleich zu allem anderen zu leise. Wird das Signal nur durchgeschleust (Reciver also aus), so erhalte ich den Ton in gewohnter quali vom Fernseher.
Leider habe ich aber kein HDMI mehr am Fernseher frei, sonst würde ich den BP dort auch noch anschließen.

Ist denn die Sprache bei Filmen lauter wenn Du den Player an den TV anschließt und dann den Ton über die Anlage laufen lässt?
Henning15
Schaut ab und zu mal vorbei
#16 erstellt: 31. Dez 2013, 15:01
Ja
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V-475
Wallyy63 am 16.05.2013  –  Letzte Antwort am 18.03.2014  –  32 Beiträge
rx-v 475 über Klinke leise
obi95 am 12.05.2014  –  Letzte Antwort am 14.05.2014  –  3 Beiträge
Sprache immer zu leise
AndiF75 am 28.07.2014  –  Letzte Antwort am 31.07.2014  –  10 Beiträge
RX V-475 Subwoofer unterversorgt bei Musikwiedergabe
Coree am 24.05.2014  –  Letzte Antwort am 26.05.2014  –  3 Beiträge
RX v 475 - Bananenstecker ?
schwadorf am 05.06.2014  –  Letzte Antwort am 05.06.2014  –  3 Beiträge
RX-V 475 zu schwach für große Lautsprecher ?
seilo am 10.01.2014  –  Letzte Antwort am 13.01.2014  –  8 Beiträge
Einstellungen/EQ für Yamah RX V 475 mit Teufel Ultima 40 MK2
pivo161 am 25.05.2015  –  Letzte Antwort am 30.08.2015  –  4 Beiträge
Sprache zu leise bei Yamaha RX V467 - alternativ Neugerät gesucht
Nisbo am 05.07.2015  –  Letzte Antwort am 05.07.2015  –  7 Beiträge
Yamaha rx-v 475 schickt kein signal zum SUB ?
Chillmaster007 am 07.07.2014  –  Letzte Antwort am 08.07.2014  –  4 Beiträge
rx-v 1065 Lautstärke probleme (zu leise?)
Der_meister_2000 am 02.02.2012  –  Letzte Antwort am 02.02.2012  –  3 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 12 )
  • Neuestes Mitgliednoernberg
  • Gesamtzahl an Themen1.376.260
  • Gesamtzahl an Beiträgen18.212.395