nur ton. kein bild sat receiver an avr.

+A -A
Autor
Beitrag
ossistar
Neuling
#1 erstellt: 14. Feb 2014, 01:23
Hey leute bin ganz neu hier und technisch auch nicht sonderlich begabt :-/

Habe mir ein 5.1 yamaha yht 199 soundsystem gekauft.

Mein anliegen!!

Habe meinen dvd player angeschlossen per hdmi an hdmi1am avr und vom avr hmdi out zum tv (funktioniert Bild und ton)!!
Jetzt habe ich noch meinen sat receiver per hdmi an avr geschlossen in hdmi 2 (kein bild nur ton)!
Hdmi sollte doch Bild und Ton übertragen? Habe schon 4 verschiedene hdmi kabel versucht daran liegt es nicht.

sat receiver per hdmi direkt an TV funktioniert auch! (Ton und Bild über TV)


Jetzt müsst ihr mir helfen

Geräte
TV :Toshiba sl42 738g
DVD Player: Panasonic dmp bd 75
Avr: htr 2866
Sat receiver: comag sl 30 hdmi


Danke im voraus
GeraldA
Stammgast
#2 erstellt: 16. Feb 2014, 16:02
Hast du schon mal probiert, HDMI Control auf AUS zu stellen?
ossistar
Neuling
#3 erstellt: 16. Feb 2014, 16:29
Hi ja schon versucht. ... :-/ War gestern in einem elektrofachmarkt um die ecke da meinte der Verkäufer es gibt Geräte die nicht mit Toshiba kompatibel sind. Könnte nur sat receiver direkt an TV anschließen und ein coax Kabel in avr um Ton zu bekommen. Würde aber nur 2.1 ankommen beim TVschauen... was ich aber nicht will.
Oder 2 Option neuer sat receiver.

Hab mich für einen neuen receiver entschieden...und siehe da es geht!!

Jetzt sendet der sat receiver aber auf der selben MHz Zahl wie mein avr und es verstellt sich alles wenn ich den Sender wechsel ...:-/ also receiver wieder zurück? Oder gibt es da einen Trick/Einstellung womit ich das abstellen kann?

Danke
GeraldA
Stammgast
#4 erstellt: 16. Feb 2014, 16:46
Warum sollte bei einer COAX-Verbindung nur 2.1 ankommen?
Wenn der Sat bzw. der Sender 5.1 ausgibt, kommt auch 5.1 im AVR an.
Und das, egal ob per TOSLINK, COAX oder HDMI.
Verkäufer reden sehr viel Unsinn, wenn der Tag lang ist.
GeraldA
Stammgast
#5 erstellt: 16. Feb 2014, 16:54
Ich würde den Sat zurückbringen, den alten per COAX anschließen und gut ist.


HDMI-Videoausgang: Voreingestellt: YCbCr 4:4:4
(Wir empfehlen, keine Änderung durchzuführen.
Änderung nur durch Profis!)


Hast du schon versucht das da oben im Menü des Receivers zu verstellen?
ossistar
Neuling
#6 erstellt: 16. Feb 2014, 17:00
Ausm receiver kommt natürlich 5.1....aber Toshiba würde angeblich nur 2.1 durch schleifen.
GeraldA
Stammgast
#7 erstellt: 16. Feb 2014, 17:09
Was hat der Toshiba damit zu tun?
Der Ton kommt vom Sat, geht in den AVR und von dort in die Lautsprecher.
Nur das Bild geht weiter an den TV. Was soll der durchschleifen?
ossistar
Neuling
#8 erstellt: 16. Feb 2014, 18:57
Wenn ich vom sat direkt in TV geh und mit einem coax weiter zum avr würde wohl der TV nur 2.1 weiter leiten
GeraldA
Stammgast
#9 erstellt: 16. Feb 2014, 21:40
Achso, der Satreceiver hat keinen digitalen Tonausgang.

Musst mal probieren, was dein TV am COAX-Out ausgibt.

Bedienungsanleitung, Seite 29 sagt:


SPDIF Typ: Sendet digitale Audiosignale
an das externe Audiosystem. Verfügbare
Optionen: PCM, Dolby Digital oder Aus.


Schau mal was passiert, wenn du das auf Dolby Digital stellst.
Sollest eh am AVR sehen, was da für ein Signal ankommt.
Also ob dann alle 5 Lautsprecher etwas ausgeben. Zur Not kannst du das Signal ja
dann mit Dolby PL II auf 5.1 Kanäle aufblasen.
Suche:
Das könnte Dich auch interessieren:
Yamaha Receiver + Rekorder Kein Bild
myriella am 31.05.2010  –  Letzte Antwort am 24.06.2010  –  7 Beiträge
Yamaha RX-V473 + Apple TV 3 = kein Bild, nur Ton ?
Caipi01 am 27.01.2013  –  Letzte Antwort am 03.03.2013  –  24 Beiträge
RX-v475 beim Streamen nur noch Bild kein Ton
Kinofreund am 26.09.2015  –  Letzte Antwort am 05.10.2015  –  9 Beiträge
Yamaha RX-V475: kein Bild, nur Ton
max2810 am 16.03.2014  –  Letzte Antwort am 18.03.2014  –  3 Beiträge
RXV 2700 kein Bild, nur Ton!
chicadelic am 19.10.2009  –  Letzte Antwort am 20.10.2009  –  6 Beiträge
Yamaha rx-v467 - kein bild und kein ton bei sky hd programmen
thepache am 14.12.2010  –  Letzte Antwort am 14.12.2010  –  10 Beiträge
RX-V777 kein Bild und kein Ton
Bennys81 am 03.02.2015  –  Letzte Antwort am 05.02.2015  –  19 Beiträge
RX-V475 kein Bild
Kaychen* am 05.07.2015  –  Letzte Antwort am 07.07.2015  –  6 Beiträge
yamaha RXV 765 kein Ton
yudas am 30.04.2012  –  Letzte Antwort am 30.04.2012  –  2 Beiträge
Problem Yamaha RX V 667 mit Sat-Receiver
luehmi am 18.09.2011  –  Letzte Antwort am 20.09.2011  –  2 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha
  • Comag

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.667 ( Heute: 54 )
  • Neuestes MitgliedHansWest
  • Gesamtzahl an Themen1.376.520
  • Gesamtzahl an Beiträgen18.218.123