Yamaha Rx-V573 schaltet Eingang um

+A -A
Autor
Beitrag
danielkorth
Neuling
#1 erstellt: 26. Feb 2014, 15:35
Hallo liebe hifi-Gemeinde,

ich habe folgendes Problem(chen) mit dem oben genannten Verstärker. Ich habe an diesem das äußerst nette Raspberry Pi hängen (echt nettes kleines, preiswertes Mediacenter). Dieses steuere ich über die Yamaha Fernbedienung via CEC. Als Anzeigegerät dient ein schätzungsweise 8 Jahre alter Fernseher (Phillips32PFL7782D / 12). Zusätzlich ist noch ein TV-Verstärker (Humax HD Nano) angeschlossen.

Vielleicht doch noch mal am Rande: Was ich zunächst schon komisch finde ist, dass das Raspberry Pi den Fernseher über hdmi steuern kann. (bei einschalten des Pis geht Fernseher mit an bzw bei Ausschalten) Wieso geht das?! Gibt es CEC schon so lange?! Oder läuft das iwie anders?!

Ich höre gerne Radio über das Pi. Dabei schalte ich den Fernseher aus, um diesen zu schonen und auch die Stromrechnung nicht ins Unermessliche zu treiben. Wenn ich dies tue unterbricht kurz der Ton, schaltet dann wieder zurück auf den HDMI-Kanal des Pi's. Nach weiteren 2 Sekunden schaltet der Verstärker nun aber automatisch auf den TV-Verstärker um und dies selbst wenn dieser ausgeschaltet ist!!!

Die einzigen 2 Maßnahmen die bisher halfen waren:
1. CEC am Verstärker ausschalten: Möchte ich allerdings nicht tun, da ich somit nicht mehr das Pi über die Yamaha Fernbedinung steuern kann

2. ziehen des HDMI Kabels vom TV-Verstärker.

Mein aktueller Lösungsansatz wäre ein HDMI 1.0 Kabel, welches kein CEC unterstützt, zwischen Verstärker und Fernseher zu hängen. Somit würde der AV-Verstärker nicht mehr mitbekommen, wenn der TV ausgeschaltet wird. Ist dieser Lösungsansatz sinnvoll? Wenn ja, wo bekomme ich solch ein Kabel noch her?
Oder habt Ihr vielleicht noch eine einfachere Lösung?

Gruß
Daniel


[Beitrag von danielkorth am 26. Feb 2014, 15:37 bearbeitet]
steelydan1
Inventar
#2 erstellt: 26. Feb 2014, 17:48
Hallo

Generell zu CEC :
Das gibt es schon seit Beginn von HDMI (1.0). Und auch da war es eigentlich nichts neues, es wurde vom analogen AV-Link abgeleitet.
Daher gibt/gab es auch keine HDMI-Kabel, die kein CEC übertragen. Die Übertragung erfolgt über Pin 13. Den kann man natürlich isolieren/verbiegen/entfernen : http://heikoalbrecht...mpatible-gerate.html

Zum falschen Schaltverhalten des AVR kann ich dir nur allgemeine Tipp´s geben.
Beschäftige dich nochmal mit den CEC-Einstellfunktionen (Untermenüs) am AVR (BDA S.72/73).
Das "ARC" kannst du jedenfalls deaktivieren" (brauchst du in deiner Gerätekonfiguration nicht).
Am Humax HD Nano die CEC-Funktionen abschalten (falls aktiv).


Gruß
Wolfgang

P.S
Mit dem Begriff "TV-Verstärker" bringst du ziemliches Wirrwarr rein. Der Humax HD Nano ist ein "Sat-Receiver".


[Beitrag von steelydan1 am 26. Feb 2014, 18:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V573 Einstellungen
dadas2206 am 11.10.2012  –  Letzte Antwort am 15.10.2012  –  6 Beiträge
Yamaha RX-V573
dadas2206 am 07.10.2012  –  Letzte Antwort am 07.10.2012  –  2 Beiträge
Yamaha RX-V573
*stephan90* am 19.11.2012  –  Letzte Antwort am 20.11.2012  –  2 Beiträge
Yamaha RX-V573
*stephan90* am 28.11.2012  –  Letzte Antwort am 28.11.2012  –  3 Beiträge
Eingang schaltet automatisch (Yamaha rx-v777)
en-trust am 02.02.2015  –  Letzte Antwort am 03.02.2015  –  4 Beiträge
Yamaha RX-V573 Apple-TV
spawn_100 am 24.03.2013  –  Letzte Antwort am 26.03.2013  –  3 Beiträge
Anschliessen eines Surround-Headsets an einen Yamaha RX-V573
Psychonaut999 am 11.01.2013  –  Letzte Antwort am 12.01.2013  –  5 Beiträge
Yamaha RX-S601DTI schaltet Audioausgang um wenn TV aus
vogel0815 am 16.08.2017  –  Letzte Antwort am 01.09.2017  –  5 Beiträge
Yamaha - RX-V573 YPAO - Reciever geht aus! #gelöst!
frankfurterstyle am 09.09.2012  –  Letzte Antwort am 09.09.2012  –  3 Beiträge
Rx-v573 Radiosender problem
kunobk am 24.09.2013  –  Letzte Antwort am 07.10.2013  –  4 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder826.984 ( Heute: 46 )
  • Neuestes Mitgliedsupernisi
  • Gesamtzahl an Themen1.382.860
  • Gesamtzahl an Beiträgen18.339.734

Hersteller in diesem Thread Widget schließen