Yamaha RX-V471 kein Bild bei Video über Cinch

+A -A
Autor
Beitrag
pirulk
Neuling
#1 erstellt: 12. Sep 2014, 17:35
Hallo zusammen!

In einem kleinen Anfall von Nostalgie habe ich meine alte PS2 wieder aus dem Keller geholt und gehofft, ich könnte sie jetzt einfach an meinen Verstärker (Yamaha RX-V471) anschließen und schön auf Leinwand über Beamer zocken. Leider bekomme ich beim Anschluss zwar Ton, aber kein Bild. Habe die Playstation dann zum testen mal an den Fernseher angeschlossen. Das funktioniert tadellos. Dann habe ich weitergetestet und meinen alten VHS-Rekorder über Video-Cinch angeschlossen. Hier auch das gleiche: kein Bild. Am TV wieder problemlos. Ich habe mich jetzt erstmal damit abgefunden, dass ich nur den Fernseher und nicht den Beamer nutzen kann, würde das aber gerne noch ändern. Vielleicht hat ja jemand ne Idee, wie ich das doch noch hinbekomme.

Gruß
Pirulk
Kalle_1980
Inventar
#2 erstellt: 12. Sep 2014, 17:38
Du hättest einen besseren AVR kaufen müssen, der scheint das Compositesignal nicht umzuwandeln auf den HDMI. Der Anlaloge Ton geht dabei natürlich. Du müsstest das Bild aus dem Cinch-Ausgang des AVR zusätzlich zum TV legen, bzw zum Beamer.


[Beitrag von Kalle_1980 am 12. Sep 2014, 17:40 bearbeitet]
pirulk
Neuling
#3 erstellt: 12. Sep 2014, 17:48
Danke für die schnelle Antwort!
Hab jetzt auch mal das Benutzerhandbuch geladung und darin die gleiche Antwort gefunden: "Wenn Ihr Abspielgerät an analogen Video-Eingangsbuchsen des Fernsehgeräts angeschlossen ist (COMPONENT VIDEO oder VIDEO), müssen Sie das Fernsehgerät zusätzlich mit einem analogen Videokabel an einer der MONITOR OUT-Buchsen (COMPONENT VIDEO oder VIDEO) anschließen."
Ärgerlich. Dann wohl nur auf dem TV. Um den Beamer da anzuschließen bräuchte ich ein 15 m Cinch-Kabel und müßte ähnlich viele m Fußleisten abschrauben...
steelydan1
Inventar
#4 erstellt: 12. Sep 2014, 17:49
Hallo

Der RX-V 471 kann nicht von analog auf HDMI wandeln. Du musst also eine analoge Videoverbindung zu deinem TV herstellen, dann geht es.
Dazu hat der Yamaha die Buchsen Monitor out (gelb) bzw. Component Video Monitor out (rot,blau,grün).


[Beitrag von steelydan1 am 12. Sep 2014, 17:55 bearbeitet]
Kalle_1980
Inventar
#5 erstellt: 12. Sep 2014, 17:54
Jo, nun hat der das zum dritten mal gelesen.

Es gibt noch eine Möglichkeit, damit das alte Zeug an den AVR anschließen.


[Beitrag von Kalle_1980 am 12. Sep 2014, 17:55 bearbeitet]
jackjass
Neuling
#6 erstellt: 15. Jun 2015, 09:07
Hallo zusammen,
kann der Yamaha HTR-3067 das auch nicht? Ich habe nämlich das gleiche Problem mit meiner Karaoke Maschine (Nur Cinch Anschlüsse).

Ich würde gerne die Karaoke mit Beamer benutzen. Leider kommt nur Ton raus wenn ich die 3 Anschlüsse am AV-Receiver anschliesse.

Lösung? Nur 10m Video Cinch Kabel? Aber dann ist ja nicht sichergestellt, dass auch alles gleichzeitig wiedergegeben wird (Bild und Ton) - ich brauche Eure Hilfe.

Kann man das nicht mit der Fernbedienung irgendwie einstellen?

Viele Grüße
Jasmine
steelydan1
Inventar
#7 erstellt: 15. Jun 2015, 10:20
Hallo

Der HTR-3067 ist baugleich mit dem RX-V 377.
Auch bei diesen beiden Modellen trifft das gleiche zu wie beim RX-V 471:
Videosignale können nicht gewandelt werden. So wie das Videosignal in den AVR (per HDMI, Component oder Video) reingeht muss man es auch wieder rausholen.
Visuell verständlich dargestellt ist das auf Seite 75 (Video-Signalfluss) in der Bedienungsanleitung vom RV-V 377.

Für den Fall eines Bild/Tonversatz bestitzen die Modelle HTR-3067/RX-V 377 eine Lipsync-Funktion. Diese ist auf Seite 59 der BDA dokumentiert.
jackjass
Neuling
#8 erstellt: 15. Jun 2015, 14:36
Vielen lieben Dank!

Ich werde es testen, sobald mein 10 m Cinch Kabel kommt. Ich könnte auch das Video Signal theoretisch NICHT über den AV-Receiver laufen lassen oder? In dem ich das Video Kabel von der Karaoke Maschine direkt an den Beamer anschliesse?

Nur dann kann ich nicht mehr den Bild/Tonversatz mit der Lipsync Funktion lösen.

Ich teste einfach mal und schaue.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX -V471 Kein Video/Bild mehr
moops44 am 30.07.2015  –  Letzte Antwort am 19.09.2015  –  7 Beiträge
!Yamaha RX-V471 kein Ton!
-teufel666- am 24.12.2011  –  Letzte Antwort am 24.12.2011  –  9 Beiträge
RX-V471 - kein Subwoofersignal
Aech am 09.08.2013  –  Letzte Antwort am 13.08.2013  –  14 Beiträge
Yamaha RX-V471 Bild Frage
cigarre99 am 16.01.2012  –  Letzte Antwort am 16.01.2012  –  2 Beiträge
Yamaha RX-V471 - leitet ton/video im standby nicht weiter
Missiman am 11.01.2012  –  Letzte Antwort am 14.01.2012  –  4 Beiträge
Yamaha RX-V471 kein OSD setup über HDMI
Base51 am 18.03.2012  –  Letzte Antwort am 25.03.2012  –  4 Beiträge
RX-V471: Grafikfehler bei Lautstärkeänderung
Flo_Rie am 09.07.2014  –  Letzte Antwort am 06.01.2017  –  3 Beiträge
Yamaha RX V471 iPod Steuerung - Problem
Hifi_Maik am 05.12.2011  –  Letzte Antwort am 06.12.2011  –  4 Beiträge
Yamaha RX-V471 - Bild-Störungen - bekanntes Problem?
YOSHI24 am 17.12.2011  –  Letzte Antwort am 18.12.2011  –  9 Beiträge
Yamaha rx-v471 ods menü
ThunderX021 am 01.10.2012  –  Letzte Antwort am 05.10.2012  –  11 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 92 )
  • Neuestes MitgliedB&W-Fan
  • Gesamtzahl an Themen1.389.701
  • Gesamtzahl an Beiträgen18.463.153

Hersteller in diesem Thread Widget schließen