Yamaha RX-V475 + Avatar dts-HD Master Audio

+A -A
Autor
Beitrag
hydraulikB
Ist häufiger hier
#1 erstellt: 01. Feb 2015, 11:56
Hallo,

ich habe nun meine erste (!) Blu-ray angesehen und habe folgende Frage.

AVR ist der RX-V475, Blu-ray-Player ist LG BP420, Blu-ray ist Avatar.
Im Player ist die Audio-Einstellung auf Bitstream, beim AVR sind KEINE DSP-Programme eingestellt. Wenn ich nun die dts-HD Master Audio Tonspur der Blu-ray auswähle, erscheint im Display des AVR die Anzeige "DTS". Müsste hier nicht sowas wie DTS-HD oder ähnliches zu sehen sein?

Gruß
steelydan1
Inventar
#2 erstellt: 01. Feb 2015, 12:43
Hi

Sollte angezeigt werden.
Beim AVR "Straight" auswählen und die "Display"-Taste auf der FB drücken. In der TV-Einblendung siehst du welches Tonformat am AVR ankommt.
Steht da nichts von DTS-HD sendet es dein LG BP420 nicht (Einstellungen prüfen) oder du hast die falsche Tonspur auf der BR ausgewählt.
Bei Avatar ist nur Englisch in DTS-HD MA 5.1. Deutsch ist je nach Edition DD 5.1 oder DTS 5.1.

Ansonsten Suchfunktion benutzen, die Frage gab es schon öfter, z.B. http://www.hifi-forum.de/viewthread-36-13491.html
hydraulikB
Ist häufiger hier
#3 erstellt: 01. Feb 2015, 13:02
Ich habe die englische Tonspur in DTS-HD ausgewählt
DSP-Programme sind aus, also "straight"
AVR zeigt als Signalinfo an: DTS

Bin ratlos, da im Player Bitstream ausgewählt ist und sonst keine Einstellung zu finden ist, wo man da noch was einstellen könnte.


[Beitrag von hydraulikB am 01. Feb 2015, 13:03 bearbeitet]
steelydan1
Inventar
#4 erstellt: 01. Feb 2015, 14:41
Sicherheitshalber, da du es nicht geschrieben hast:
Der BRP ist per High Speed HDMI Kabel mit dem AVR verbunden? Mit einem optischen Kabel gibt es nämlich keinen HD-Ton.

Beim LG 420 gibt es nicht viel einzustellen. Digitaler Ausgang auf Bitstream und Sampling Frequenz auf 192 kHz, das ist alles.
hydraulikB
Ist häufiger hier
#5 erstellt: 01. Feb 2015, 14:48
Ja, der BRP ist mit einem "amazon basics" HDMI-Highspeed-Kabel mit dem AVR verbunden.
Sollte es daran liegen?


[Beitrag von hydraulikB am 01. Feb 2015, 14:49 bearbeitet]
steelydan1
Inventar
#6 erstellt: 01. Feb 2015, 14:59
Nein, das Kabel ist o.k.

Mir gehen die Ideen aus. Die üblichen Fehlerquellen haben wir durch.
std67
Inventar
#7 erstellt: 01. Feb 2015, 15:01
Hi

bei Panasonic gibt es noch die Option ¨Zweiton¨ für Audiokommentare. bei anderen Herstellern heißt die Funktion auhc anders.
Ist diese aktiviert gibts keinen HD-Ton
steelydan1
Inventar
#8 erstellt: 01. Feb 2015, 15:15
Hi Stefan

Ja, kenne ich von div. Samsung und Pana BRP.
Habe ich in der BDA vom LG 420 gecheckt und keine entsprechende Funktion / Einstellung gefunden.
hydraulikB
Ist häufiger hier
#9 erstellt: 01. Feb 2015, 15:21
Habe den Fehler bzw. die Lösung gerade gefunden.

Es liegt an den Bildeinstellungen!

Da ich noch einen Loewe Röhren-TV habe, war die Bildeinstellung im BRP auf 576i, was zur Folge hat, dass der DTS-HD-Ton nicht ausgegeben, bzw. am AVR nicht angezeigt wird.
Wenn ich die Bildeinstellung auf 720p switche, funktioniert die Anzeige am AVR: "DTS-HD MSTR".

Da muss man erst mal drauf kommen...

Danke für Euer Interesse


[Beitrag von hydraulikB am 01. Feb 2015, 15:23 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V1900 kein DTS/HD Master via HDMI
Firefox1 am 17.01.2011  –  Letzte Antwort am 18.01.2011  –  2 Beiträge
Yamaha RX-V473 + PS3 DTS-HD Master Stimmen zu leise
tauchmaniac am 03.03.2013  –  Letzte Antwort am 03.03.2013  –  4 Beiträge
RX-A1010 hd master audio problem
d_ShawN am 18.05.2013  –  Letzte Antwort am 01.06.2013  –  20 Beiträge
Yamaha 473 | DTS HD Master spdif?
antonm4 am 21.10.2012  –  Letzte Antwort am 29.10.2012  –  21 Beiträge
Yamaha RX V475 Lila Bild!
Mike051181 am 13.03.2014  –  Letzte Antwort am 19.03.2014  –  5 Beiträge
Yamaha RX-V3800
hifi-joe am 07.08.2007  –  Letzte Antwort am 15.10.2011  –  47 Beiträge
Yamaha RX-V475 - Philips 60PFL6008K/12 - Nur PCM! [Gelöst]
Bierbauchmann am 28.07.2014  –  Letzte Antwort am 28.07.2014  –  2 Beiträge
Yamaha RX-V 667 kein DTS HD
zepkast am 13.07.2014  –  Letzte Antwort am 12.08.2014  –  26 Beiträge
RX-V473 oder RX-V475?
Jammerlappe am 05.04.2013  –  Letzte Antwort am 21.10.2013  –  11 Beiträge
DLNA/Subwoofer/PC Probleme mit Yamaha RX V475
Danyrail am 30.01.2014  –  Letzte Antwort am 01.02.2014  –  2 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 55 )
  • Neuestes Mitgliedsoranota
  • Gesamtzahl an Themen1.389.657
  • Gesamtzahl an Beiträgen18.462.354

Hersteller in diesem Thread Widget schließen