Blechdosensound Yamaha RX-V475

+A -A
Autor
Beitrag
Bierbauchmann
Neuling
#1 erstellt: 25. Jan 2015, 13:04
Guten Tag zusammen,

bei meinem Heimkinosystem bietet sich mir ein nerviges Übel.

Folgende Komponenten sind im Einsatz:
1. Philips TV 60PFL6008K/12
2. Yamaha RX-V475
3. Apple TV
4. Philips Blu-Ray Player BDP5600/12

Die Geräte sind über den Yamaha mit HDMI ARC verbunden.

Folgendes Problem, wenn ich einen Sender ca. 45 - 60 Minuten schauen bekommen ich einen schönen Blechdosensound aus den Lautsprechern. Ab und zu knacken die Lausprecher auch nur (Ist aber genau so nervig). Erst nachdem ich einmal den Sender gewechselt habe und zurückschalte ist das Problem behoben. Ebenso hilft es einmal das HDMI Kabel zu ziehen und wieder einzustecken, danach kann ich wieder für 45 - 60 Minuten gucken.

Als ich den Fernseher gekauft habe und ihn ohne Soundsystem genutzt habe, hatte ich dieses Problem nicht.

Auch habe ich versucht den Ton des Fersehers über den optischen AV Eingang des AVR einzuspeisen - Hier kommt das gleiche Problem.

Jetzt meine Frage an euch:

- Habe ich ein simple Einstellung am AVR falsch?
- Oder eine Einstellung am TV
- Defekte Kabel kann ich zu 90% auschließend (2 HDMI Kabel getestet sowie 2 optische Kabel getestet)
- Eingänge am AVR habe ich auch alle getestet.

Vielen Dank schonmal für eure Bemühungen!
steelydan1
Inventar
#2 erstellt: 25. Jan 2015, 13:44
Hallo

Da das Problem sowohl über HDMI als auch über optisches Kabel auftritt tippe ich auf den TV als Ursache.
Dafür spricht auch, dass es durch einen Senderwechsel behoben werden kann. Dabei wird ja nur am TV etwas bedient/verändert, aber nicht am AVR.
Das würde sich noch weiter bestätigen, wenn der Blechdosensound nur mit TV-Ton auftritt, aber nicht bei Zuspielung von einer anderen, digital an der AVR angeschlossenen Quelle (Bluray-Player, CD-Player, Spielekonsole, etc.).

Schau dir mal die Einstellungen für Audioausgang und EasyLink im TV genau an. Wenn du damit nicht 100% klar kommst erhälst du bestimmt Hilfe im Unterforum für Philips-TV.


[Beitrag von steelydan1 am 25. Jan 2015, 13:48 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V475 - Philips 60PFL6008K/12 - Nur PCM! [Gelöst]
Bierbauchmann am 28.07.2014  –  Letzte Antwort am 28.07.2014  –  2 Beiträge
Yamaha RX-V475 und HDMI-Geräte
siggi56 am 06.09.2013  –  Letzte Antwort am 09.09.2013  –  5 Beiträge
Yamaha RX-V475 HDMI Problem
xInsomniax am 09.11.2015  –  Letzte Antwort am 11.11.2015  –  10 Beiträge
Yamaha RX V475 HDMI + Sony TV
soia22 am 01.11.2014  –  Letzte Antwort am 02.11.2014  –  2 Beiträge
Bluetooth Sender am Yamaha RX-V475 anschließen
spiritx am 11.12.2014  –  Letzte Antwort am 14.12.2014  –  8 Beiträge
Yamaha Rx V475
Mjuz am 30.05.2013  –  Letzte Antwort am 31.05.2013  –  6 Beiträge
Tonprobleme mit Yamaha RX-V475
Manu85 am 04.01.2014  –  Letzte Antwort am 04.01.2014  –  3 Beiträge
Yamaha RX V475 Lila Bild!
Mike051181 am 13.03.2014  –  Letzte Antwort am 19.03.2014  –  5 Beiträge
Yamaha RX-V475: kein Bild, nur Ton
max2810 am 16.03.2014  –  Letzte Antwort am 18.03.2014  –  3 Beiträge
Wlan Yamaha RX V475
Thorens126 am 11.06.2014  –  Letzte Antwort am 14.06.2014  –  8 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.883 ( Heute: 57 )
  • Neuestes MitgliedNHV
  • Gesamtzahl an Themen1.389.587
  • Gesamtzahl an Beiträgen18.460.720

Hersteller in diesem Thread Widget schließen