RX-V475 kein Bild

+A -A
Autor
Beitrag
Kaychen*
Neuling
#1 erstellt: 05. Jul 2015, 07:38
Hallo & schönen Sonntag,

gerade wollte ich meine PS2 mal wieder zum zocken reaktivieren, da stelle ich fest, dass der Receiver zwar den Ton ausgibt, das Bild jedoch nicht.

Die PS2 ist am AV5 Anschluss. Zur Probe habe ich die GameCube an AV6 angeschaltet,- das Gleiche

Bei allen Geräten, die an den 5 HDMI's habe, klappt alles, nur an den AV's nicht.

Ich bin mir auch ziemlich sicher, dass es mal funktioniert hat, nun aber plötzlich nicht mehr.

Habt ihr eine Idee?

Wär schon schön, wenn ich alles, was dran hängt, auch nutzen kann.

Vielen Dank,
Kaychen
Einsteiger_
Inventar
#2 erstellt: 05. Jul 2015, 08:01
Hast du schon versucht die Konsole am TV anzuschließen und zusätzlich ein Toslink Kabel zu verwenden der zum AVR geht.


[Beitrag von Einsteiger_ am 05. Jul 2015, 08:08 bearbeitet]
idephili
Stammgast
#3 erstellt: 05. Jul 2015, 08:03
Moinsen,

meiner Meinung nach kann der 475er das AV-Signal nicht auf HDMI wandeln.
Also kann es sein, dass es so noch nie geklappt hat.
Außer man verbindet den TV mit dem Monitor-Out vom AVR.

Die BDA sollte mehr wissen.


[Beitrag von idephili am 05. Jul 2015, 08:04 bearbeitet]
Kaychen*
Neuling
#4 erstellt: 05. Jul 2015, 08:37
Aha, danke Dir.

Aber wozu hat der Receiver dann überhaupt AV Eingänge bei nur 1HDMI Ausgang???

Er muss es doch wandeln können, sonst wärs ja unnütz.

Gruß,
Kay
idephili
Stammgast
#5 erstellt: 05. Jul 2015, 08:41
Tja, eine Frage der internen Ausstattungsvarianten.
Hab ich mich bei meinem 471er auch gefragt.

Allerdings auch nie ausprobiert, ob parallel der analoge Monitor-Out am Yamaha benutzt werden kann.
Kaychen*
Neuling
#6 erstellt: 07. Jul 2015, 14:52
Dank an alle.

Ich hab die PS2/GC nun über SCART Adapter direkt am TV.

Mehr war nicht drin...

Gruß,
Kay
Suche:
Das könnte Dich auch interessieren:
Hilfe - RX-V475, kein Bild
odie1893 am 05.07.2016  –  Letzte Antwort am 06.07.2016  –  5 Beiträge
Yamaha RX-V475: kein Bild, nur Ton
max2810 am 16.03.2014  –  Letzte Antwort am 18.03.2014  –  3 Beiträge
RX v475 kein Ton (HDM1 Bild und AV4 Ton)
madmaxemu am 13.06.2013  –  Letzte Antwort am 17.06.2013  –  3 Beiträge
RX-V777 HDMI 1 geht nicht mehr
tommy13 am 09.11.2015  –  Letzte Antwort am 28.11.2015  –  3 Beiträge
RX-V475 an Jamo S 606 HC3
jamixon am 15.01.2014  –  Letzte Antwort am 15.01.2014  –  12 Beiträge
Yamaha RX-V671 AV->HDMI kein Bild
Antiheld86 am 18.10.2012  –  Letzte Antwort am 19.10.2012  –  10 Beiträge
Rx-V767 Bild -> HDMI , Ton -> Tuner
Schüler12345 am 08.08.2011  –  Letzte Antwort am 25.08.2011  –  18 Beiträge
PC -> RX-V1700 Kein HDMI-Bild
erni-e am 06.01.2008  –  Letzte Antwort am 20.07.2009  –  5 Beiträge
Yamaha RX-V475 geht nicht mehr
Tarantino1990 am 19.09.2014  –  Letzte Antwort am 19.09.2014  –  15 Beiträge
SNES -> RX-V475 -> TV
ayah am 03.11.2016  –  Letzte Antwort am 08.01.2017  –  8 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.618 ( Heute: 28 )
  • Neuestes MitgliedBarni_43
  • Gesamtzahl an Themen1.376.352
  • Gesamtzahl an Beiträgen18.215.052