Yamaha rx-v 661 Probleme hdmi

+A -A
Autor
Beitrag
Tombo1287
Neuling
#1 erstellt: 01. Feb 2016, 21:59
Hallo habe folgendes Problem wollte meine Ps3 an meinen Yamaha rxv 661 anschliessen per hdmi in den Eingang und über den Ausgang dann zum TV nur leider kann ich machen was ich möchte es kommt kein Ton raus hoffe mir kann jemand helfen
Vantassel
Stammgast
#2 erstellt: 02. Feb 2016, 14:51
In der Regel ist der AVR so eingestellt, dass automatisch die Soundquelle abgespielt wird. Ich habe keine PS3, aber ich vermute, daß der Ton der Konsole nicht über HDMI ausgegeben wird. Da sollte sich in den Einstellungen der PS3 eine Auswahlmöglichkeit befinden. Wenn da die Möglichkeit besteht auf Bitstream zu stellen, sollte das ausgewählt werden.
std67
Inventar
#3 erstellt: 02. Feb 2016, 14:57
Hi

ich hab die Yamaha-Modellpalette nicht so im Kopf, aber wie sich mir das was ich ergoogeln konnte darstellt kann der 661 gar keinen Ton per HMI abgreifen. Die HDMI-Eingänge dienen nur als Video-Switch
steelydan1
Inventar
#4 erstellt: 02. Feb 2016, 15:20
Doch, der RX-V 661 kann HDMI Audio.

Im Menü des AVR ist eine Einstellung versteckt welche stimmen muss:
"Support Audio" muss auf RX-V 661stehen (nicht auf Other), damit die Tonausgabe über die LS am AVR erfolgt.
Dazu Seite 75 der BDA lesen: https://www.libble.de/yamaha-rx-v661/p/626223/
std67
Inventar
#5 erstellt: 02. Feb 2016, 15:25
Ok

Mein Fehler
Tombo1287
Neuling
#6 erstellt: 02. Feb 2016, 22:16
O.k erstmal danke wenn ich nun hdmi fürs Bild direkt an den Fernseher anschliesse und den Ton von der ps3 per toslink zum avr verbinde passiert auch nichts Einstellung der ps3 habe ich dementsprechend angepasst Video Ausgabe hdmi Ton Ausgabe per toslink welcher im optischen DVD Eingang des avr steckt auch da passiert nichts habe meinen TV mit integriertem sat Tuner ebenfalls per toslink an den avr angeschlossen funktioniert problemlos.Habe auch schon die Variante ps3 per hdmi zum TV und vom TV toslink zum avr jedoch schaltet der Avr dann bei blue ray nicht in den Dolby Modus
Tombo1287
Neuling
#7 erstellt: 06. Feb 2016, 14:51
Habe den Fehler gefunden es war das nagelneue Toslink Kabel welches defekt war ausgepackt und defekt da muss man erstmal drauf kommen bin fast wahnsinnig geworden danke für alle die geholfen haben läuft nun alles
Suche:
Das könnte Dich auch interessieren:
RX V 661 - HDMI Problem
creatix am 06.01.2015  –  Letzte Antwort am 07.01.2015  –  2 Beiträge
Yamaha RX-V 661 kaputt?
inctube am 28.08.2009  –  Letzte Antwort am 31.08.2009  –  14 Beiträge
RX-V 661 Problem mit Ton über HDMI
masterflo12 am 09.11.2014  –  Letzte Antwort am 04.12.2014  –  13 Beiträge
Wie Bluray_Player an Yamaha rx-v 661 anschließen?
ben05 am 03.10.2009  –  Letzte Antwort am 04.10.2009  –  5 Beiträge
Probleme Yamaha RX v 463
dermann71 am 14.08.2009  –  Letzte Antwort am 16.08.2009  –  16 Beiträge
Yamaha RX-V 473 Probleme
jembus89 am 02.05.2014  –  Letzte Antwort am 03.05.2014  –  4 Beiträge
Yamaha RX V 661 - EX/ES Schaltung
derrico80 am 23.05.2008  –  Letzte Antwort am 26.05.2008  –  30 Beiträge
yamaha rx-v 661 frontlautsprecher o.F
kev86 am 16.07.2009  –  Letzte Antwort am 16.07.2009  –  3 Beiträge
Yamaha RX-V 2065 - HDMI Probleme (mit Oppo)
Rosendorn365 am 17.09.2010  –  Letzte Antwort am 17.09.2010  –  3 Beiträge
Yamaha RX-V 675 mehrere HDMI Probleme gelöst
Catamenia am 25.12.2016  –  Letzte Antwort am 26.12.2016  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.400 ( Heute: 7 )
  • Neuestes Mitgliedxashoutipa
  • Gesamtzahl an Themen1.389.979
  • Gesamtzahl an Beiträgen18.467.576

Hersteller in diesem Thread Widget schließen