AVR + TV + PC + Bluray Player + 5.1 Teufel + 6950 - Tonproblem

+A -A
Autor
Beitrag
FooMan
Neuling
#1 erstellt: 28. Feb 2016, 05:03
Hi,

Ich nutze YAMAHA RX-V467 + SAMSUNG 6290 48" + Bluray Player + TEUFEL CONCEPT F + PC mit Monitor SAMSUNG 24" + RADEON 6950 per HDMI und ein DVI zu HDMI Adapter ( da nur 1 HDMI Anschluss)

alles mit HDMI Kabeln normal angeschlossen und das Teufel 5.1 System am Yamaha

ABER:

PC is an BILD und Ton auch

Wenn nun am Yamaha RX-v467 die Quelle von HDMI 1, (AVR + PC)

auf HDMI 2 gestellt wird für AVR + TV oder

auf HDMI 3 gestellt wird für Bluray gucken über den TV

und dann wieder zurück auf HDMI 1

oder auch

Fernseher eingeschaltet wird als zweiter Monitor, (funktioniert BILD und TON)
und ausgeschaltet wird, bzw. zurück auf HDMI 1 dann:

unter Windows 8.1 keinen Ton mehr. Rotes Kreuz in der Taskleiste beim Lautsprechersymbol oder grau hinterlegt in der Windows Soundeinstellung. (neuste Crimson Treiber drauf)
Erst nach Neustartet ist das Signal wieder da und läuft tadelos.

Habe außerdem festgestellt wenn ich den TV wieder anschalte ohne den PC vorher neuzustarten ist der Ton auch wieder da, d.h. solange der Fernseher an ist kommt auch Ton.
Ich kann auch von HDMI 2 zu HDMI 3 gehen und umgedreht immer TON und Bild da, nur wenn ich zurück zum PC gehen HDMI 1 und dabei den Fernseher trenne dann kein Ton.

Woran liegt das? Es ist immer ärgerlich neuzustarten ständig...

Vielen Dank schon mal für die Antworten, hoffe es gibt eine Lösung für das Phänomen.
Suche:
Das könnte Dich auch interessieren:
TV -> 5.0 - BluRay/DVD -> 5.1?
Olli4Hifi am 13.01.2017  –  Letzte Antwort am 15.01.2017  –  13 Beiträge
Teufel Columa® 300 "5.1-Set S" mit Yamaha verstärkter oder BluRay Player oder anderem
Freeizm am 06.07.2012  –  Letzte Antwort am 06.07.2012  –  9 Beiträge
Anschluß TV + Bluray Player + T-Home Entertain Receiver an Yamaha Rx-V 479
MasterChief am 07.12.2015  –  Letzte Antwort am 08.12.2015  –  3 Beiträge
pc mit avr verbinden
madvayner am 23.06.2015  –  Letzte Antwort am 23.06.2015  –  7 Beiträge
Yamaha RX-V473 Tonproblem!
reddevil1975 am 20.10.2012  –  Letzte Antwort am 21.10.2012  –  6 Beiträge
Yamaha <-> PS3 Tonproblem!
emig am 16.01.2011  –  Letzte Antwort am 17.01.2011  –  2 Beiträge
keine AVR Einstellung möglich bei TV Empfang Samsung H55H6600
BrainBug65 am 05.10.2015  –  Letzte Antwort am 14.10.2015  –  4 Beiträge
Yamaha AVR AV-X465 Surround Sound optimieren
Legion_x am 25.07.2010  –  Letzte Antwort am 25.07.2010  –  2 Beiträge
Tonaussetzer TV (SamsungTV - Yamaha AVR)
Chris_1140 am 24.10.2013  –  Letzte Antwort am 25.10.2013  –  8 Beiträge
DLNA/Subwoofer/PC Probleme mit Yamaha RX V475
Danyrail am 30.01.2014  –  Letzte Antwort am 01.02.2014  –  2 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.771 ( Heute: 42 )
  • Neuestes MitgliedJeami
  • Gesamtzahl an Themen1.376.717
  • Gesamtzahl an Beiträgen18.222.085