A820 HDMI Eingang schaltet ab

+A -A
Autor
Beitrag
DonAlfredo06
Neuling
#1 erstellt: 28. Feb 2016, 11:41
Hallo Gemeinde,

ich bin seit ein paar Jahren Besitzer des RX-A820. Eigentlich läuft auch alles ganz gut, bis auf eine leider sehr ärgerliche Kleinigkeit. Ich habe einen Laptop an den HDMI Eingang 3 angeschlossen, um einen Spotify über den AV Receiver zu hören. Klappt auch fast immer, bis ein ARC Impuls aus dem Fernseher (Samsung) die HDMI Eingänge wegschaltet. Bislang habe ich diese Verhalten nicht nachvollziehen können. Es gibt für mich derzeit keine Möglichkeit, etwa durch Neuinitialisieren, den alten Zustand wieder herzustelen. Nach einiger Zeit schaltet wieder ein ARC Impuls aus dem Fernseher die Eingänge wieder frei.

Am Gerät sieht man während der Störung keine rotes HDMI Signal und die Lautsprechersymbole sind abgeschaltet.

Kennt jemand das Problem und ggf. seine Lösung?

Gruß

DonAlfredo06
steelydan1
Inventar
#2 erstellt: 28. Feb 2016, 13:14
Hi

Mit Samsung - TV und falschen ARC-Steuersignalen gab es schon die tollsten Sachen.
Beispiel: http://www.hifi-forum.de/viewthread-276-4504.html

Ursache war/ist eine nicht sauber programmierte Firmware, z.B. wurde beim Aktualitätscheck (Suche nach Updates) der Sendertabelle ein ARC-Signal über HDMI ausgegeben. Vesuch mal im Bereich "Senderempfang - Automatischer Sendersuchlauf" alle automatischen/zeitgesteuerten Funktionen zu deaktivieren. Evtl. hilf das auch in deinem Fall.
Falls nicht solltest du Hilfe im Unterforum für Samsung-TV suchen. Es liegt definitiv nicht am Yamaha-AVR.


[Beitrag von steelydan1 am 28. Feb 2016, 13:27 bearbeitet]
DonAlfredo06
Neuling
#3 erstellt: 28. Feb 2016, 14:37
Erstmal vielen Dank für die Antwort. Gibt es auch eine Möglichkeit den Yamaha mit Bordmitteln die HDMI Eingänge wieder freizuschalten?

Gruß

DonAlfred06
steelydan1
Inventar
#4 erstellt: 28. Feb 2016, 17:43
Die einzige Möglichkeit welche ich beim AVR sehe ist ARC bzw. die gesamte HDMI-Steuerung zu deaktivieren, damit er eingehende Signale vom Samsung-TV ignoriert.
DonAlfredo06
Neuling
#5 erstellt: 29. Feb 2016, 16:38
Vielen Dank für die erneute Antwort. Leider muss ich erstmal warten, bis der Fernseher die HDMI Eingänge wieder "freischaltet". Derzeit sind die abgeschaltet. Ein einfaches Wiedererwecken scheint am AV Receiver nicht möglich.

Gruß

DonAlfredo06
steelydan1
Inventar
#6 erstellt: 29. Feb 2016, 20:44
Ein ARC-Signal kann das Empfangsgerät (hier den AVR) auf einen zugewiesenen Eingang umschalten, aber niemals dessen andere HDMI-Ports komplett deaktivieren. So ein Steuerbefehl existiert im HDMI-CEC Protokoll überhaupt nicht. Selbst Samsung traue ich nicht zu, dass sie einen derartigen gefährlichen Mist in Anynet+ implementiert haben.

Entferne das HDMI-Kabel vom AVR zum TV, mach den AVR kurz stromlos und starte ihn neu.
Dann sollte der RX-A 820 schon wieder normal funktionieren. Falls nicht setze ihn auf Werkseinstellung zurück.
Hilft auch das nicht hat die Kiste einen Defekt oder auf einer Systemebene ist etwas durcheinander geraten an die du nicht selbst rankommst.


[Beitrag von steelydan1 am 29. Feb 2016, 20:51 bearbeitet]
DonAlfredo06
Neuling
#7 erstellt: 01. Mrz 2016, 16:52
Auch wenn es vielleicht nicht direkt zur Sache gehört: bei einem Schaltimpuls wird nicht nur die hdmi Eingänge tot geschaltet auch der beim angeschlossene Laptop wird die Bildschirmauflösung runtergeschaltet. Ich glaube auch nicht, dass das irgendwelchen hdmi codes entspricht.

Gruß

DonAlfredo06
Suche:
Das könnte Dich auch interessieren:
RX-V681 schaltet nach 25 Minuten HDMi Ausgang ab?
andygavr am 22.11.2017  –  Letzte Antwort am 29.11.2017  –  13 Beiträge
RX-A820 und AV-Out
Phoenix1969 am 30.09.2012  –  Letzte Antwort am 01.10.2012  –  4 Beiträge
A820 kein Ton ohne eingeschalteten TV?
eisbaer91 am 06.04.2013  –  Letzte Antwort am 15.05.2013  –  11 Beiträge
Yamaha RXV 673 schaltet selber Eingang um
IndianaJonas am 16.03.2013  –  Letzte Antwort am 25.03.2013  –  4 Beiträge
Yamaha RX-A820
Jürgen12 am 25.08.2012  –  Letzte Antwort am 03.02.2014  –  17 Beiträge
RX-A820 und Firmwareupdate
sevensworld am 01.07.2013  –  Letzte Antwort am 03.07.2013  –  6 Beiträge
Yamaha RX-A820 - Internetradio
pefe am 02.02.2013  –  Letzte Antwort am 02.02.2013  –  3 Beiträge
yamaha rx-a820
mk13 am 17.11.2014  –  Letzte Antwort am 23.11.2014  –  9 Beiträge
Yamaha RX-V473 schaltet ab bei Vol +
db-one am 06.11.2013  –  Letzte Antwort am 08.11.2013  –  3 Beiträge
RX-A820 spielt keine hohe Bitrate ab?
eisbaer91 am 03.01.2014  –  Letzte Antwort am 09.01.2014  –  14 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 87 )
  • Neuestes Mitgliedludger_s
  • Gesamtzahl an Themen1.389.698
  • Gesamtzahl an Beiträgen18.463.132

Hersteller in diesem Thread Widget schließen