Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Marantz CD 40 - elektronisches Problem

+A -A
Autor
Beitrag
kreischer
Ist häufiger hier
#1 erstellt: 08. Dez 2009, 09:11
Moin Moin!

Um meinem Bastelzwang nachzugehen, habe ich vor kurzem einen Marantz CD 40 in der Bucht erstanden, zwar mit kleinem Defekt, den ich aber schnell lokalisieren konnte. Ab jetzt funktionierte er dann auch tadellos.
Um ihn auf diverse Mods vorzubereiten (andere Caps, NOS, usw.) hab ich ihn ein wenig zerlegt um ihn zu reinigen und den aktuellen Stand der Technik zu begutachten.
Nach dem Zusammenbauen lief er einmalig ohne Probleme nur dass er plötzlich den zweiten Titel erst nach mehrmaligem Starten finden wollte. Der erste Titel ging ohne Probleme.

Nach einem weiteren Neustart dann das Dilemma, dass ich hier mal kurz erklären möchte, ich hab natürlich schon ein wenig gesucht, von daher kann ich das Problem einkreisen:

Der CD-Player wird gestartet (also CD rein, Fach zu). Der Laser sucht nach der CD und findet sie. Jetzt sollte eigentlich die erste Spur (??) gelesen werden, stattdessen rammt der Laser-Schwenkarm volle Kanne ans andere Ende, also bis zum Anschlag hinten gegen das Laufwerk (volle Auslenkung). Gleichzeitig beginnt die CD Umdrehungszahlen aufzunehmen, die definitiv nicht gesund sein können. Der Player meldet einen Error, stoppt aber nicht selbstständig. Einmal ins Handbuch geluckert und die dort angepriesenen Tests soweit es ging gemacht. Laser okay, Dioden okay, Problem liegt bei dem Turntable-Motor und dem Radial-Drive, die beide in Kombination laufen. Laut Handbuch darf das Radial-Drive nur Werte zwischen -1 und 1 Volt vom Board bekommen, wird aber aktuell mit bis zu 8 Volt beschossen. Kein Wunder, dass der Schwenkarm hinten an das Laufwerk knallt und der Turntable-Motor so hoch dreht.

Bevor ich jetzt etliche Stunden damit verbrate den Fehler zu suchen, wollte ich hier mal nachfragen, ob jemand dieses Problem kennt, schon mal hatte, bzw. eine Lösung parat hat und weiß, was da kaputt gegangen sein könnte.

Falls noch weitere Details für eine Lösung von Nöten sind, immer fragen.

Ach so, noch was, da es fast unmöglich ist für umsonst an das Service-Manual des CD 40 zu kommen, benutze ich das, des CD 50. Das hatte rein zufällig. Die beiden Typen sind ja an sich baugleich.

Vielen Dank schon mal,
André
kreischer
Ist häufiger hier
#2 erstellt: 18. Dez 2009, 16:31
Gute Nachricht: Er läuft wieder !!! Aber fragt mich nicht warum

Hab heut mal ein Osziloskop besorgt und wollt eben grad wieder ein paar Tests machen, um dem Fehler auf die Schliche zu kommen. Also alles wieder soweit zusammengebaut, dass er laufen sollte, CD rein, Power on, und dann... tja, CD ERKANNT Was n nu los, also auf Play gedrückt ... knall ... okay, das wars wohl wieder, nochmal auf Play, weil man is ja experimentierfreudig, und dann ... ER SPIELT !!!

Ich hab keine Ahnung warum. Hab jetzt alles wieder zusammengebaut, sauber aufgestellt und er spielt mittlerweile die 3. CD ab. (läuft also knapp 2h)

Was auch immer es war, der Oszi hat ihm so viel Angst gemacht, dass er wieder zurück im Leben ist

Ehrlich gesagt, ich denk, das ist ein Wackler, irgendwo, versteckt, und solang ich den CDP jetzt nicht zu grob anfasse, passiert da auch nix weiter *hoff*.

Also, alles wieder bestens !!!

Bye,
André


[Beitrag von kreischer am 18. Dez 2009, 16:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Thermisches Problem Marantz 2225
dr.dd am 26.02.2005  –  Letzte Antwort am 28.02.2005  –  4 Beiträge
Brummen im Marantz PM 8000
Bergmeise am 08.01.2003  –  Letzte Antwort am 21.09.2003  –  6 Beiträge
Höhen verzerrt bei Marantz-Anlage
marc5 am 27.03.2005  –  Letzte Antwort am 31.03.2005  –  8 Beiträge
Problem: DAB mit Marantz 7001
schrauberbaer am 04.06.2008  –  Letzte Antwort am 06.06.2008  –  8 Beiträge
Marantz CD-32 (fernbedienbar - orginale Fernbedienung?)
Casi_74 am 27.12.2015  –  Letzte Antwort am 27.12.2015  –  3 Beiträge
Marantz-Verarbeitungsqualität
Hansventure am 17.07.2005  –  Letzte Antwort am 18.07.2005  –  3 Beiträge
Lautstärke Problem
Sector_7 am 15.07.2014  –  Letzte Antwort am 15.07.2014  –  2 Beiträge
Problem!!
andre' am 28.02.2003  –  Letzte Antwort am 28.02.2003  –  4 Beiträge
Marantz pm 7200 defekt?
hoschna am 13.11.2003  –  Letzte Antwort am 15.12.2003  –  7 Beiträge
cambridge vs marantz
chartbreaker am 25.01.2005  –  Letzte Antwort am 26.01.2005  –  10 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 55 )
  • Neuestes Mitglieddj_Lowlax
  • Gesamtzahl an Themen1.345.048
  • Gesamtzahl an Beiträgen17.658.960