Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Motorpoti von Sony-AMP verlangsamen

+A -A
Autor
Beitrag
Wadenbeisser
Ist häufiger hier
#1 erstellt: 04. Mai 2010, 16:26
Hallo,

ich habe seit einiger Zeit meinen alten Sony STR-GX511 an meinem TFT angeschlossen.

Ist es möglich, das interne Motorpoti langsamer zu machen?

Wird das Poti über einen zugänglichen Gummiriemen angetrieben, oder ist es fest über Stirnzahnräder oder Schneckenantrieb verbunden?

Wenn letzteres, könnte man vielleicht einen Vorwiderstand einlöten. Hat das schon mal jemand gemacht?

Hintergrund:
Gerade abends, wenn es recht leise sein soll, dreht das Poti viel zu schnell. Es ist dann kaum möglich die richtige Lautstärke zu treffen.

Im Moment habe ich einen Spannungsteiler in ein Cinchkabel eingelötet, aber das ist ja auch nicht das gelbe vom Ei.
HinzKunz
Inventar
#2 erstellt: 04. Mai 2010, 16:38
Hallo,

besser ist ein Spannungsteiler zwischen Vor und Endstufe.
Dann dreht sich das Poti zwar genauso schnell, aber du musst "weiter" aufdrehen, hast also einen längeren Weg.

Wadenbeisser
Ist häufiger hier
#3 erstellt: 04. Mai 2010, 16:57
Das wäre dann der gleiche Effekt, den ich jetzt auch mit dem Spannungsteiler im Cinchkabel habe, nur dass es den Klang vielleicht weniger beeinflussen würde.

Ein langsameres Poti wäre mir aber lieber :-)

Gibt es irgendwo frei erhältliche Schaltpläne oder Explosionszeichnungen für den AMP?
Amperlite
Inventar
#4 erstellt: 07. Mai 2010, 11:30

Wadenbeisser schrieb:
Wenn letzteres, könnte man vielleicht einen Vorwiderstand einlöten. Hat das schon mal jemand gemacht?

Ja, ich hab mal einen Widerstand in Serie zum Antriebsmotor gelötet. Nicht die eleganteste Lösung, aber sie funktioniert.
Den Wert habe ich grob überschlagen und dann einige Widerstände durchprobiert.


Wadenbeisser schrieb:
Gibt es irgendwo frei erhältliche Schaltpläne oder Explosionszeichnungen für den AMP?

Wozu? Der Pin am Poti sollte zu finden sein.


[Beitrag von Amperlite am 07. Mai 2010, 11:31 bearbeitet]
cr
Moderator
#5 erstellt: 07. Mai 2010, 12:57
Ein langsameres Poti ist auch nicht besser, weil der anfängliche Einstellbereich meist große Kanalabweichungen hat, was ja dann so bleibt. Kanalgleichheit gibt es meist erst, wenn das Poti halbwegs (ab 30-45°) aufgedreht ist.
Ein Spannungsteiler direkt zwischen Vor- und Endstufe (also kein langes Kabel danach) hat keinen Klangeinfluß.
Wadenbeisser
Ist häufiger hier
#6 erstellt: 08. Mai 2010, 11:02
@Amperlite

Ich würde vor dem Auseinanderbauen des HIFI-Racks und Verstärkers gerne ein bisschen stöbern.

Vielleicht ist ja eingezeichnet, wie Das Motorpoti aufgebaut ist. Wenn das Poti über einen Riemen angetrieben wird, dann könnte ich an der Potiwelle vielleicht ein größeres Riemenrad montieren.

@cr
Die Kanalabweichungen sind ohne "Tuning" vorhanden.
Die sind mitunter aber auch bei einzelnen Sendern oder Sendungen vorhanden, kommen also vom LCD und werden nicht vom AMP erzeugt.

Mit dem Spannungsteiler direkt an der Cincheingangsbuchse verringere ich diesen Effekt teilweise und habe den Vorteil, dass ich nicht alles auseinander bauen muss.

Vielleicht lasse ich es dann doch bei dem Spanungsteiler.

Da schlafe ich noch mal drüber :-)
Amperlite
Inventar
#7 erstellt: 08. Mai 2010, 12:27

Wadenbeisser schrieb:
Vielleicht lasse ich es dann doch bei dem Spanungsteiler.

Wenn man den so dimensioniert, dass wirklich der gesamte Regelbereich nutzbar ist, klappt es meistens auch mit der Fernbedienung bei geringen Lautstärken.

Die Potis sind eine Einheit aus Motor und Getriebe und sehen so aus:
http://www.walter-elektronik.de/fotos/motorpoti.jpg


[Beitrag von Amperlite am 08. Mai 2010, 12:27 bearbeitet]
Wadenbeisser
Ist häufiger hier
#8 erstellt: 08. Mai 2010, 13:50
Ich habe noch keine Tests mit komplett aufgedrehtem Lautstärkeregler gemacht, aber bei 2/3 ist es schon lauter, als wir es in 99,9% aller Fälle benutzen.

Mit den beiden 47K-Widerständen, einer in Reihe zur Quelle, einer parallel zum Eingang, habe ich wohl eine brauchbare Pegelabsenkung getroffen.
Sollte ich wirklich mal mehr Lautstärke benötigen und die Lautsprecher/Verstärker-Kombi auch mehr hergeben, dann kann ich für den seltenen Fall auch den Cinch-Adapter kurz wegnehmen.


Das verlinkte Motorpoti sieht nicht so aus, als wenn man dort Riemenantriebe manipulieren könnte.

Dann lasse ich es wohl so, wie ich es jetzt habe.

High Fidelity ist das hier eh nicht, weil ich wegen meiner kleinen Kinder die guten (teuren) MB-Quart-Standlautsprecher durch unlackierte und unberechnete Eigenbau-MDF-Lautsprecher mit alten Auto 3-Wegesystemen bestückt habe. Aber es ist immer noch um Welten besser, als das was sich das LCD selbst rausquetschen würde
ribfreak
Ist häufiger hier
#9 erstellt: 11. Mai 2010, 16:43

Wadenbeisser schrieb:
High Fidelity ist das hier eh nicht, weil ich wegen meiner kleinen Kinder die guten (teuren) MB-Quart-Standlautsprecher durch unlackierte und unberechnete Eigenbau-MDF-Lautsprecher mit alten Auto 3-Wegesystemen bestückt habe. Aber es ist immer noch um Welten besser, als das was sich das LCD selbst rausquetschen würde :)


Dann kannst Du ja auch einfach ein ordinäres Bremsband um das LS-Poti legen, um es langsamer zu machen!
cr
Moderator
#10 erstellt: 11. Mai 2010, 16:48
10k und 10k käme mir noch besser vor.
Aber wenn es so einwandfrei und brummfrei läuft, würde ich es lassen.
Wadenbeisser
Ist häufiger hier
#11 erstellt: 11. Mai 2010, 18:57
Wie sieht denn ein Bremsband aus?


Brummen oder Rauschen ist hier nicht zu hören. Nichtmal, wenn ich nur etwas mehr als 1m von einer Box entfernt sitze habe ich bisher Störgeräusche gehabt.

Sollte ich den Hifi-Turm mal auseinander bauen, dann setze ich vielleicht zusätzlich noch einen Widerstand vor den Potimotor.
Suche:
Das könnte Dich auch interessieren:
klangproblem mit numark+sony amp
oderturm am 09.10.2006  –  Letzte Antwort am 10.10.2006  –  3 Beiträge
Was haltet ihr von dieser Sony-Anlage?
goofy1969 am 17.05.2011  –  Letzte Antwort am 19.05.2011  –  5 Beiträge
Problem mit Technics AMP
MikeLorey am 09.11.2005  –  Letzte Antwort am 09.11.2005  –  3 Beiträge
Creel EVO Amp-Modifikation
am 07.01.2009  –  Letzte Antwort am 07.01.2009  –  2 Beiträge
Nad PP2 Pre Amp
befra am 20.12.2004  –  Letzte Antwort am 20.12.2004  –  2 Beiträge
sony es amp+tuner - woher control s kabel beschaffen?
HiFi-DeamoN am 09.05.2007  –  Letzte Antwort am 13.05.2007  –  3 Beiträge
Endverstärker anschließen -> Pre Amp output / Power Amp input
PoloPower am 22.04.2014  –  Letzte Antwort am 22.04.2014  –  2 Beiträge
Gute Wechsler von Sony??
!ceBear am 08.08.2003  –  Letzte Antwort am 09.08.2003  –  4 Beiträge
Lasereinheit von SONY
Homy1984 am 15.04.2005  –  Letzte Antwort am 29.04.2005  –  8 Beiträge
günstiger Wechselrichter und Pioneer AMP
MACxi am 02.05.2010  –  Letzte Antwort am 02.05.2010  –  4 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Sony

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 52 )
  • Neuestes MitgliedSchmuff
  • Gesamtzahl an Themen1.344.844
  • Gesamtzahl an Beiträgen17.656.001