Plattenspieler an Receiver ohne Phonoeingang?

+A -A
Autor
Beitrag
jamesbeam
Neuling
#1 erstellt: 04. Sep 2010, 21:52
Hallo!

Bin neu hier und habe mich angemeldet,weil ich "natürlich" ein Problem habe.

Ich habe mir vor einiger Zeit einen Surround-Receiver von Kenwood (KRF V6200D) zugelegt.

Alles schön und gut,bis ich feststellen musste,daß das Ding keinen Phonoeingang mehr hat.Also was tun mit dem Plattenspieler und der doch recht umfangreichen Plattensammlung?

Ich wollte das alles ja eigentlich nicht ungenutzt in der Ecke stehen lassen.Also habe mich mit Hilfe des Internets schlau gemacht und eine Phonobox (Vorverstärker) von Pro-Ject gefunden,die man zwischen Plattenspieler und Receiver klemmen kann und damit hat es dann tatsächlich funktioniert.

Ich habe den Receiver sogar so einstellen können,daß ich die Musik vom Plattenspieler über das 5.1 System hören konnte!

Nun das Problem:

Ich war natürlich voll begeistert und habe daraufhin nochmal richtig Geld ausgegeben für den "Kultplattenspieler" Technics SL1210 MKII.

Das Teil kommt,ich klemme ihn an und siehe da.......nix is mit 5.1......

Ton kommt nur auf einem Frontspeaker und vom Subwoofer.

Klemme ich den über 20 Jahre alten Technics SL-BD22 Plattenspieler an,OHNE irgendetwas am Receiver zu verändern, habe ich sofort wieder 5.1 Sound!!!

Was geht hier ab???????

Hat irgendjemand eine Idee?????

Ich habe schon alles mögliche probiert,aber ich bekomme mit dem neuen Plattenspieler einfach keinen 5.1 Sound hin.

Grüße vom verzweifelten jamesbeam
agnes27
Stammgast
#2 erstellt: 04. Sep 2010, 22:04
Hört sich irgendwie nicht so an als ob das wirlich am Plattenspieler liegt. Denn beide Plattenspieler liefern über den Phonovorverstärker ein Stereosignal.

Wurden die Plattenspieler über den selben Eingang am Receiver angeschlossen? Entweder falscher Eingang oder falsche Einstellung am Receiver.
richi44
Hat sich gelöscht
#3 erstellt: 05. Sep 2010, 08:16
Wenn es beim "Neuen" nur über einen Lautsprecher kommt, so fehlt die zweite Verbindung. Da muss also das Kabel/der Stecker des anderen Kanals defekt sein. Das kannst Du feststellen, wenn Du die beiden Stecker vom Plattenspieler am Eingang der Phonobox vertauschst, dann geht der andere Lautsprecher. Oder es ist die interne Tonarmverkabelung oder es ist etwas faul am Headshell oder am System (Mal Headshell abnehmen und schauen, ob am System alle vier Käbelchen eingesteckt sind).

Dass nur ein Lautsprecher geht plus Sub, aber kein 5.1 ist logisch. 5.1 braucht immer beide Stereokanäle, aus welchen dann die rückwärtigen Signale wie auch das Centersignal generiert werden. Bei nur einem Kanal kann das System keinen Kanalvergleich anstellen und damit kann es das "Nichts" auch nicht zuordnen.
Oder es macht alles richtig, weil ja vom Nichts-Kanal auch nichts kommt und dieses Nichts auch richtig überall rauskommt, eben nichts.
Suche:
Das könnte Dich auch interessieren:
Rotel RC 1070 Phonoeingang
tobi0815 am 09.10.2004  –  Letzte Antwort am 12.10.2004  –  6 Beiträge
Marantz 1060 .. phonoeingang rauscht...
Attmo am 05.01.2004  –  Letzte Antwort am 05.01.2004  –  4 Beiträge
Phono-Vorverstärker an Phonoeingang des Vollverstärkers ?
exxtatic am 27.08.2005  –  Letzte Antwort am 29.08.2005  –  8 Beiträge
Phonoeingang bei RFT HMK - V 100
Göp am 07.08.2004  –  Letzte Antwort am 15.08.2004  –  6 Beiträge
plattenspieler
outfast am 10.02.2003  –  Letzte Antwort am 10.02.2003  –  2 Beiträge
Rega RP1/ Yamaha Stereo Receiver Brummen
Wolle92 am 07.03.2014  –  Letzte Antwort am 13.03.2014  –  2 Beiträge
Plattenspieler an Sony-Receiver - Bitte um Hilfe!
huub1904 am 09.05.2009  –  Letzte Antwort am 12.05.2009  –  5 Beiträge
Plattenspieler an einem Yamaha RX-V2067?
spilota1 am 24.12.2017  –  Letzte Antwort am 27.12.2017  –  12 Beiträge
Plattenspieler
Christian23 am 29.11.2003  –  Letzte Antwort am 30.11.2003  –  5 Beiträge
Plattenspieler zu leise
Teasersuperstar am 23.09.2004  –  Letzte Antwort am 28.09.2004  –  6 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.220 ( Heute: 18 )
  • Neuestes MitgliedCorradoG666
  • Gesamtzahl an Themen1.419.924
  • Gesamtzahl an Beiträgen19.036.077

Hersteller in diesem Thread Widget schließen