Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit USB DAC: Rauschen und andere Störgeräusche

+A -A
Autor
Beitrag
ste+
Neuling
#1 erstellt: 19. Sep 2013, 18:38
Hallo zusammen

Mein Setup war folgendes: PC via USB mit einem nuForce Icon HDP DAC verbunden und diesen wiederum an einem Technics SA-DX950 Receiver angeschlossen. Das lief wunderbar. Nun habe ich den Receiver gegen die Hifi-Akademie PowerAmp Endstufe ausgetauscht, und die Probleme begannen. Aus den Lautsprechern kommt ein ständiges, mal leiserer, mal lauteres Rauschen, und manchmal auch ein merkwürdiges Gefiepe, dass für ein paar Minuten bleibt und dann wieder verschwindet.

Eine Internetrechere hat alles Mögliche ergeben, von Voodoo mit speziell abgeschirmten USB Kabeln, extra speziellen Netzteilen, Treiberproblemen und Chipsatzfehlern zu Schwankungen im Hausstrom.

Ausprobiert habe ich bisher folgendes:
- alle anderen USB Ports am PC
- mit Hub (mit eigener Stromversorgung) und ohne
- anderer Laptop (mit Netzstrom und Akkubetrieb)
- anderes USB Kabel

Gebracht hat das alles nichts. Wenn ich allerdings den Analogeingang das Icon HDPs benutze, ist kein Rauschen zu hören. Aber ich will ja eigentlich den DAC benutzen. Also habe ich alles wieder an den Technics Receiver angeschlossen. Und siehe da, das Rauschen und Gefiepe ist auch hier zu hören. Allerdings sehr viel schwächer (ist mir vorher wohl einfach nicht aufgefallen), was an der geringeren Verstärkerleistung liegen mag (100 W vs. 250 W), auch sind die minutenlangen Fieporgien bisher ausgeblieben.

Ich bin jetzt etwas ratlos. Von dem was im Internet so zu lesen ist, scheint das kein ungewöhnliches Phänomen zu sein, egal welcher DAC verwendet wird. Für manche Leute funktionierts, für andere nicht.

Hat hier vielleicht jemand eine Ahnung, woran das liegt? Oder was ich noch probieren könnte?

Vielen Dank,
Ste
audiophilanthrop
Inventar
#2 erstellt: 20. Sep 2013, 12:44
Da hast du dir eine ganz klassische Masseschleife eingefangen. Der PC ist eh schutzgeerdet, und offenbar ist auch beim PowerAmp die Schutzerde mit der NF-Masse verbunden. (Da sollte man mal bei Hubert Reith nachfragen, ob sich dem tatsächlich so verhält, und ob ggf. eine entsprechende Änderung geplant ist.) Die großen Hersteller führen dagegen ihre Geräte von jeher wohlweislich in Schutzklasse II aus, SA-DX950 inklusive.

Am besten besorgst du dir einen USB-Isolator. Das Kästchen ist nicht ganz billig, aber dann sollte der Spuk vorbei sein. Ansonsten müßte eine andere Endstufe her, die dieses Problem nicht aufwirft.
Uwe_Mettmann
Inventar
#3 erstellt: 21. Sep 2013, 13:52
Hubert ist unter dem Usernamen hreith auch Mitgilied in diesem Forum. Du kannst ihn per PM also direkt fragen.



Gruß

Uwe
ste+
Neuling
#4 erstellt: 22. Sep 2013, 21:10
Danke für die Antworten. Von Hubert Reith bekam ich die selbe. Und ich bin beim Kauf des DAC damals naiverweise davon ausgegangen, dass das bei digital kein Problem mehr sein sollte... Tja, wieder was gelernt. Und das die Isolierung nicht schon im DAC eingebaut ist, find ich von nuForce schon sehr schwach. Gerätepreis gedrückt, Marge vergrössert und funktionalität dahin.

Gruss,
Ste
Uwe_Mettmann
Inventar
#5 erstellt: 22. Sep 2013, 22:59
Hallo Ste,

nun, dass das Störgeräusch auch bei dem Technics auftritt (wenn auch wesentlich leiser) kann auf ein ungeeignetes NF-Kabel zwischen DAC und Verstärker hindeuten. Teste also mal ein anderes, das gut geschirmt ist und einen koaxialen Aufbau (einen Innenleiter und Schirm auf beiden Seiten an den Steckern angeschlossen) hat.

Eigenartig ist auch, dass die Störungen mit Notebook im Akkubetrieb auftreten. Teste das mal, wenn außer dem DAC nichts anderes am Notebook angeschlossen ist.

Was für ein Netzteil hat der DAC? Mache ein Foto auch von dem Stecker der in die Steckdose kommt.


Gruß

Uwe
ste+
Neuling
#6 erstellt: 24. Sep 2013, 21:16
Für die Tests war nur der DAC am PC angeschlossen. Mal mit und mal ohne Netzversorgung. Der DAC wird über einen dieser runden Stromstecker an einen 12V Trafo angeschlossen der dann über einen normalen Eurostecker ohne Schutzleitung in die Steckdose kommt.

Inzwischen hat es meine Anfrage auch durch die Mühlen des nuForce Supports geschafft. Die glauben, dass am ehesten die Erdung des USB-Anschlusses des DAC kaput ist und werden das Gerät jetzt wohl austauschen... Mal sehen, obs das dan auch wirklich das Problem war.

Danke nochmal für eure Antworten,
Ste
Ingor
Inventar
#7 erstellt: 09. Okt 2013, 09:28
Ich habe diese Probleme auch mit einem anderen DAC gehabt. Die einzige zuverlässige Lösung ist eine optische Verbindung zwischen Spdif-Ausgang und DAC und nicht über USB. Der USB-Entkoppler-Chip ist kein USB 2 Chip, er funtkioniert nicht an DAC, die USB 2 vorraussetzen. Habe ich ausprobiert. Da es einen solchen Chip nicht zugeben scheint, baut ihn auch keiner ein.
Suche:
Das könnte Dich auch interessieren:
Störgeräusche
Steakslayer am 13.08.2005  –  Letzte Antwort am 16.08.2005  –  6 Beiträge
Probleme mit Rauschen der Anlage
Faramier am 28.07.2010  –  Letzte Antwort am 07.08.2010  –  32 Beiträge
USB DAC für Mac gesucht.
informatiker am 11.09.2012  –  Letzte Antwort am 11.09.2012  –  2 Beiträge
DAC-Verständnisfrage
hififranz am 09.08.2013  –  Letzte Antwort am 10.08.2013  –  5 Beiträge
DAC mit automatischer Quellenwahl
minski am 06.10.2013  –  Letzte Antwort am 15.05.2014  –  3 Beiträge
Störgeräusche entfernen
mbloh am 11.02.2011  –  Letzte Antwort am 01.03.2011  –  4 Beiträge
HTPC verursacht Störgeräusche im PhonoAmp
McTrash am 27.11.2012  –  Letzte Antwort am 14.12.2012  –  3 Beiträge
USB DAC (Computer)
florianpicheler am 12.03.2012  –  Letzte Antwort am 17.03.2012  –  2 Beiträge
HiFime 9018S USB DAC, DSD-tauglicher USB-DAC für wenig Geld
HifiRookie am 26.04.2015  –  Letzte Antwort am 09.01.2016  –  12 Beiträge
Innenseite meiner DAC (Foto)
ringbell am 29.03.2013  –  Letzte Antwort am 30.03.2013  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.827