Cambridge Audio Azur 351A rauschen bei verwendungs als USB DAC

+A -A
Autor
Beitrag
123sheep
Stammgast
#1 erstellt: 15. Sep 2017, 21:12
Hallo,

ich habe einen relativ neuen Cambridge Audio Azur 351A der bei meinem PC als USB DAC dient und mit einem Shure 846 bzw. Fostex th-900 verbunden ist. Nun habe ich festgestellt, dass dieser plötzlich ziemlich rauscht, was wirklich nervig ist.

Nach meiner Recherche habe ich herausgefunden, dass es sich hierbei wohl um eine "Masseschleife" handelt. Würde sowas hier Abhilfe schaffen?:
https://www.amazon.d...filter/dp/B00JFZDG7A

Was gäbe es noch für Lösungsvorschläge?

PS: Würde so ein Kabel hier auch Abhilfe schaffen? https://www.amazon.d...ds=usb+ab+audioquest

Im Moment benutze ich ein 0815 Druckerkabel


[Beitrag von 123sheep am 15. Sep 2017, 21:24 bearbeitet]
Ingor
Inventar
#2 erstellt: 22. Sep 2017, 14:16
Vergiss beides. Die Lösung mit dem USB-Isolator wäre zwar passend, aber leider kein USB 2.0. Hatte bei mir nicht funktioniert. Ein anderes Kabel nützt auch nichts. Du musst prüfen, wo die Masseschleife entsteht und was du geändert hast, wenn es früher nicht gerauscht hat.
Suche:
Das könnte Dich auch interessieren:
Cambridge Audio Azur 550A
Barryblue am 03.11.2012  –  Letzte Antwort am 21.10.2015  –  9 Beiträge
Cambridge Audio Azur 640 Serie
TankDriver am 07.08.2004  –  Letzte Antwort am 09.08.2004  –  10 Beiträge
Cambridge Audio Azur - Fernbedienung
smmabart am 02.01.2010  –  Letzte Antwort am 13.01.2010  –  3 Beiträge
Cambridge A500/A300/ Azur, Unterschiede ?
Leisehöhrer am 11.06.2004  –  Letzte Antwort am 12.06.2004  –  2 Beiträge
Erfahrung mit Cambridge Audio "dac magic" gesucht
m2catter am 19.04.2009  –  Letzte Antwort am 13.05.2009  –  14 Beiträge
Cambridge Azur 840A
keiner am 27.02.2006  –  Letzte Antwort am 17.03.2006  –  6 Beiträge
Cambridge Azur 640A
HiFiMan am 16.10.2004  –  Letzte Antwort am 16.10.2004  –  2 Beiträge
Cambridge Azur 640 brummt ?
DerGraaf am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Cambridge audio DacMagic Probleme.
herr_nielsson am 04.03.2009  –  Letzte Antwort am 10.03.2009  –  4 Beiträge
Cambridge Audio - Teuer nur in Deutschland?
spider12 am 16.12.2010  –  Letzte Antwort am 20.12.2010  –  12 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 84 )
  • Neuestes Mitgliednoelle25
  • Gesamtzahl an Themen1.389.801
  • Gesamtzahl an Beiträgen18.464.758

Hersteller in diesem Thread Widget schließen