Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Knistern bei Wiedergabe von Blechmusik

+A -A
Autor
Beitrag
broooooot
Schaut ab und zu mal vorbei
#1 erstellt: 09. Dez 2013, 12:39
Hi liebe Community,

Zunächst einmal mein Aufbau; da wären ein Marantz PM 6004, zwei DALI Zensor 5 Boxen und als DAC eine DAC Box S USB von Pro-Ject. Die DAC Box ist über USB an meinen Pc angebunden. Als Musikplayer dient meist foobar2000.

Nun zu meinem Problem. Aufgefallen ist es mit erst jetzt,ob es schon länger (gekauft 02/13) besteht, unklar.
Wenn ich ein Stück vom Album 'one day of music' von Harmonic Brass, zum Beispiel Introduktion, höre, kommt zusätzlich zur Trompete ein Knistern, ein bisschen ähnlich dem einer Schallplatte. Später im Stück, quasi voll im Thema, ist dieses Knistern weg.

Ich habe die originale CD ausprobiert, das ganze als FLAC und als MP3 mit 320kbps ausprobiert, stets dasselbe knistern. Sogar wenn ich die Datei von einer gänzlich anderen Quelle wie zum Beispiel Amazon höre. An der Datei kann es so also meines Erachtens nach nicht liegen.

Auch ist egal, ob als Soundkarte die DAC Box oder meine interne Realtek ALC892. Selbst wenn ich das ganze über den AUX-Ausgang meines Nexus 4 laufen lasse (klar, nicht der beste Sound), entsteht exakt dasselbe knistern.

Ich habe meine Lautsprecher auch schon probeweise an den B-Kanal des Marantz angeschlossen, auch hier Knistern. Wenn ich aber einen Kopfhörer anschließe, KEIN knistern.

Ich tippe also auf Verstärker oder Boxen oder Verkabelung. Die DAC Box ist allerdings über eine Cinch-Kabel mit getrennten Adern, das mich für 3m 50€ gekostet hat, angebunden. Auch die Kupferkabel waren mit 4€ pro Meter glaube ich eher höherwertig. Ich kenne mich da nicht so aus.

Erstaunlicherweise ist mir dies bis jetzt nur bei Blechbläsern aufgefallen, sonst höre ich aber auch bevorzugt Elektro oder auch Rock, alles ziemlich durcheinander. Kann das also auch einfach mit den Frequenzen zu tun haben? Aber wieso tritt das Knistern sonst nicht auf..?

Ein langer Text, ich hoffe, Ihr habt Anregungen oder Tipps. Garantie hat das ganze noch, Ich könnte also auch einfach zu meinem netten Einzelhändler gehen, aber vielleicht bekommt man das Problem ja auch so gelöst.

Danke für's Lesen und Helfen!

LG Henning
cr
Moderator
#2 erstellt: 09. Dez 2013, 15:38
KH an Verstärker anschließen, dann kann man den Verstärker ggf ausschließen.
Oder war er eh am Vestärker angescbossen?
LS und KH am Verstärker zugleich betreiben. Wenns bei den LS knistert, müßte es dann beim KH genauso (ist ja normalerweise praktisch parall zu den LS angeschlossen). Wenn nur bei LS, aber nicht KH, kann man den Verstärker ausschließen, bleiben nur mehr di LS.
Kabel: Nein, ganz egal, welche.
broooooot
Schaut ab und zu mal vorbei
#3 erstellt: 10. Dez 2013, 08:44
Hi,

ja, der Kopfhörer hat am Marantz nicht geknistert, die Boxen schon. Und was genau könnte da kaputt sein? Eine Membran?

Aber kann sich denn jemand erklären, dass das bis jetzt nur bei Blechblasmusik auftritt? Ich habe schon viele verschiedene Lieder und Genres auf den Boxen gehört ..

Danke und LG,
Henning
Hörbert
Moderator
#4 erstellt: 10. Dez 2013, 10:59
Hallo!

Wenn nicht irgendetwas im Raum durch die Impulse angeregt mitschwingt sind deine Lautsprecher möglicherweise durch die Impulse im Bereich des Hochtons und der oberen Mitten etwas überfordert. Es ist ja schließlich nicht ganz trivial energiereiche Blechbläser wiederzugeben insbesondere nicht mit hohen Pegeln.

Hier helfen dann nur bessere Lautsprecher.

MFG Günther
broooooot
Schaut ab und zu mal vorbei
#5 erstellt: 13. Dez 2013, 16:54
Hallo und entschuldigung für die späte Antwort,

ja, das ist dann ja traurig, dachte eigentlich nicht, dass das so schwer wäre. Habe es auch an 200€ Lautsprechern sowie an der Stereoanlage meiner Eltern mal getestet, da läuft es einwandfrei. Und DALI sollte so ziemlich das beste für den Preis geben, sagte man mir

Nur Mitschwingen tut ganz sicher nichts, das kommt direkt aus den Lautsprechern.

Also, vielen Dank, dann hilft wohl nur, andere Musik zu hören ... außer jemand weiß noch etwas,

Liebe Grüße,
Henning
cr
Moderator
#6 erstellt: 13. Dez 2013, 17:04
Das ist ein Defekt, es sei denn, du spielst derartig extrem......
tinnitusede
Inventar
#7 erstellt: 13. Dez 2013, 17:44
also, jetzt noch mal ganz konkret,

du hasst andere Lautsprecher an den Marantz angeschlossen und die Wiedergabe war einwandfrei?

Hasst du auch die gleichen LS-Kabel verwendet und ist das Knistern auf beiden Kanälen?, dazu den Balance-Regel verdrehen um die Hochtöner abzuhören. Dass wären am ehesten die Kandidaten, eventuell auch der vorgeschaltete Kondensator auf der Weiche, was dass kleinere Übel wäre.

Aber das Beide kaputt gehen, oder bewegst du dich lautstärkemäßig gerne am Limit

Hans


[Beitrag von tinnitusede am 13. Dez 2013, 17:45 bearbeitet]
broooooot
Schaut ab und zu mal vorbei
#8 erstellt: 13. Dez 2013, 18:23
Hi,

nein, andere Lautsprecher habe ich nicht angeschlossen, aber das ist eigentlich eine gute Idee, könnte ich mal probieren.

Ich habe das Stück auf einer anderen Stereoanlage hier im Haus gehört, wie genau die Marke(n) heißen, müsst ich erst nachgucken, auf jeden Fall war dort kein knistern zu vernehmen und preislich spielt die eigentlich unter meiner, naja.

Das Knistern tritt bei beiden Lautsprechern auf, egal ob links oder rechts. Aber ich werde das mal mit den Lautsprechern von unten versuchen, dann melde ich mich wieder.

Danke schonmal!

LG
Henning
cr
Moderator
#9 erstellt: 13. Dez 2013, 21:55
Und deine Dali unten anschließen kannst du auch noch...
Klas126
Inventar
#10 erstellt: 14. Dez 2013, 13:48
Hi ich habe auch ein Kinsitern wenn ich meinen Rec Ausgang mit dem PC verbinde und dann Cd höre. Wenn ich Platte höre ( und sie auf den PC aufnehme) oder auch ohne es zu tuen Knistern nichts.

Aber sowie ich Cd höre, Knistert es. Ich muss die Verbindung zum PC Kappen.

Damit will ich sagen das es auch so ein Problem sein kann, ausgelöst durch den PC als Quelle.

Und noch keiner hat gesagt das es auch an der Musik Aufnahme liegen kann. Das ist auch druchaus möglich. Ich habe gerade mal reingehört aber es sieht nicht danach aus. Einfach nur mal für dich zur Info.
Gutmütige KH können das auch unterdrücken meine alten Sennheiser z.b. die waren Extrem Warm im Klang und haben Knistern das ich druch meine LS wahrgenommen habe kaschiert.

Klas


[Beitrag von Klas126 am 14. Dez 2013, 14:45 bearbeitet]
broooooot
Schaut ab und zu mal vorbei
#11 erstellt: 14. Dez 2013, 14:27
Hi,

Ich habe deinen Aufbau zwar nicht ganz verstanden, aber sowohl der PC als auch die Aufnahme/Datei als Fehlerquelle sind ja ausgeschlossen.

//Kleines Update zur Sache:

Ich habe meine Lautsprecher jetzt mal an einen wirklich uralten KENWOOD KA-54 angeschlossen, keine Knistern. Wenn ich umgekehrt die Boxen (I.Q 1203 AL) der uralten Anlage an meinen Marantz anschließe, knistert es.
Ich schließe daraus, dass mein Verstärker irgendein Problem hat. Und der Frequenzgang der Stücke darf bei so einem Gerät doch nun eigentlich kein Problem darstellen.
Könnte es also ein Defekt sein, der unter Garantie fällt und wenn ja was?

Vielen Dank und LG,
Henning


[Beitrag von broooooot am 14. Dez 2013, 14:41 bearbeitet]
Klas126
Inventar
#12 erstellt: 14. Dez 2013, 14:51
Hast du denn schonmal den PC komplett abgestöpselt ? Dann einfach einen Cdplayer an die Anlage gehängt und dann mal gehört ?

Du hast den Amp komplett gewechselt... warscheinlich war kein PC und kein DAC angeschlossen oder ? Dann war der PC nicht mehr im spiel.
broooooot
Schaut ab und zu mal vorbei
#13 erstellt: 14. Dez 2013, 15:18
Hi,

Ich habe beide Verstärker über den Kopfhörerausgang meines Handys mit der 320kbps MP3 des Stückes gefüttert, bei dem Marantz knisterte es, bei dem Kenwood nicht. Der DAC oder der PC waren also bei keinem der Verstärker im Spiel ...

LG
Henning
cr
Moderator
#14 erstellt: 15. Dez 2013, 13:52
Nach wie vor auf beiden Kanälen und auch wenn man nicht extrem laut hört?
tinnitusede
Inventar
#15 erstellt: 15. Dez 2013, 14:14
Hi,

du hasst es auch mit zwei paar Lautsprechern am Marantz UND am Kenwood, angeschlossen an A+B, getestet?
Knistern BEIDE Paare am Marantz?, ja/nein
Ist am Kenwood bei BEIDEN Paaren kein Knistern zu Hören?, ja/nein

Bei zweimal JA, kann es dann nur noch der Marantz sein,

Hans
broooooot
Schaut ab und zu mal vorbei
#16 erstellt: 15. Dez 2013, 16:00
Hi zusammen,

jip, beide Paare knistern am Marantz auf A und B, egal welche Lautstärke. Auf dem Kenwood knistert nichts. Es kann also eigentlich nur der Verstärker sein. Nur was ist kaputt?

Danke für die Antworten, LG
Henning
Klas126
Inventar
#17 erstellt: 15. Dez 2013, 16:33
Bring ihn doch einfach zur überholung zum Fachmann ^^ ich ich denke das das anders nicht rauszufinden ist. Und selbst wenn du es wüsstest, kannst du es denn reparieren?

Klas
broooooot
Schaut ab und zu mal vorbei
#18 erstellt: 15. Dez 2013, 17:19
Hi,

ja, war sowieso mein Plan, Garantie habe ich ja auch.

Reparieren könnte ich es sicherlich nicht, aber es ist für mich halt trotzdem interessant zu wissen, woran das liegt. Denn das muss dann ja eigentlich von Beginn an defekt gewesen sein. Seit dem Kauf stand der Verstärker schon immer an der gleichen Stelle.

LG
Henning
cr
Moderator
#19 erstellt: 15. Dez 2013, 22:20
Übersteuerung am Eingang?
Kannst das Eingangssignal mal leiser machen am Quellgerät?
broooooot
Schaut ab und zu mal vorbei
#20 erstellt: 20. Dez 2013, 17:14
Hi,

unter der Woche ist es immer schlecht mit Internet, aber jetzt ist ja Urlaub

Leider auch das nicht oder vielmehr bringt es nichts, den Eingangspegel runterzuschrauben.

LG Henning
cr
Moderator
#21 erstellt: 20. Dez 2013, 17:48
Dann hat er wohl wirklich einen Defekt und erzeugt massiven Klirr. Bei Blechbläsern, Sopran, Flöte etc. fällt so was stark auf
Da du noch Garantie hast, ja zum Glück kein Problem......
broooooot
Schaut ab und zu mal vorbei
#22 erstellt: 20. Dez 2013, 17:50
Hi,

super, vielen Dank trotzdem für die ganzen Antworten. ;-)

Ich kann dann ja mal hören lassen, was der Fachmann gesagt hat.

Frohe Festtage euch allen!
LG Henning
Suche:
Das könnte Dich auch interessieren:
Knistern = Clipping?
Tenobaal am 22.09.2008  –  Letzte Antwort am 22.09.2008  –  4 Beiträge
Lautsprecher "knistern" - Sind sie kaputt?
StevenMe am 12.08.2003  –  Letzte Antwort am 17.08.2003  –  5 Beiträge
Knistern beim Bewegen der Regler
Talesman am 24.03.2004  –  Letzte Antwort am 26.03.2004  –  9 Beiträge
defekte Wiedergabe von Viderecorder
Evolver am 05.04.2004  –  Letzte Antwort am 07.04.2004  –  3 Beiträge
knistern bei lauten bass-tönen
Christoph-NF am 19.10.2004  –  Letzte Antwort am 20.10.2004  –  6 Beiträge
Knistern im Mitteltöner
many am 07.01.2003  –  Letzte Antwort am 07.01.2003  –  2 Beiträge
Problem bei Wiedergabe
klappi am 20.11.2005  –  Letzte Antwort am 21.11.2005  –  2 Beiträge
MP3-Wiedergabe mit variabler Bitrate bei Yamaha PianoCraft?
jps200 am 05.01.2010  –  Letzte Antwort am 06.01.2010  –  3 Beiträge
MC-Wiedergabe "Klackert"
-GrinZ- am 09.11.2009  –  Letzte Antwort am 10.11.2009  –  5 Beiträge
Bester Line Out Pegel bei PCM Wiedergabe
xenoxx am 02.03.2011  –  Letzte Antwort am 02.03.2011  –  2 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.939
  • Gesamtzahl an Beiträgen17.675.011