Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


knistern bei lauten bass-tönen

+A -A
Autor
Beitrag
Christoph-NF
Neuling
#1 erstellt: 19. Okt 2004, 18:34
Hi leute!

hab n kleines problem mit meinem technics SA-EX510.
ich hab an der anlage folgende geräte angeschlossen:
- CD Player: Technics SL-PG3
- Equalizer: Technics SH-GE70
- Computer

also: wenn ich ein paar bestimmte CDs mit ziemlich lauten bässen höre, kommt es zum knacken und knistern in meinen boxen. Bei leisen passagen hört man davon nix. aber umso lauter ich aufdrehe, umso schlimmer wird das knacksen!
hab am EQ mal die bässe etwas tergeregelt und das knistern war (fast) weg! hört sich leider ziemlich bescheinden an ohne bässe... *g*
dann hab ich mal am PC ein musiktitel laufen lassen und die master-volume (am PC) runtergedreht. musste meinen verstärker logischerweise wieter aufdrehen, aber das knacken war weg!

kann das sein, das die eingangspegel von PC und CD-Player zu hoch sind? ich hab so langsam das gefühl... oder stimmt da was mit meiner vorstufe nicht?

habt ihr n paar tipps für mich, was ich noch ausprobieren könnte, um den fehler einzugrenzen?
keine scheu vor fachbegriffen - ich hab elektroniker gelernt, nur bei so audio-krams bin ich nich so gut
OneStone
Stammgast
#2 erstellt: 19. Okt 2004, 19:07
hmm wenn das dann nicht mehr "ansteht", das Signal, dann versuch doch mal, einen Spannungsteiler aus ein paar Widerständen vor den Eingang zu löten und vernichte da etwas Pegel.
Christoph-NF
Neuling
#3 erstellt: 19. Okt 2004, 20:51
ja, sowas ähnliches hab ich mir auch schon gedacht...

ich brauch doch aber keine lastwiderstände,oder? da liegt ja keine leistung an den eingängen. werd's mal mit nem einfachen spannungsteiler und nem poti versuchen! danke für den tipp!!


aber normal ist das doch nicht, das ich da noch was hinbasteln muss... was könnte denn da der fehler sein (im gerät also)
nawarthmal
Ist häufiger hier
#4 erstellt: 19. Okt 2004, 21:17
Das sind anschlagende Schwingspulen der Baßlautsprecher, weil Du sie mit zuviel tieffrequenter Leistung fütterst.... ein Tieftöner in passender Preisregion macht nur 2 oder 3mm Hub, bei deutlich mehr schlägt er dann an.
Christoph-NF
Neuling
#5 erstellt: 20. Okt 2004, 15:19
dann werd ich vorher mal ein paar boxen vom kumpel ausleihen und die erstmal austesten, devor ich mir da nen spannungsteiler zusammelbastel.

danke!
dernikolaus
Inventar
#6 erstellt: 20. Okt 2004, 15:22

Das sind anschlagende Schwingspulen der Baßlautsprecher, weil Du sie mit zuviel tieffrequenter Leistung fütterst.... ein Tieftöner in passender Preisregion macht nur 2 oder 3mm Hub, bei deutlich mehr schlägt er dann an.


So sieht's aus. Genau das gleiche hatte ich auch bei meinen "alten" LE 109. Die neuen scheinen das Problem nicht zu haben. Wahrscheinlich hing es daran, dass "die alten" Vorführmodelle im Pro Markt waren und durch irgendwelche Heinis, die meinen sie müssten den Bass voll reinhaun, beschädigt worden waren.
Suche:
Das könnte Dich auch interessieren:
Klirren bei hohen Tönen
sdz am 15.12.2007  –  Letzte Antwort am 15.12.2007  –  7 Beiträge
"Zischen" in Boxen bei hellen Tönen am E-Piano
gurwa am 15.07.2012  –  Letzte Antwort am 16.07.2012  –  4 Beiträge
Knistern = Clipping?
Tenobaal am 22.09.2008  –  Letzte Antwort am 22.09.2008  –  4 Beiträge
Bass
Remii am 06.05.2009  –  Letzte Antwort am 07.05.2009  –  5 Beiträge
Knistern bei Wiedergabe von Blechmusik
broooooot am 09.12.2013  –  Letzte Antwort am 20.12.2013  –  22 Beiträge
"flattern/rauschen" der boxen bei tiefen tönen
dreadkopp am 10.04.2012  –  Letzte Antwort am 23.04.2012  –  6 Beiträge
Knistern im Mitteltöner
many am 07.01.2003  –  Letzte Antwort am 07.01.2003  –  2 Beiträge
Lautsprecher "knistern" - Sind sie kaputt?
StevenMe am 12.08.2003  –  Letzte Antwort am 17.08.2003  –  5 Beiträge
Knistern beim Bewegen der Regler
Talesman am 24.03.2004  –  Letzte Antwort am 26.03.2004  –  9 Beiträge
Kein Bass bei Stereo
jouchian am 07.09.2005  –  Letzte Antwort am 08.09.2005  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 124 )
  • Neuestes Mitgliedd0t86
  • Gesamtzahl an Themen1.345.333
  • Gesamtzahl an Beiträgen17.663.377