Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Yamaha AX 500 - hochton piepen

+A -A
Autor
Beitrag
Krokodeal
Neuling
#1 erstellt: 09. Nov 2014, 18:48
Hallo Forum,

vorab: ich weiss leider nicht ob ich hier richtig bin. Man möge mir verzeihen falls nicht.
zum Problem:

Ich hab seit Jahren ein extrem nerviges Hochton Piepen auf beiden LS Kanälen, und ich kenne den Verursacher nicht.

Und Zwar habe ich an Meinem Yamaha AX 500 per Cinch angeschlossen: CDP, Tape Deck, Project Debut mit Nad PP 2 und einen DJ-Mixer von Dateq, an dem 2 Technics 1210 per Cinch mit Erdung hängen, sowie meine Focusrite Saffire Pro Soundkarte vom PC. Diese Soundkarte ist mit einem 2x Mono Klinke ->2x Cinch Kabel angeschlossen. Der DJ-Mixer hängt ebenfall per Cinch -> Klinke an der Soundkarte.
Jetzt ist es so das das Piepen verschwindet wenn ich vom Mixer Strom oder Cinch kabel wegnehme.
Es verschwindet aber auch wenn ich das Kabel von Soundkarte > Verstärker ziehe und der Mixer stecken bleibt.
Ich hatte vor kurzem einen Ecler Mixer bei dem genau das selbe Phänomen zu beobachten war. Deswegen würde ich es auf die Soundkarte schieben.
Aber wieso verschwindet das Piepen wenn ich den Mixer ziehe?
Könnte auch der Verstärker ein Problem haben?


Ich habe Probiert:

Andere Stromquelle aller Geräte, neue Steckerleisten, kabel durchgetauscht, andere Kanäle am Amp verwendet. Das problem wandert.
Ich würde darauf wetten das es an der symmetrischen zu unsymmetrischen Verbindung von Soundkarte und Amp liegt. Komisch dabei ist aber das das Problem verschwindet wenn ich den Dj-Mixer ziehe.



Danke und Grüße,
Tobi
PBienlein
Inventar
#2 erstellt: 10. Nov 2014, 07:04
Hallo Tobi,

eventuell hilft ein Mantelstromfilter oder NF-Entstörfilter, um die Störgeräusche zu eliminieren. Hier mal eine preiswerte Ausführung: http://www.amazon.de...ds=mantelstromfilter
oder hier http://www.amazon.de...ds=mantelstromfilter als bessere Ausführung.

Das Teil kommt zwischen Soundkarte und Mixer.

Gruß
PBienlein


[Beitrag von PBienlein am 10. Nov 2014, 07:05 bearbeitet]
Krokodeal
Neuling
#3 erstellt: 10. Nov 2014, 19:00
Hi,

danle für den Tipp.
Könnte auch ein Brumm-unterdrücker aus dem Studiobereich helfen?
Oder sind 2 das unterschiedliche sachen?
sowas -> http://www.thomann.de/de/behringer_microhd_hd400.htm
was ist erfolgsversprechender?

- Tobi
PBienlein
Inventar
#4 erstellt: 11. Nov 2014, 07:39
Das verlinkte Gerät sollte prinzipiell auch gehen. Allerdings wandelt es ein unsymmetrisches Signal gleichzeitig in ein symmetrisches Signal, was hier gar nicht benutzt werden kann. Darüber hinaus sind die Anschlüsse in 6,3mm Klinke ausgeführt, was zusätzliche Adapter erforderlich machen würde. Sofern also hinter dem Mixer in der Kette keine Endstufe mit symmetrischen Eingängen vorhanden ist, würde ich zu einer einfacheren Lösung tendieren. Ferner ist ja auch noch nicht sicher, ob sich das Piepen wirklich damit eliminieren lässt.

Gruß
PBienlein
Krokodeal
Neuling
#5 erstellt: 11. Nov 2014, 10:59
Ahh ok. Jetzt hab ich erst verstanden das Mono-Klinke Kabel prinzipiell unsymmetrisch sind. Ich dachte die ganze Zeit ich gehe symmetrisch aus meiner Soundkarte raus.
Ich habe auch gelesen das es am Firewire anschluss mit fehlendem Netzteil liegen kann.
Manchmal sind auch externe Festplatten die Übeltäter.
Das probiere ich heute alles aus und berichte die ergebnisse sobald alles still ist.

Danke und grüße,
Tobi
Krokodeal
Neuling
#6 erstellt: 20. Nov 2014, 15:55
Hallo,

wollte nur mal einen Erfolg vermelden. Das von PBienlein verlinke Gerät tut was es soll, das Piepen ist weg!
Danke für den Tipp.
Einen verlust um Tieftonbereich kann ich auch nicht feststellen.

Grüße,
Tobi
Suche:
Das könnte Dich auch interessieren:
Yamaha NSSA AX 590
brainone am 05.11.2003  –  Letzte Antwort am 07.11.2003  –  9 Beiträge
Yamaha AX 592
Udo-Kurt am 24.11.2003  –  Letzte Antwort am 27.11.2003  –  3 Beiträge
Yamaha AX 592
paul_luca am 04.01.2004  –  Letzte Antwort am 05.01.2004  –  6 Beiträge
Yamaha AX 396
Rangy am 13.04.2004  –  Letzte Antwort am 14.04.2004  –  13 Beiträge
yamaha ax 396
Quasimodo am 06.08.2004  –  Letzte Antwort am 11.08.2004  –  12 Beiträge
yamaha ax 596
blauauge am 08.10.2004  –  Letzte Antwort am 08.10.2004  –  3 Beiträge
yamaha ax 396
techniklaie@rock am 17.06.2005  –  Letzte Antwort am 17.06.2005  –  3 Beiträge
Yamaha ax 596 vs ax 892
redman am 01.01.2004  –  Letzte Antwort am 02.01.2004  –  3 Beiträge
Vergleich Yamaha ax 892, AX-596
ExcessRos am 18.04.2005  –  Letzte Antwort am 19.04.2005  –  2 Beiträge
YAMAHA AX 1070 mit C2a???
hififreak1204 am 06.02.2004  –  Letzte Antwort am 10.02.2004  –  9 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 58 )
  • Neuestes Mitgliedherman-toothrot
  • Gesamtzahl an Themen1.346.133
  • Gesamtzahl an Beiträgen17.678.232