Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Onkyo TX-8050 Normal oder Defekt

+A -A
Autor
Beitrag
Marius2505
Ist häufiger hier
#1 erstellt: 27. Nov 2015, 15:36
Hallo liebe Community,

ich habe vor ca. einer Woche einen Onkyo TX-8050 gebraucht erworben, mit dem Preis war ich zufrieden. Dieser war angemessen.
Zuvor hatte ich einen Pioneer A-676 im Einsatz, dieser ist mir leider abgeraucht und daher musste ein neuer her.
Gestern ist der besagte Verstärker angekommen, das Gerät ist Top und erfüllt alles was ich wollte, also keine Probleme, ein tolles Gerät.

Mir sind aber zwei Sachen aufgefallen, da wollte ich mal von euch wissen, ob diese normal sind.

1.
Der Verstärker wird bei einem Volume von 35-40 von maximal 80 schon Recht warm, jetzt nicht heiß aber warm ist er schon, dass war der Pioneer bei der Hälfte der Lautstärke zwar auch, aber kann dabei Schaden entstehen oder ist das normal? Belüftung lasse ich wie empfohlen vom Platz. Liegt es daran, dass die Endstufen mitlaufen oder muss ich mir Sorgen machen, nicht dass mir wieder ein Verstärker kaputt geht
Traue mich kaum den Verstärker weiter aufzudrehen, nicht dass er zu heiß wird, hatte zwar schon teilweise heißere betriebene Verstärker aber Gedanken macht man sich ja trotzdem so als Laie

2.
Der Verstärker ist Recht leise, wie ihr oben schon gelesen habt, habe ich das Volume bei 35-40 von Maximal 80 stehen. Dies brauche ich aber auch, damit ich etwas über Zimmerlautstärke hören kann. Der Pioneer hatte diese Lautstärke bereits bei 1/3 des Reglers erreicht. Ist da etwas kaputt, oder ist das normal, denn theoretisch hat der Onkyo mehr Leistung als der Pioneer und sollte somit zumindest genauso gut sein. LS sind immer noch die gleichen und 100% an der selben Position. Kommt der Onkyo einfach nur später/gleichmäßig und beim Pioneer ist am Anfang viel und am Ende nur heiße Luft oder woran liegt das? Oder kann das andere Gründe haben?
Ein defekt würde ich gern ausschließen, aber da frag ich euch mal, nicht dass es ein Fehlkauf mit defekt ist.

Kann ich den Onkyo ohne Probleme voll aufdrehen ohne dass ich mir Sorgen machen muss und der kann das ab? Oder nur bis zu einem bestimmten Grad?
Impedanz habe ich am Verstärker (im Menü) bereits von 6 Ohm (Voreinstellung) auf 4 Ohm an die Lautsprecher angepasst, daran kann es also nicht liegen.

Schonmal Danke für eure Antworten

LG
Marius
Endman
Ist häufiger hier
#2 erstellt: 27. Nov 2015, 16:25
Ich meine mich zu erinnern in irgendeinem Test (Area DVD vielleicht) von starker Wärmeentwicklung bei diesem Gerät gelesen zu haben. Klingts denn irgendwie schlecht?
Marius2505
Ist häufiger hier
#3 erstellt: 28. Nov 2015, 11:03
Da hast du richtig gelesen. Habe mir den Test auch nochmal angeguckt, dort wird aber nicht weiter auf das Thema eingegangen. Schlecht klingt es nicht, also der Verstärker scheint nicht unter der Hitze zu leiden. Habe halt dabei nur Angst, dass er zu heiß wird/ist und mit dem Gerät etwas passiert. Oder muss ich mir da nicht so viel Sorgen machen?

Weißt du vielleicht auch eine Antwort auf die 2te Frage mit der Lautstärke?
Endman
Ist häufiger hier
#4 erstellt: 28. Nov 2015, 15:29
Was hängen denn für LS dran? Sind die irgendwie extrem Leistungshungrig?
Insgesamt kommt mir das aber auch komisch vor. Du schreibst der Pioneer sei "abgeraucht" - wie ist das passiert?

Gruß
Endman.
Marius2505
Ist häufiger hier
#5 erstellt: 28. Nov 2015, 16:33
Da hängen LG-Lautsprecher dran, die ich vor Jahren mal bekommen haben. Die sind aufgrund Ihres Wirkungsgrades schon sehr Leistungshungrig. Spare auch bereits auf neue gute LS. Dass die viel Leistung brauchen wusste ich auch schon vorher. Darum habe ich den Onkyo genommen, da dieser auf dem Papier zumindest mehr Leistung hat als der Pioneer und somit die Lautstärke wie vorher auch erreichen sollte. Dies tut er auch, aber vom Regler her erst später als der damalige Pioneer. Der hatte bei 1/3 bereits eine Lautstärke produziert, die der Onkyo erst bei ca. 1/2 oder minimal weniger der maximalen Lautstärke(Aufdrehbarkeit des Reglers) erreicht. Ich weiß nicht ob der Pioneer zum Ende hin einfach sein Pegel nicht mehr so viel erhöhen würde wie es der Onkyo tut. Habe den Pioneer nie weit aufgerissen und den Onkyo bisher auch nicht. Bis auf die unten genannte Ausnahme. Ist es beim Pioneer aufgrund des Alters, am Anfang viel Leistung und danach wenig Steigerung? Und der Onkyo steigert gleichmäßig und daher wirkt es so.
Zurückgeben kann ich das Gerät auf jedenfall nicht mehr, also behalte ich ihn. Aber wüsste trotzdem gerne wie es um das Gerät bestellt ist etc.

Der Pioneer war auf einer Party in Verwendung, dort waren 4 LS mit je 8 Ohm angeschlossen wie empfohlen und irgendwer meinte dann den Verstärker etwas nahe dem Anschlag aufzudrehen (war den ganzen Abend nur 2/3 bis 3/4, war zwar warm, aber war auszuhalten) und dann war er aus als das geschah. Trafo-Schaden ist es, musste ich mit einem Freund der Elktrotechniker ist feststellen.
Bitte dafür keine Vorwürfe, ich ärgere mir selber die Pest an den Hals und habe daraus gelernt und werde nie wieder 4 LS an einem Verstärker betreiben, sondern immer nur 2, mehr brauche ich auch nicht. Also bitte dazu keine zu schlimmen Worte, ich konnte mir schon genug anhören und weiß es selber
Habe jetzt nur Angst den Onkyo weiter aufzureißen oder bis zum Maximum. Der Onkyo ist neuer und hat andere Technik, aber man weiß ja nie. Kann der das ab, wenn ich den mal bis zum Anschlag aufdrehe. Bei dem Yamaha eines Kumels geht das auf Dauer bzw. für einen langen Abend ohne Probleme.

Gruß
Marius
detegg
Administrator
#6 erstellt: 28. Nov 2015, 17:24
Hi Marius,

Trafo-Schaden

da hats wohl die Thermosicherung im Trafo zerrissen, sei froh, das nicht vorher die LS durch Clipping abgeschossen wurden.
Merke: HiFi-Geraffel aus dem Wohnzimmer niemals(!) für Partybetrieb nutzen, da nicht dafür gebaut.

Zu Deinem aktuellen Problem:
Der Lautstärkeregler an einem Verstärker ist immer ein Abschwächer. Das, was von der Quelle hinten reinkommt, wird von der Vorverstärkerstufe aufgearbeitet und dann vor den eigentlichen Endstufen von 100% auf xx% abgeschwächt.
Die reine Stellung des LS-Potis sagt im Vergleich nichts(!) über die abgegebene Leistung aus. Dazu müssten bei identischer Quelle deren Ausgangsspannung, die Eingangsempfindlichkeit des jeweiligen Verstärkers sowie die Verstärkung der folgenden VV-Stufe bekannt sein.
Stellung 50% beim Pioneer und 50% beim Onkyo sind also nicht(!) dasselbe.

Welche Quellen sind angeschlossen?

Detlef


[Beitrag von detegg am 28. Nov 2015, 17:24 bearbeitet]
Marius2505
Ist häufiger hier
#7 erstellt: 28. Nov 2015, 17:54
Tach,

Genau so sieht es aus. Lautsprecher waren Gott sei Dank nicht meine, weiß nicht wie es mit denen steht. Ein Reperatur war für mich für den Verstärker zu kostenaufwendig, damit es sich überhaupt lohnt, hab es deswegen gleich gelassen. Habe nun lange überlegt was ich mir nun für einen holen sollte, tendierte zwischen dem Pioneer A30 S und den Onkyo TX 8030...am Ende ist es ein TX8050 geworden, da dieser Digitaleingänge+USB hat und einen Subwoofer PreOut im Gegensatz zum Pioneer.

Das kann ich mir nach dem Vorfall sehr gut merken^^ Für PA-Zeug fehlt mir im Moment aber einfach Geld und Platz, aber große Partys habe ich nie, daher kommt sowas nicht nochmal vor. Ich bin dennoch ein Typ der teilweise etwas lauter Musik hört, daher war es mir wichtig, dass ich trotzdem einen gewissen Pegel erreichen kann. Deswegen hatte ich an den Onkyo gedacht, die Leistungsangabe war dem des Pioneer sehr ähnlich und mit dem Pioneer hatte ich nie Probleme mein Pegelhunger und Musikhunger zu stillen.

Ach, sieh mal einer an. Wusste zwar, dass das System in etwa so abläuft, aber dass es dort so große Unterschiede gibt wusste ich gar nicht.
Das heißt ich kann auch bei 60% Stellung erst 2-Watt Leistung ausgeben und danach kommt erst das höhere Leistungsprogramm? Wenn es so "eingestellt ist". Abgebene Leistung kann ich ja aber schlecht feststellen und werde so eher weniger merken, ob der Onkyo jetzt mehr Pegel macht als der Pioneer und wann ich wieviel nutze.
Die Werte hab ich hier ja nicht alle unbedingt^^

Als Quelle ist immer nur ein Klinkenkabel angeschlossen, zum testen. Dort schließe ich dann entweder mein Handy (Sony Xperia Z) oder ein Macbook Air an. Viel mehr bin ich noch nicht zum testen gekommen.

Kannst du denn schon pauschal sagen ob der Onkyo das aushält, wenn ich den Lautstärkeregler auf 100% stelle, also alles an Leistung durchgebe? Oder kann dass ab einem gewissen Zeitraum schädlich sein. Habe eben mit Volume 60 von max 80 ca. eine Stunde lang gehört und der Verstärker war nicht wärmer, sondern eher kälter, als wenn ich mit 40 höre. Sehr merkwürdig oder liegt es daran, dass er dann nicht mehr so viel runterregeln muss?



LG
detegg
Administrator
#8 erstellt: 28. Nov 2015, 18:17
Moin Marius,

allg. kann man davon ausgehen, das ein Verstärker bei Anschluss einer richtigen(!) Hochpegel-Quelle bei 40..60% Stellung des LS-Reglers voll ausgesteuert ist. Die resultierende Lautstärke ist natürlich vom Schallkenndruck der LS bestimmt.

Handy, Smartphone, etc. sind keine Hochpegelgeräte. Sie geben an ihrem Ausgang max. ein 1/10 der üblichen Spannung ab. Was Du durch Hochdrehen des LS-Potis am Verstärker erreichst, ist ein Klangmatsch, der natürlich das im Quellsignal ebenfalls vorhandene Rauschen mitverstärkt. Schaue doch mal im Manual des Onkyo - welche Eingangsempfindlichkeit haben die Hochpegeleingänge (AUX / TUN / CD etc.?
Ein normaler CDP hat etwa 0,8...1,4V am Ausgang. Dann reicht auch 9h-Stellung des LS-Reglers, um gehobene Zimmerlautstärke zu hören.

Detlef
rowi
Ist häufiger hier
#9 erstellt: 28. Nov 2015, 18:38
Hallo,

der TX-8050 hat in den Einstellungen eine Impedanzanpassung (4-6-8 Ohm wenn ich mich recht entsinne).
Passt die Einstellung zu deinen Lautsprechern?

Das etwas merkwürdig anmutende Verhalten des Lautstärkereglers ist bei Onkyo (zumindest bei den beiden Geräten, die bei mir herumstehen) normal, die Reglung ist in der unteren Hälfte etwas übertrieben gespreizt.

Und das Wichtigste: Onkyo hat (2012) für diesen Receiver eine Rückrufaktion für diverse Seriennummern gestartet. Du solltest mal nachschauen, ob dein Receiver ebenfalls betroffen ist: Onkyo | Rückruf. Bei meinem Gerät war das der Fall, die Reparatur war kostenlos und ging einigermaßen schnell über die Bühne, danach schien, subjektiv gefühlt der Receiver kühler zu sein.
Marius2505
Ist häufiger hier
#10 erstellt: 28. Nov 2015, 21:29
Ein Macbook oder mein Handy kann man gar nicht als richtige Hochpegelquelle bezeichnen, da kommt einfach nicht genug Spannung raus. Mit meinem CD-Wechsler würde das bestimmt anders aussehen, aber dass war schon immer so. Bin gespannt wie es ist wenn ich USB oder das Internetradio nutze, wie es sich dann mit der Lautstärke verhält
Das die Endlautstärke von den LS bestimmt wird ist klar, ich benutzte aber immer die gleichen, daher den Vergleich.
Da ich keine richtige Hochpegelquelle habe ist es bei 60% noch nicht voll ausgesteuert/genutzt. Darf ich das so verstehen, dass er dann danach zwar noch weiter puscht, aber nur noch Müll rauskommt bzw. die Qualität des Grauens?
Das mit dem Rauschen hab ich auch schon gemerkt, aber im Moment ist es mehr als Aushaltbar, da musste ich schon anderes ertragen.
Also aufdrehen kann ich deiner Meinung nach schon etwas weiter, nur ob es sinnvoll ist was daraus kommt, ist dann was anderes?

Also die empfohlene Eingangsempfindlichkeit liegt hier (ich kopiere mal, bin nicht ganz so schlau draus geworden):

Eingangsempfindlichkeit und Impedanz : 200 mV/47 kΩ (LINE) und 2,5 mV/47 kΩ (PHONO MM)
Fremdspannungsabstand: 106 dB (LINE, IHF-A) und 80 dB (PHONO MM, IHF-A)


Das mit den CDP u.ä. hab ich schon vorher gemerkt, dass man dort echt wenig aufdrehen muss damit man schon ordentlich was hören kann. Konnte ich bisher nicht testen, wie sich der Onkyo damit verhält, wird aber in Zukunft folgen.
rowi
Ist häufiger hier
#11 erstellt: 28. Nov 2015, 21:34

Marius2505 (Beitrag #10) schrieb:

Da ich keine richtige Hochpegelquelle habe ist es bei 60% noch nicht voll ausgesteuert/genutzt. Darf ich das so verstehen, dass er dann danach zwar noch weiter puscht, aber nur noch Müll rauskommt bzw. die Qualität des Grauens?


Vielleicht solltest Du dir bei Onkyo mal die Anleitung zu dem Gerät herunterladen?
Der Receiver besitzt die Möglichkeit die Pegel der Eingänge in relativ weiten Grenzen einzustellen.
Marius2505
Ist häufiger hier
#12 erstellt: 28. Nov 2015, 21:35
Hallo,

die Impedanz habe ich direkt beim aufbauen auf meine LS passend eingestellt und ändere diese auch wenn ich andere LS anstöpsel, falls nötig. Im Moment steht es auf 4 Ohm, da auch meine LS 4 Ohm haben.
Also Einstellung passt, da achte ich drauf.

Das es sich bei dir auch so mit den Reglern verhält beruhigt mich schon einmal. Am Anfang ist es nämlich echt stark gespreizt im Gegensatz zu anderen Verstärkern. Schonmal eine Vllt. gute Nachricht, dass es normal zu sein scheint

Oh, dass wusste ich gar nicht. Habe ich bei dem zahlreichen googlen gar nicht entdeckt. Habe meine Daten direkt mal auf der Seite eingeben und warte jetzt auf eine Antwortmail, ob auch mein Modell davon betroffen ist. Mal abwarten, dann hätte sich das Hitzeproblem ja Vllt. damit geklärt. Ich habe leider keine Rechnung o.ä. zu dem Gerät, ist es dennoch möglich das Gerät kostenlos reparieren zu lassen oder haben die bei dir nach einer Rechnung verlangt? Hört sich auf jedenfall erstmal nach einem guten Schritt nach vorne für mich an
Marius2505
Ist häufiger hier
#13 erstellt: 29. Nov 2015, 07:54
Die Anleitung zu dem Verstärker liegt mir schon in Papierform vor, habe mir diese bei Ankommen des Verstärkers direkt ausgedruckt. Aber wie ich die Einstellung passend für mein Gerät einstelle finde ich nicht so wirklich heraus, da sich meine Geräte ja eher schwach verhalten und ich deren optimale Werte nicht kenne.

Betroffen ist mein Gerät von der Rückrufaktion übrigens nicht.
Suche:
Das könnte Dich auch interessieren:
Onkyo TX 8050 mit Wlan verbinden
Andi_Ahnungslos am 22.02.2013  –  Letzte Antwort am 24.02.2013  –  2 Beiträge
Onkyo TX 8050 - kleines Problem.
morton964 am 27.04.2012  –  Letzte Antwort am 29.04.2012  –  3 Beiträge
Wie behandelt der Onkyo TX 8050 die analogen Eingänge
onkel_tom65 am 21.04.2015  –  Letzte Antwort am 21.04.2015  –  11 Beiträge
Onkyo TX 8255: Automatischer Sendersuchlauf defekt?
dani58 am 23.02.2009  –  Letzte Antwort am 24.02.2009  –  2 Beiträge
Eine Fernbedienung für Onkyo TX-8050 und BD-SP 809
CarstenO am 02.03.2014  –  Letzte Antwort am 27.03.2014  –  2 Beiträge
Onkyo TX-7840 Schaltplan
giugu am 05.05.2004  –  Letzte Antwort am 05.05.2004  –  2 Beiträge
Onkyo TX-DS 898
Tischler am 08.05.2003  –  Letzte Antwort am 09.05.2003  –  6 Beiträge
Onkyo Integra A-9911 defekt?
bartek am 03.08.2005  –  Letzte Antwort am 05.08.2005  –  2 Beiträge
tuner oder verstärker defekt?
brex am 30.12.2004  –  Letzte Antwort am 30.12.2004  –  2 Beiträge
Onkyo TX-SV545 Einschaltverzögerung
66er am 23.02.2004  –  Letzte Antwort am 23.02.2004  –  6 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 95 )
  • Neuestes Mitgliedfla5do
  • Gesamtzahl an Themen1.345.779
  • Gesamtzahl an Beiträgen17.671.799