Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Rechter Kanal leise

+A -A
Autor
Beitrag
Badhabits
Inventar
#1 erstellt: 01. Nov 2003, 03:51
Hallo

Ich habe bei meinem Verstärker folgendes Problem, der rechte Kanal ist nur leise zu hören. Als ich den Balance-Regler etwas hin und her bewegte war alles wieder OK aber nur kurz. Jetzt ist der Lautstärkeunterschied wieder zu hören (linker Kanal ist i.O).

Ich hab zuerst gedacht, alle Potis zu reinigen könnte helfen. Was mich aber etwas verunsichert, wenn ich den Verstärker kurz ausschalte (ca. 30 Sek.) und wieder einschalte ist der rechte Kanal für ganz kurze Zeit wieder zu hören, dann wird er leiser.

Potis reinigen oder wo liegt der Fehler?

Gruss Badhabits
StefanTA99
Stammgast
#2 erstellt: 01. Nov 2003, 11:26
Hallo Badhabits,
kann schon sein, dass verstaubte Potis damit zu tun haben. Auch eine kalte Lötstelle kann dafür verantwortlich mit sein. Doch dann müßte das Problem schon immer vorhanden gewesen sein. Wenn Du die Möglichkeit hast die Potis zu reinigen (z.B. mit Druckluft --> aber vorsichtig), würde ich das zuerst versuchen.
Ich habe mit einem Kompressor mal ein altes Röhrenradio meiner Oma wieder zum Laufen gebracht. Das hat zwar ordentlich gestaubt, danach waren die meisten Sender aber wieder klar zu hören.

An einem alten Onkyo-Verstärker hatte ich mal das Problem, das der rechte Kanal beim Einschalten überhaupt nicht funktionierte. Wenn man ordentlich laut gedreht hat, war der Kanal plötzlich wieder da und blieb auch nach Reduzierung der Lautstärke bis zum nächsten Einschalten. Damals lag es an einem defekten Relais.
Die Methode mit dem Lautdrehen ist übrigens nicht so toll. Das habe ich eine ganze Weile gemacht und es hat mich einen Hochtöner und einen Tieftöner meines rechten Lautsprechers gekostet (na ja, zum Glück war noch Garantie auf den Boxen ).
Badhabits
Inventar
#3 erstellt: 02. Nov 2003, 20:24
Hallo Stefan

Danke für Deine Antwort.

Habe über's Wochenende sämtliche Potis gereinigt. Das Ding läuft wieder wie am ersten Tag

Gruss Badhabits
frazl
Neuling
#4 erstellt: 27. Dez 2003, 16:05
Hallo stefanta99,

nach langem suchen endlich ein tip für mich. habe einen Yamaha dsp-a970 (auch schon etwas älter). hab das selbe problem mit meinem linken kanal wie du bei deimen onkyo.
beim einschalten ist der linke kanal weg. dreh ich die lautstärke hoch ist er plötzlich wieder da bis zum nächsten anschalten. habe auch erst gedacht es ligt an den potis. selbst reinigen ist aber nicht mein ding. denke da kann man eher was kaputtmachen.
werde wohl doch mal die werkstatt aufsuchen müssen, mal sehen was es ist. übers ergebnis werde ich mal berichten.
Wolfi49
Neuling
#5 erstellt: 04. Feb 2004, 10:00
Hallo

ich habe das gleiche Problem an einem Onkyo Receiver. Beim Einschalten bleibt ein Kanal stumm. Erst durch drehen am Lautstärkeregler schaltet der Kanal ein.
Ich habe das Poti im Verdacht. Kann man es selber richten?

Gruß
Wolfi
Badhabits
Inventar
#6 erstellt: 04. Feb 2004, 19:13
Hallo Wolfi49

Das klingt ganz nach verschmutztem Lautstärke-Poti.
Bei ausgeschaltetem Verstärker den Lautstärkeregler so 50-zig Mal von Anschlag zu Anschlag drehen.

Wenn das nichts nützt. Mal etwas Balistol-Oel draufsprühen. Balistol bekommst Du in Waffengeschäften ev. auch in Baumärkten. Es ist nicht ätzend wie manche Kontaktsprays. Damit hab ich die besten Erfahrungen gemacht.

Gruss Badhabits
Wolfi49
Neuling
#7 erstellt: 09. Feb 2004, 20:25
Hallo Badhabits

habe das mit dem Poti drehen probiert. Hat aber leider nicht geholfen.
Was ich noch festgestellt habe ist, dass durch Einstecken des Kopfhörers das Problem verschwindet. Damit sehe ich immer weniger das Problem bei dem Poti, als an irgend einer Verstärkerstufe. Beim Poti würde ich auch irgend eine Art Knistern erwarten, ist aber nicht.

Gruß
Wolfi49
Badhabits
Inventar
#8 erstellt: 10. Feb 2004, 21:45
Hallo Wolfi

Also ich bin der HiFi-Techniker da gibt's Leute im Forum die besser Bescheid wissen.

Vielleicht ein defektes Relais wie StefanT99 es erwähnt hat.

Ich denke da muss ein Fachmann dran.

Gruss Badhabits
bukongahelas
Inventar
#9 erstellt: 11. Feb 2004, 08:12
Oxydierte Kontakte,Billigpotis,winzige Lautsprecher-
kabel im Inneren der Geräte,einfachste Schalter,
dazu ein Plastikgehäuse,das Ganze für möglichst
viel Geld "mit Markenanspruch" ab unters Volk.
Das ist Konsumer Hifi aus der Reparaturperspektive.
Also besser sowas wie Accuphase,die alten! Revox
Geräte,alles was aus Metall und schwer ist,gebraucht
kaufen.Auch die Profi-ecke (Bühnentechnik) bietet
robuste Geräte in Metall.
Musste auch meine Erfahrungen in meiner Schulzeit
als Ahnungsloser machen.
Habs jetzt nach 30 Jahren Hobby "im Griff".
Repariere und baue selbst.
Der Industrie,besonders PHILIPS rufe ich zu:
Behaltet Euren Konsumschrott!
Badhabits
Inventar
#10 erstellt: 11. Feb 2004, 18:13
@bukongahelas

Da kann ich nur beipflichten! Die Leute wollen jeden "Gigi" und möglichst nichts dafür bezahlen und die Industrie schiebt ihnen unbemerkt Plastikschrott unter.

Gruss Badhabits
bukongahelas
Inventar
#11 erstellt: 12. Feb 2004, 12:24
Nur:Meckern ist unproduktiv.(Meine mich!).
Deshalb einige Erfahrungen:

Einfaches Kontaktspray schadet mehr als es nützt,
denn es enthält Säure und bleibt klebrig.
Besser: KONTAKT WL Sprühwäsche oder Ballistol.
Potis und Schalter Einsprühen und sehr oft drehen
bzw. schalten.(Oxidschichten "aufbrechen").

Geräte (Fernseher!) mit Staubsauger innen reinigen.
Vorher NETZSTECKER ZIEHEN und 2 Stunden vor Öffnen
warten.Sonst tot.Mit Preßluft gehts auch.

Geräte sollen höchstens handwarm werden,tuts weh
(zu heiß),gehts auf die Lebensdauer.
Verstärker im Stapel nach oben.
Sonst 12 Volt ComputerLüfter und Steckernetzteil
einsetzen.Ein Netzteil reicht für ca. 10 Lüfter.

Cinch Buchsen sind an ihrem "Ende" auf der Printplatte
eingelötet.Da man dort beim Stecken oft wackelt,
gibt es dort Wackelkontakte bei schlechten Lötstellen.
Also:Demontieren,Nachlöten.

Über die LadeKondensatoren von Verstärkernetzteilen
kleine C´s mit 100nF parallelschalten.
Kurzzeitige hohe Ströme werden noch besser geliefert.
Große Elkos sind etwas träge.

Zu den Ladekondensatoren weitere Elkos mit z.b.
100 000 Mikrofarad (yF) parallelschalten.
Ist meist noch Platz,sonst Extra Kiste.
Der Verstärker kann dann laute stromfressende
Impulse besser "abpuffern",d.h. verarbeiten.

Serienmäßigen Gleichrichter durch schnelle
Hochstromdioden (für Schaltnetzteile) ersetzen.
Zu jeder Diode C von 100nF parallelschalten.
So machts auch der EMITTER von Schäfer.
"Wat dat Netzteil nit bringt,dat feelt die Endstufe".

Cinchbuchsen mit Ballistol und Zahnbürste reinigen.
Leichteres Aufstecken und besserer Kontakt.
Einmal im Jahr alle CinchStecker lösen und wieder
aufstecken.Bricht Oxidschichten auf.

Boxenschutzrelais pflegen:Ist es gut eingelötet?
(Meist durchsichtigen) Plastikschnappdeckel
vorsichtig entfernen,bis Kontakte freiliegen.
Stoffstreifen mit Ballistol tränken,zwischen
die Relaiskontakte schieben,Relais von Hand
betätigen (Kontakte zusammendrücken),Stoff
hin und herziehen."Kontakte polieren".
KEIN SCHMIRGELPAPIER NEHMEN!
Kontakte nicht verbiegen! Keine Hektik!
Deckel wieder drauf.

Boxenwahlschalter überbrücken,wenn man eh nur 1 Paar
LS hat.Dazu pro Kanal vom AUSGANGS!kontakt des
Boxenschutzrelais fetten "Draht" zum Plus Pol
der Boxenanschlussklemme ziehen (einlöten).
Der Verstärker hat nun die Boxen "besser im Griff".
Technisch:Höherer Dämpfungsfaktor.

Alle Schrauben an Boxen nachziehen.

Innenverkabelung von Boxen querschnittsverstärken.
Macht die Kisten mal auf und gruselt Euch über
den eingebauten "RestMüll".

Spulen mit Metall (Kern) im Inneren haben
"Sättigungseffekte",neigen zu Klangkompression.
Durch LUFTSPULE mit gleichem Henry-Wert ersetzen.
(Wert steht hoffentlich drauf,sonst Ausbauen,Messen
(lassen)).

Kondensatoren auf Weichen,DURCH DIE DER TON FLIEßT,
durch hochwertige Folienkondensatoren (INTERTECHNIK)
ersetzen.Besonders die C´s vor dem Hochtöner!

Primitive Plastik Boxenanschlußterminals durch
fette,stabile Lüsterklemme ersetzen.
Billig und gut.
Vorausschauend die Boxen auf BiWiring/BiAmping
umbauen.Geht aber nur leicht bei Parallelweiche.
(Haben 90% aller Boxen).

Es sind nicht die tollen Philosophien der Klangmagier
oder ausgefeilte Spezialschaltungen,die ein praktisches
Hifi Gerät ausmachen,erst recht nicht das Alter!
Es sind einfach die gut gemachten Hausaufgaben.
Analoge Verstärker mit Transistoren werden seit
Jahrzehnten gebaut und sind ausentwickelt.
Wer als Hersteller da noch Mist baut,"sechs,setzen!".
Je eher der Schrott verreckt,desto mehr wird gekauft.
Leider:Die Konsumenten verstehen das nicht und lassen
sich von "Tokio bei Nacht" (Viele Bunte Lampen)
beeindrucken."Dummheit schützt vor Strafe nicht!"

NOCHMALS!:Kauft was Schweres aus Metall.
Baut Euch Boxen selbst.
Ruft den Herstellern zu:

"Plastik Nein Danke!"

Das mußte mal sein...
Erstmal genug.
Uli
Suche:
Das könnte Dich auch interessieren:
Marantz: rechter Kanal zu leise!
hifi-chris am 16.10.2003  –  Letzte Antwort am 16.10.2003  –  2 Beiträge
Linker Kanal irgendwie Bassarm
Gauloises am 29.06.2004  –  Letzte Antwort am 30.06.2004  –  3 Beiträge
Differenz rechter/linker Kanal
unknown1 am 09.07.2006  –  Letzte Antwort am 14.07.2006  –  4 Beiträge
Rechter kanal geht - links nicht!!!
Man_of_Plastik am 17.03.2006  –  Letzte Antwort am 19.03.2006  –  15 Beiträge
Linker Kanal fällt aus
KennyM2000 am 24.05.2003  –  Letzte Antwort am 19.06.2003  –  5 Beiträge
Ferndiagnose? Linker Kanal tot
DrNice am 30.03.2004  –  Letzte Antwort am 30.03.2004  –  3 Beiträge
Kenwood KR-6600 rechter Kanal extrem leise
gislair am 31.12.2006  –  Letzte Antwort am 01.01.2007  –  4 Beiträge
Tape-Deck: Ein Kanal bei Aufnahme zu leise
Django8 am 02.01.2006  –  Letzte Antwort am 13.01.2006  –  7 Beiträge
Problem: Linker Kanal fällt aus
TobiasM am 03.04.2003  –  Letzte Antwort am 07.05.2003  –  39 Beiträge
Voodo? Ein Kanal weg
bergteufel_2 am 30.04.2005  –  Letzte Antwort am 06.05.2005  –  12 Beiträge
Foren Archiv
2003
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 92 )
  • Neuestes MitgliedCenterxo
  • Gesamtzahl an Themen1.345.438
  • Gesamtzahl an Beiträgen17.665.473