Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Analog-Klang mit NAD PP2i dumpf

+A -A
Autor
Beitrag
Oktaviant
Neuling
#1 erstellt: 14. Feb 2016, 17:12
Hallo!
Ich bitte um sachkundige Hilfe bei folgendem Problem:
Ich habe im Büro eine Denon RCD-M38DA8 Kompaktanlage mit zwei kleinen Mission LS laufen.
Um auch meine LP`s hören zu können, habe ich einen NAD PP2i zwischengeschaltet.
Der Klang ist dumpf, matschig und gefühlt ohne Mitten / Höhen.
Kann jemand helfen das ich einen zufriedenstellenderen Klang bekomme?
Herzliche Grüße
Andreas
flyingscot
Inventar
#2 erstellt: 14. Feb 2016, 17:16
Zwischen was hast du den NAD geschaltet?
Oktaviant
Neuling
#3 erstellt: 14. Feb 2016, 17:21
Vergessen:
Thorens Td 146 Mk V zu Denon RCD-M38DA8. Hab`s gerade ausgemacht: nicht auszuhalten...
flyingscot
Inventar
#4 erstellt: 14. Feb 2016, 17:22
Tonabnehmer, Phonokabel?

Hast du den Plattenspieler auch mal anderswo angeschlossen?
Oktaviant
Neuling
#5 erstellt: 14. Feb 2016, 17:33
Tonabnehmer ist das originale Ortofon FF10XE. Habe das Audi-technica AT7V noch nicht eingebaut. Kabel vom Thorens zum NAD originale Strippe, von dort Tara Labs SA-OF8N. Der Thorens ist sonst in einen Unico P von Unison Research mit Phono-Eingang gegangen. Dort lief das zufriedenstellend.
Albus
Inventar
#6 erstellt: 14. Feb 2016, 21:21
Tag,

möglichweise, soll heißen nicht auszuschließen, dass es sich um einen Fall von noch zu geringer Lastkapazität handelt. Die alten FF/VMS-Serien sollten mit >400 pF abgeschlossen werden. Hier kommen auf nomineller Datenbasis aus TD 146 V mit 120 pF plus NAD PP2i mit 200 pF gerade 320 pF zusammen (was allerdings keinen kräftigen Mitten- und Höhendurchhänger bewirken können sollte, aber wer weiß...).
Die FFs sind doch so niedrig (14,5-15 mm gerade), die Höhe ist am 146 V auf Sollhöhe gebracht (die Distanzplättchen)?

Ein AT-7V wiederum ist mit der Herstellerempfehlung 100-200 pF Abschlusskapazität bedacht. Die 320 pF machten ein Exemplar schon etwas hell (hatte eines, hatte nicht lange gehalten, Lagerdefekt).

Freundlich
Albus
Oktaviant
Neuling
#7 erstellt: 14. Feb 2016, 21:28
Aber das wäre doch am Unico P auch hörbar gewesen, oder?
Dazu kommt, das die Lautstärke deutlich geringer ist als beim Betrieb CD oder Tuner.
Danke für die Antwort!
Albus
Inventar
#8 erstellt: 14. Feb 2016, 21:49
Tag,
und Tag Oktaviant,

vorweg abgeräumt, der markante Unterschied der Ausgangsspannungen des CD-Mediums gegenüber der Schallplatten-Technologie drückt sich auch aus in der je unterschiedlich weiten Öffnung des Lautstärkestellers für eine bestimmte Wiedergabelautstärke.

Am Unico P stehen für die Eingangsempfindlichkeit 200 mV an 47 Kiloohm Eingangswiderstand, das ist ein Spannungsniveau, welches vom NAD (Verstärkung 54-fach) mit FF15XE (schon überdurchschnittich hohe Ausgangsspannung von 6 mV für die Normschnelle von 5 cm/sec.) und kommerziellen Schallplatten gut erreicht werden kann. Fraglich ist im Moment, was der Denon RCD-M38DA8 als Eingangsspannung nach den Spezifikationen für eine gehörig klingende Wiedergabe erhalten muss, gelegentlich sind da, Kompaktanlagen etc., schon 500 mV gefordert. Hast du eine BDA mit den Spezifikationen zur Verfügung? Auf die Schnelle habe ich nichts an Information zum Gerät gefunden.

Zusatz, einen Morgen später:
Am UNICO P funktioniert die Plattenwiedergabe, nicht am Denon - also wird das Verhältnis PL mit NAD => Denon RCD-M38DA8 problematisch sein. Einen M38 fand ich bislang nicht, nur M33, 35, 37, 39, 40, aber nicht wichtig. Der Befund aus der Ferne: Die Kombination PL/NAD liefert, RCD funktioniert so nicht, es gibt einen Mangel an Spannungsausbeute.
Vorschläge:
1. Wenn der RCD einen mechanischen Input Selector/Eingangswähler hat, diesen zwanzigmal über den gesamten Stellbereich bewegen.
2. Die Steckkontakte PL an RCD müssen sauber sein und fest aufstecken. Diese entweder säubern oder mindestens mehrfach ein-und-ausstecken (etwaigen Belag durchbrechen).

Bleibt dies ohne Erfolg, dann sollte man sich um die elektrischen Abschlussbedingungen des gewählten RCD-Einganges kümmern (Daten); nicht auszuschließen, dass sich dort ein markant hoher Kondensator von mehreren Nanofarad befindet, welcher für den Spannungsverlust in Mitten und Höhen mit ursächlich wäre.
(Ende des Zusatzes)

Freundlich
Albus


[Beitrag von Albus am 15. Feb 2016, 11:39 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Kette klingt dumpf
vulgo-filius am 27.01.2009  –  Letzte Antwort am 15.03.2009  –  8 Beiträge
Festival 300 Kopfhörerausgang klingt dumpf
WebTigger am 02.07.2005  –  Letzte Antwort am 03.07.2005  –  5 Beiträge
Cassetten-Aufnahmen klingen dumpf
rentek am 13.06.2004  –  Letzte Antwort am 14.06.2004  –  6 Beiträge
NAD C326BEE mit ELAC FS 109.2
zpx am 09.07.2015  –  Letzte Antwort am 30.07.2015  –  2 Beiträge
Neue NAD Geräte klingen nicht
Sardaukar-Foe am 08.11.2004  –  Letzte Antwort am 09.11.2004  –  7 Beiträge
NAD 319
Griffin am 07.04.2003  –  Letzte Antwort am 08.04.2003  –  10 Beiträge
NAD C372
cr am 19.03.2004  –  Letzte Antwort am 07.09.2004  –  3 Beiträge
problem mit NAD C 541i
markus3 am 04.01.2004  –  Letzte Antwort am 05.01.2004  –  4 Beiträge
Probleme mit NAD C 320BEE
hifi4life am 01.10.2004  –  Letzte Antwort am 03.10.2004  –  2 Beiträge
Eure Langzeiterfahrung mit NAD C542
Allgäuer am 05.12.2005  –  Letzte Antwort am 24.09.2006  –  19 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD
  • Unison Research

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 117 )
  • Neuestes Mitgliedflorian_91
  • Gesamtzahl an Themen1.345.151
  • Gesamtzahl an Beiträgen17.660.158