Neue NAD Geräte klingen nicht

+A -A
Autor
Beitrag
Sardaukar-Foe
Ist häufiger hier
#1 erstellt: 08. Nov 2004, 12:24
Da dies mein erstes Posting hier ist, erst einmal ein Hallo an alle in dieser Runde.

Vielleicht könnt ihr mir ja ein paar Tipps zu meinem Problem geben.

Habe mir letzte Woche einen neuen NAD Vollverstärker C352 und einen NAD CDP C542 gekauft. Verbunden sind sie mit einem in meinen Augen recht hochwertigen Cinchkabel (habe ich vom NAD Vertragshändler erhalten) und hängen an meinen alten JBL Ti 1000 Boxen.

Mit dem Klang bin ich aber leider ziemlich unzufrieden. Mein alter Luxman LV-111 klingt in Verbindung mit einem einfachen Panasonic S-47 DVD-Player in meinen Augen einfach besser. Die neue Kombination klingt so als würde die Anlage hinter einem Vorhang spielen, die Höhen sind unscharf und auch der Bass ist nicht gerade berauschend.

Vielleicht habe ich zuviel erwartet aber das die Anlage schlechter klingt als meine alte Kombination, daß habe ich nun wirklich nicht erwartet. Hat vielleicht jemand einen Tipp für mich?
AnnoN
Stammgast
#2 erstellt: 08. Nov 2004, 15:06
hi,

Sei doch froh daß er nicht "klingt".
Vieleicht hast Du Dich ja nur an die "scharfen Höhen" und "rauschenden Bässe" gewöhnt und brauchst jetzt nur etwas Einhörzeit?

gruss Anno
Karsten
Hat sich gelöscht
#3 erstellt: 08. Nov 2004, 15:12

AnnoN schrieb:
hi,

Sei doch froh daß er nicht "klingt".
Vieleicht hast Du Dich ja nur an die "scharfen Höhen" und "rauschenden Bässe" gewöhnt und brauchst jetzt nur etwas Einhörzeit?


Hi,
das wäre eine Möglichkeit....
Wer sagt eigentlich das die neueren Geräte des Herstellers
grundsätzlich besser klingen als die älteren Serien??????
HeinzMakeFood
Hat sich gelöscht
#4 erstellt: 08. Nov 2004, 15:13
hast du denn nicht vorher die NAD geräte gehört?
habe selbst den NAD C352 und bin voll zufrieden. allerdings habe ich einen Arcam CDP vorgezogen, nachdem ich auch einen NAD CDP gehört habe. vielleicht müssen die geräte erstmal "einlaufen" bzw. du musst dich an den NAD typisch "ehrlichen" klang gewöhnen? letztendlich geschmackssache, generell kann aber niemand sagen, dass NEUE NAD GERÄTE NICHT KLINGEN

gruss Janko
frage
Stammgast
#5 erstellt: 08. Nov 2004, 22:04
Hallo,

also Deine NAD sind schon ziemlich feine Geräte!

Aber vielleicht passen sie auch einfach nicht zu Deinen Lautsprechern. Als ich meine Kombo damals gekauft habe, durfte ich die Teile mit verschiedenen Lautsprechern hören.

An einigen LS klangen sie einfach furchtbar, an anderen wiederum phantastisch. An einer Kef oder Dynaudio klingen sie schon absolut super, dass trifft übrigens auch auf meine Elac zu.

Zudem kommt noch hinzu, dass bei hochwertigen Komponenten leider auch die Unterschiede in der Aufnahmequalität deutlich zum vorschein kommen.

Das ist in meinen Augen einer der großen Nachteile bei hochwertigen Hifi Anlagen. Manche CDs kann ich einfach auf meiner Anlage nicht mehr hören, da der Klang sowas von schrecklich ist. Dafür genieße ich aber auch die wirklich gut aufgenommenen CDs, hier ist das zuhören einfach ein großes Vergnügen.

Somit hat sich mein Musikgeschmack irgendwie in der letzten Zeit deutlich verändert.

Gruß
Frank
Sardaukar-Foe
Ist häufiger hier
#6 erstellt: 09. Nov 2004, 11:24
Erst einmal danke für eure Antworten. Hm, der Titel war vielleicht ein wenig zu provokativ.

Habe gestern Abend noch einmal alle Geräte neu verkabelt und siehe da, es klang wesentlich besser. Muß wohl beim ersten verkabeln irgendwas nicht so gewesen sein wie es sein soll.Vielleicht müssen sich die Geräte auch wirklich erst einspielen.

Beim genaueren hinhören gestern Abend ist mir dann auch aufgefallen das einige CD´s wohl nicht gerade super aufgenommen wurden. Ist schon frustrierend so etwas festzustellen.
GandRalf
Inventar
#7 erstellt: 09. Nov 2004, 11:53
Moin auch,


Beim genaueren hinhören gestern Abend ist mir dann auch aufgefallen das einige CD´s wohl nicht gerade super aufgenommen wurden. Ist schon frustrierend so etwas festzustellen.


Aber auch ein Zeichen dafür, daß die Geräte so falsch nicht sind.
Suche:
Das könnte Dich auch interessieren:
NAD - VISO-Geräte
Searge69 am 15.03.2008  –  Letzte Antwort am 15.11.2008  –  10 Beiträge
Senderwahl am NAD C 422
Sargnagel am 11.04.2005  –  Letzte Antwort am 12.04.2005  –  5 Beiträge
Neue NAD-ClassicLine : Neue Daten, Preise, Prospekte !
Seneca am 29.08.2003  –  Letzte Antwort am 07.09.2004  –  50 Beiträge
NAD Fernbedienung
lottgen am 26.04.2005  –  Letzte Antwort am 26.04.2005  –  7 Beiträge
NAD C372
cr am 19.03.2004  –  Letzte Antwort am 07.09.2004  –  3 Beiträge
Wie klingen die neuen Geräte von Atoll ?
_iam_charly am 21.05.2006  –  Letzte Antwort am 22.05.2006  –  4 Beiträge
NAD LINK - bin ich gelinkt worden..?
OKL am 18.10.2004  –  Letzte Antwort am 05.11.2004  –  3 Beiträge
Verbindung NAD C 370 + C 270 ???
phillip82109 am 11.04.2005  –  Letzte Antwort am 20.04.2005  –  17 Beiträge
Neue Anlage will nicht so recht :-(
gombi25 am 15.08.2007  –  Letzte Antwort am 28.08.2007  –  32 Beiträge
NAD S 300 Erfahrungsberichte
frage am 09.12.2004  –  Letzte Antwort am 24.05.2016  –  19 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • NAD
  • JBL
  • Encore

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.225 ( Heute: 10 )
  • Neuestes MitgliedRoadrunnervs_
  • Gesamtzahl an Themen1.373.691
  • Gesamtzahl an Beiträgen18.163.666