NAD C316BEE + nuBox 381 auf einmal zuviel Bass, dumpf !

+A -A
Autor
Beitrag
NeuHier-
Neuling
#1 erstellt: 07. Aug 2017, 10:57
Hallo Forum,

ich habe ein echt komisches Problem und hoffe auf Eure Meinung:

Bin vom Advance Acoustic MAP 305 DA II zum NAD C316BEE gewechselt, da mir die Heizung und der Class A Betrieb einfach too much war für meinen Einsatzzweck.

Die ersten beiden Tage war ich RICHTIG begeistert, was der kleine für einen Bruchteil des Preises so leistet.

Aber dann auf einmal war das Klangbild von einem Tag auf den andern ein völlig anderes!

Die Bässe sind jetzt irgendwie total überpräsent und mit einem Druck, dass es teils schon unangenehm ist. Dafür sind die Mitten (Stimmen) und Höhen zu wenig.

Insgesamt hört es sich etwas dumpf an und als wär der Bassregler bis zum Anschlag auf + gedreht. Obwohl ich den Amp im "Tone Defeat" Modus laufen hab, also die Klangregler komplett umgehe.

Wie kann denn das sein??? Kanns mir nur erklären, dass der Verstärker defekt ist, aber das wäre doch schon ein sehr komisches Fehlerbild? Zumal sich sonst ja nichts verzerrt oder so anhört!

Leider hab ich den Advance Acoustic verkauft, kann also nicht mehr den direkten Vergleich hören..


SG!

P.s.: NEIN, ich hab wirklich nichts geändert, ausser den Verstärker getauscht..


[Beitrag von NeuHier- am 07. Aug 2017, 11:09 bearbeitet]
Amperlite
Inventar
#2 erstellt: 16. Aug 2017, 12:10
Sind die Schraubterminals richtig angezogen? Nicht dass sich die Verbindung zum Hochtöner (hinten an der Box) gelöst hat.
Wäre zwar ungewöhnlich, wenn gleizeitig auf beiden Boxen, aber ein anderes (typisches) Fehlerbild fällt mir auf Anhieb nicht ein.

Verschiedene Quellgeräte getestet? Funktionieren die Klangregler ansonsten?
Suche:
Das könnte Dich auch interessieren:
NuBox 381 + Denon 1610 , Hochtöner defekt ?
chris@2k6 am 25.12.2009  –  Letzte Antwort am 27.12.2009  –  17 Beiträge
NuBox 381 incl. ABL-381 Modul + Onkyo 9377 (ANSCHLUSS?)
hagengamer am 21.03.2010  –  Letzte Antwort am 24.03.2010  –  5 Beiträge
Analog-Klang mit NAD PP2i dumpf
Oktaviant am 14.02.2016  –  Letzte Antwort am 14.02.2016  –  8 Beiträge
Nad 320 Tone Defeat
clandestin am 28.09.2006  –  Letzte Antwort am 29.09.2006  –  9 Beiträge
Aussetzer von Bass? Hilfe!
jbl-fan-91 am 30.03.2008  –  Letzte Antwort am 01.04.2008  –  7 Beiträge
Verstärker kein Bass mehr
user89 am 02.01.2007  –  Letzte Antwort am 06.01.2007  –  32 Beiträge
Bass/Höheneinsteller - Tauglichkeit?
plz4711 am 13.11.2005  –  Letzte Antwort am 14.11.2005  –  8 Beiträge
Dynaudio X34 mit NAD 356BEE
bantlley am 16.02.2016  –  Letzte Antwort am 17.02.2016  –  8 Beiträge
NAD C370
ehemals_ah am 01.12.2002  –  Letzte Antwort am 02.12.2002  –  5 Beiträge
Was haltet ihr von NAD vollverstaerkern?
06.07.2002  –  Letzte Antwort am 20.07.2002  –  39 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 84 )
  • Neuestes Mitgliednoelle25
  • Gesamtzahl an Themen1.389.801
  • Gesamtzahl an Beiträgen18.464.758

Hersteller in diesem Thread Widget schließen