Minidsp 2x4 HD - Klangproblem

+A -A
Autor
Beitrag
td145mkii
Ist häufiger hier
#1 erstellt: 01. Jun 2016, 13:07
Hallo zusammen!

Ich hoffe mir kann hier jemand helfen, denn ich bin in Sachen Hifi nicht sonderlich bewandert:

Um meine Raummoden in den Griff zu bekommen habe ich mir das Minidsp 2x4 HD gekauft.
Nach einer Messung mit REW war auch schnell klar wo genau die Moden liegen.

Diese bekomme ich zwar gut mit dem Minidsp in den Griff, aber der Klang ist in den Höhen etwas kratzig, obwohl ich nur bis 200HZ korrigiert habe.
Selbst wenn ich den Minidsp nur durchschleife (alle EQs, Crossover etc. auf bypassed) klingt es darüber kratziger, als ohne ihn.

zur Info: Ich habe den Minidsp per cinch zwischen Vor- und Endstufe meines runderneuerten HK 680 geschaltet. Der CD-Player geht analog in den HK (nicht in den Minidsp, wie ich zuerst geschrieben hatte).

Ich habe keine Erklärung, allerdings hat der Minidsp einen Jumper, bei dem ich die Eingangsempfindlichkeit von jetzt 2 VRMS auf 4 VRMS umschalten könnte. Eine mögliche Ursache?

Ich hoffe mir kann jemand helfen.
Stefan


[Beitrag von td145mkii am 01. Jun 2016, 14:15 bearbeitet]
Analogy
Ist häufiger hier
#2 erstellt: 01. Jun 2016, 13:22
Hallo Stefan,

klingt für mich so, als ob der MiniDSP einen Defekt hat!
Wenn er übersteuern sollte, müsste er auch im Bass-Bereich verzerren.
Nach deiner Beschreibung, denke ich mal, an einen Defekt im Wandlerbereich!

Gruß

Andi
Eminenz
Inventar
#3 erstellt: 01. Jun 2016, 14:10

td145mkii (Beitrag #1) schrieb:
Ich habe den Minidsp per cinch zwischen Vor- und Endstufe meines runderneuerten HK 680 geschaltet. Der CD-Player geht analog in den Minidsp


Wie geht das denn?

Wenn du aus der Vorstufe rausgehst und beim miniDSP in IN1 und IN2, hast du nur ncoh 4 AUSgänge am miniDSP.
td145mkii
Ist häufiger hier
#4 erstellt: 01. Jun 2016, 14:13
Hallo Andi,

danke für den Tip!
Da es nur ein wenig kratzig klingt bin ich nicht auf die Idee gekommen, dass es ein Defekt des Minidsp sein könnte.
Aber der Unterschied ist halt hörbar.

Der CD-Player ist natürlich am HK, nicht an den Minidsp angeschlossen - danke für den Hinweis!!
Eminenz
Inventar
#5 erstellt: 01. Jun 2016, 14:52
Ruf mal beim miniDSP Vertrieb (Blue-Planet-Audio) an und stell dort die Frage: Telefon: +49-(0) 69-2724 1019 / 0935

die werden dir gezielt weiterhelfen können. Es gibt ja auch noch die Option mit den Jumpern auf der miniDSP Platine.

Spasshalber könntest du auch mal testen, das minidsp zwischen CD-Player und HK zu hängen, ob das Problem dann auch noch besteht.
td145mkii
Ist häufiger hier
#6 erstellt: 01. Jun 2016, 15:00
Danke Eminenz,

ich werde wohl beides probieren.
td145mkii
Ist häufiger hier
#7 erstellt: 02. Jun 2016, 19:10
1. Entwarnung
2. Neues gravierendes Problem

In meiner angeblichen "Durchschleifkonfiguration" hatte sich doch ein Highpass eingeschlichen (20HZ/48db/okt).
Anscheinend hat dass das Klangbild mehr beeinflusst, als ich dachte.

Nun gibt es aber ein neues Problem:

Nachdem ich dachte nun die von REW vorgeschlagenen EQs meinen Bedürfnissen angepasst zu haben hat sich ein geräusch doch nicht als vibrierender Snare-Teppich bzw. mit Besen gespielter Snare herausgestellt:
Auf dem linken Kanal im Hochtöner "pumpt" dauernd etwas, was ähnlich klingt wie eine mit Besen gespielte snare, also ein heller "F-Laut". Nun hat sich gerade das ganze in einem Verzerren des rechten Kanals gesteigert. Ich dachte schon die Boxen wären hinüber. Zudem wird das Teil sehr schnell extrem heiss.

Mal schauen was der Support von Blue-Planet Acoustic zurückschreibt.
Ich hab´auch immer ein Pech mit Elektronik...


[Beitrag von td145mkii am 02. Jun 2016, 19:11 bearbeitet]
cr
Moderator
#8 erstellt: 02. Jun 2016, 20:23
Bist nicht der einzige

analoge Weiche nach 13 Monaten kaputt, repariert, nach 5 Tagen dasselbe. Nun Neugerät bekommen.
digitale Weiche nach 5 Tagen kaputt (ließ sich nicht mehr einschalten), neue bekommen (zudem waren beide auch noch gleichzeitig hin, das ich nicht mal einen Ersatz hatte)

es waren Produkte aus dem profess. Bereich
td145mkii
Ist häufiger hier
#9 erstellt: 02. Jun 2016, 20:29
Toll,

dass Teil ist vor 2 oder 3 Wochen auf den Markt gekommen. Da ich drauf gewartet habe, habe ich es direkt bestellt.
td145mkii
Ist häufiger hier
#10 erstellt: 01. Jul 2016, 10:41
Hoffe, dies liest noch jemand:

Der Minidsp ist aus der Reparatur zurück und es wurde kein Fehler gefunden.
Nun habe ich festgestellt, dass die komischen "F"- und "S"-Laute und die Verzerrung auf dem linken Kanal verschwindet, sobald ich den EQ bei 550HZ deaktiviere (siehe Bild).
Ich habe es auch mal aufgenommen:

https://www.dropbox.com/s/bnr4vb9c1l8alhr/problem.WAV?dl=0
Hier hört man ab sek. 50 sehr genau was ich meine. Die leichten F-Laute, die man vorher auch auf dem rechten Kanal hört sind bereits auf der Aufnahme enthalten. Dies wird ein mitschwingender Snareteppich oder Dämpfungsgeräusche von der Klaviermechanik sein.
Ich bin gespannt, ob jemand eine Idee hat.

zerrung
Loonix
Neuling
#11 erstellt: 25. Sep 2016, 19:20
Hi Stefan,

hat sich inzwischen eine Lösung für dein Problem finden lassen?
Ich habe mir auch ein miniDSP 2x4 HD zugelegt und die gleichen Probleme.

Norman
blue_planet
Inventar
#12 erstellt: 28. Sep 2016, 15:24
Hi...
wir können leider nicht alle Foren überwachen und alle Fragen beantworten.
Dieses Thema ist mir erst heute aufgefallen.
Deshalb gibt es auch demnächst ein deutsches miniDSP Forum für Support.

Zum Thema: wir haben keine Rückmeldung ob das Problem weiterbesteht.
Deshalb gehe ich davon aus, dass es gelöst ist.

Wenn nein bitte bei uns melden. Wir haben eine weitere Testumgebung aufgebaut die wesentlich feiner nach Fehlern sucht.

Cheers,

Nick
Andreas1968
Inventar
#13 erstellt: 16. Okt 2016, 19:34
Gibt es etwas Neues zum Thema. Wollte meine neuen Aktivlautsprecher damit ansteuern und möchte mir nicht meine sehr teuren Höchtöner schrotten...
cr
Moderator
#14 erstellt: 16. Okt 2016, 21:54
Es empfiehlt sich generell, einen Folienkondensator von 100 µF in Reihe zum HT zu legen (zB von WIMA). Der tut klanglich nicht weh (er bewirkt gar nichts, ab 2000Hz gibt es praktisch keine Phasendrehung mehr) und die HT sind gut geschützt, auch wenn man sie mal verkehrt anschließt bzw. die Programmierung durcheinander ist, sodass er zB - worst Case - das volle Programm oder das des Tieftöners abbekommt, Oder wenn es kracht bzw. plopt.
Andreas1968
Inventar
#15 erstellt: 17. Okt 2016, 09:27
Ja, wäre bestimmt sinnvoll. Muß aber auch ohne funktionieren. Will keine Weichenbauteile verbauen.
JohannesFL
Schaut ab und zu mal vorbei
#16 erstellt: 31. Jan 2017, 21:51
gibt es mittlerweile Lösungen zu dem Problem?
ich überlege nämlich auch mir sowas zuzulegen, aber mit meinem Taschengeld budget will ich auf nummer sicher gehen bevor ich was kaufe was nicht richtig funktioniert..
cr
Moderator
#17 erstellt: 31. Jan 2017, 22:23
Bei so Geräten kannst du nie sichergehen, dass sie 100%ig funktionieren, bei mir sind innerhalb zweier Monate zwei analoge und eine digitale Weiche, die um einiges teuerer als der MiniDSP ist, eingegangen.
Bei der überwiegenden Mehrzahl der Anwender dürfte der MiniDSP schon funktionieren, sonst würde man mehr dazu lesen.
Die meisten Beschwerden sind angebliche Rauschprobleme, was aber darauf zurückzuführen sein dürfte, dass diese Leute keine Ahnung haben, wie man eine nachfolgende Endstufe sinnvoll einpegelt.....
Suche:
Das könnte Dich auch interessieren:
Klangproblem
möpper am 03.06.2004  –  Letzte Antwort am 04.06.2004  –  29 Beiträge
Klangproblem 803D
tobi3195 am 11.07.2010  –  Letzte Antwort am 27.08.2011  –  16 Beiträge
MiniDSP neutral ?
Klangfreak am 21.09.2016  –  Letzte Antwort am 29.09.2016  –  2 Beiträge
klangproblem mit numark+sony amp
oderturm am 09.10.2006  –  Letzte Antwort am 10.10.2006  –  3 Beiträge
Welche Klangverbesserung? Arcam, Lyngdorf, miniDSP, AudioVero oder ?
dktr_faust am 07.02.2016  –  Letzte Antwort am 04.03.2016  –  13 Beiträge
KENWOOD HD-Komponentensystem HD-600
hscamus6 am 05.03.2008  –  Letzte Antwort am 15.12.2012  –  2 Beiträge
Harman HD 750 Laufgeraeusche
dan676 am 29.11.2003  –  Letzte Antwort am 14.05.2004  –  12 Beiträge
Harman/Kardon HD 775
Sualk_2 am 22.07.2004  –  Letzte Antwort am 23.07.2004  –  4 Beiträge
Audionet MAP V2 & HD?
barfuss007 am 17.11.2007  –  Letzte Antwort am 17.11.2007  –  2 Beiträge
Technics HD-501
Emre60 am 02.09.2008  –  Letzte Antwort am 30.09.2008  –  11 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Harman-Kardon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.277 ( Heute: 13 )
  • Neuestes MitgliedTschipla
  • Gesamtzahl an Themen1.373.811
  • Gesamtzahl an Beiträgen18.165.540