Denon Ceol N9 Subwoofer aktivieren?

+A -A
Autor
Beitrag
alse66
Neuling
#1 erstellt: 08. Mai 2017, 12:54
Hallo,

ich möchte an der Ceol N9 meinen alten Canton Aktiv Subwoofer CD-1 SC anschließen. An sich sollte das ja mit einem Y-Kabel (Oehlbach Booom 200) funktionieren? Jedenfalls kommt kein Mux aus dem Subwoofer. Finde auch im Gerätemenü der N9 keine Einstellmöglichkeit was den Subwoofer betrifft oder bin ich zu doof?


[Beitrag von alse66 am 08. Mai 2017, 13:32 bearbeitet]
alse66
Neuling
#2 erstellt: 09. Mai 2017, 06:48
Kann mir niemand weiterhelfen?
ergo-hh
Inventar
#3 erstellt: 09. Mai 2017, 09:15
Ich habe zwar auch den Ceol N9, aber keinen Subwoofer angeschlossen. Hast du mal die verschiedenen Einstellungen für die Bässe getestet (Seite 78 der BDA)?

Gruß ergo - hh


[Beitrag von ergo-hh am 09. Mai 2017, 09:16 bearbeitet]
kölsche_jung
Inventar
#4 erstellt: 09. Mai 2017, 09:54
einstellbar ist da an der Ceol mE nix

funktioniert der sub denn sonst? eingeschaltet?
kabel defekt?
alse66
Neuling
#5 erstellt: 09. Mai 2017, 10:00
Alle möglichen Einstellungen durchprobiert und das ist auch meinen Ergebnis - mehr lässt sich wohl nicht einstellen. Kabel ist nagelneu, selbst da habe ich ein anderes ausprobiert. Sub ging ja zuletzt, stand halt ne Weile rum, was kann denn am Sub kaputtgehen?
ergo-hh
Inventar
#6 erstellt: 09. Mai 2017, 11:20
Welcher Subwoofer ist es denn (Hersteller und Typ)?
Gruß ergo-hh


[Beitrag von ergo-hh am 09. Mai 2017, 11:46 bearbeitet]
kölsche_jung
Inventar
#7 erstellt: 09. Mai 2017, 11:25
kaputt gehen kann alles mögliche ... probier ihn doch einfach aus ... irgendein quellgrät drangesteckt (dabei aber level auf min!!!) oder einfach mal die lautsprecherkabel dranklemmen in die highlevel in

angeschaltet is er aber? oder auf "standby"?
alse66
Neuling
#8 erstellt: 09. Mai 2017, 11:39
Haha, ja eingeschaltet ist er
alse66
Neuling
#9 erstellt: 09. Mai 2017, 17:34
Der Sub war jetzt an einer anderen Anlage und er gibt keinen Mux von sich. Strom ist da, Sicherung ist i.O., Kabel sind neu - der Sub macht nichts! Gibt es Reparaturmöglichkeiten? Was kann defekt sein? Lohnt sich das - es ist ein Canton CD 1 SC, Art.-Nr.: 7081
Suche:
Das könnte Dich auch interessieren:
Denon Ceol N-7 akustik Probleme
Pazzone am 11.01.2011  –  Letzte Antwort am 13.01.2011  –  6 Beiträge
Denon pma-1560 und subwoofer?
Fr4zZzeR am 09.06.2012  –  Letzte Antwort am 12.06.2012  –  4 Beiträge
Subwoofer Klinke -> Av Receiver Cinch
shakur11 am 07.01.2015  –  Letzte Antwort am 07.01.2015  –  2 Beiträge
NAD: Display aktivieren resp. deaktiveren
Badhabits am 08.08.2005  –  Letzte Antwort am 14.08.2005  –  8 Beiträge
Aktivieren mit BEHRINGER DCX2496? KLANG?
boep am 12.04.2011  –  Letzte Antwort am 17.04.2011  –  6 Beiträge
Subwoofer Brumm
route66 am 10.02.2003  –  Letzte Antwort am 11.02.2003  –  7 Beiträge
Subwoofer anschluss
hörschaden2003 am 12.03.2003  –  Letzte Antwort am 13.03.2003  –  6 Beiträge
SUBWOOFER LEUCHTET !
Kwietsche3 am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Stereoverstärker + Subwoofer ?!
-Christian- am 03.11.2004  –  Letzte Antwort am 10.11.2004  –  24 Beiträge
Subwoofer in aktiv Subwoofer. Wie ?
obello am 07.04.2004  –  Letzte Antwort am 07.04.2004  –  2 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.078 ( Heute: 84 )
  • Neuestes Mitgliednoelle25
  • Gesamtzahl an Themen1.389.801
  • Gesamtzahl an Beiträgen18.464.758

Hersteller in diesem Thread Widget schließen