Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Zoffmusic Titan

+A -A
Autor
Beitrag
Sausemichel
Ist häufiger hier
#1 erstellt: 11. Apr 2004, 23:46
Ich habe mir Bei E-bay eine Endstufe namens " V 2000 Q " ersteigert, die angeblich baugleich mit der Titan von Zoffmusic sein soll. Rechts und links befinden sich jeweils 2 Reihen mit 3 Transistoren (mit kunststoffkappe). Die Transistoren der verschiedenen Reihen erwärmen sich aber unterschiedlich stark und schnell, was sich schon bei halbstündigem betrieb in Zimmerlautstärke bemerkbar macht. Im Inneren der Endstufe sind zwei Potis, wenn man an denen herumdreht, andert sich die Verteilung der Wärme, aber ich verstehe nicht nach welchem System. Weiß jemand was genaueres darüber?
Mickey_S.
Schaut ab und zu mal vorbei
#2 erstellt: 07. Jul 2005, 11:25

Ich habe mir Bei E-bay eine Endstufe namens " V 2000 Q " ersteigert, die angeblich baugleich mit der Titan von Zoffmusic sein soll.


Also, die Titan von Zoffmusic hat lediglich zweimal zwei Reihen mit je zwei Transistoren unter einer Plastikkappe.


Im Inneren der Endstufe sind zwei Potis, wenn man an denen herumdreht, andert sich die Verteilung der Wärme, aber ich verstehe nicht nach welchem System. Weiß jemand was genaueres darüber?


Die 'Potis im Inneren, an denen man rumdrehen kann', dienen der Ruhestromeinstellung und dürfen normalerweise nicht verändert werden, außer Du hast einen defekten Leistungstransistor oder sonst irgendwelche Bauteile eines Kanals gewechselt und mußt die Endstufe neu abgleichen. Falls Du die 'nur eben mal so' verstellt hast, mußt Du das auf jeden Fall korrigieren! Ohne technische Kenntnisse über Endstufen kann man das aber nicht machen. Was wolltest Du eigentlich damit erreichen?


CU!

-Mike
raedel
Stammgast
#3 erstellt: 07. Jul 2005, 13:06
Moin

kannst Du ein Bild hochschieben? Von Innen?
Densach ich watt....

Burkhard
Mickey_S.
Schaut ab und zu mal vorbei
#4 erstellt: 11. Jul 2005, 19:16
Der Patient - live und in Farbe:

o Front
o Inside

Oder muß es noch genauer sein?


CU!

-Mike


[Beitrag von Mickey_S. am 12. Jul 2005, 10:37 bearbeitet]
raedel
Stammgast
#5 erstellt: 12. Jul 2005, 09:58
Moin

Ja, die sind mir wohlbekannt, früher mal
Wenn sich die Leistungstr. unterschiedlich erwärmen stimmt wohl was mit der Wärmekopplung zum Kühlkörper nicht mehr.
Schlag mal vor: Leistungstransistoren ausbauen. Dann den Schmalz der alten Wärmeleitpaste (Silikon oder Glimmerscheibe?) gründlich runter überall und neu drauf. Fest alles montieren (fest! nach fest kommt lose und denn ab)und auf Kurzschluß prüfen. Sind da 2SK und 2SJ Leistungstr. drin?
Aufpassen bitte dann, gibts nicht mehr, bzw zum Wucherpreis.
Leider haste nu schon am Trimmer gedreht, das muß wohl neu. Ruhestrom....
Das dann bitte ein Profi oder Kenner.
Ja, soweit mal.

Gruß
Burkhard
Mickey_S.
Schaut ab und zu mal vorbei
#6 erstellt: 18. Jul 2005, 06:38
Moin!

Kleine Ergänzung: Die Enstufenschaltung im vorliegenden Gerät nutzt jeweils zwei parallel geschaltete 2SK134 bzw. 2SJ49, deren Gates über 100 Ohm Widerstände zwecks Schwingungsunterdrückung angeschlossen sind. Zum Glück sind die FETs aber in Ordnung (*FREU*)...

Wenn ich mal meinen Fall schildern darf:

Problem bei der Titan: Die Schutzschaltung der rechten Enstufe sprach an. Ein 10 Ohm-Widerstand (bn-sw-sw-gold-bn) nahe des Masse-Steckkontaktes war 'an'-gebrannt; er hatte jetzt 2k Ohm statt seiner originalen 10 Ohm.

Jener zuvor erwähnte Massekontakt war keiner mehr, denn seine Lötstellen waren so kalt, daß selbst der absolute Nullpunkt bei -273.16°C neidisch geworden wäre. Das fehlende Massepotential führte zur Arbeitspunktverschiebung und hat wohl den 10 Ohm Widerstand zur Weißglut gebracht. Ich sage '... hat wohl...', weil ich keine Schaltung vorliegen habe, um die genaue Folgekette aufzuschreiben. Ich weiß aber aus Erfahrung, daß derartige Ursachen und Wirkungen zusammenhängen.

Egal, jetzt geht's wieder. Das Teil ist derzeit im Probelauf...


CU!

-Mike
raedel
Stammgast
#7 erstellt: 18. Jul 2005, 07:03
Na bestens dann

10 Ohm Widerstand zur Weißglut

Bissi angebraten sehen die ja öfter mal aus

na denn
Burkhard
Suche:
Das könnte Dich auch interessieren:
Wer kennt das Bauteil Zoffmusic Titan
Paladin_1977 am 08.08.2006  –  Letzte Antwort am 09.08.2006  –  4 Beiträge
OnSemi Transistoren
Abbadon am 27.07.2004  –  Letzte Antwort am 28.07.2004  –  6 Beiträge
Lautstärke verschiebt sich von Links nach Rechts!
cherrz am 04.11.2010  –  Letzte Antwort am 09.11.2010  –  3 Beiträge
Problem mit "brummen" bei Endstufe
Meister_Manuel am 01.03.2006  –  Letzte Antwort am 01.03.2006  –  2 Beiträge
Lautstärkereglung mit Fernbedienung zwischen Vor-und Endstufe
Shepherd777 am 03.09.2011  –  Letzte Antwort am 03.09.2011  –  2 Beiträge
xtc Pre-1 transistoren exicon
Cult7 am 20.07.2004  –  Letzte Antwort am 14.06.2005  –  6 Beiträge
Endstufe???
maxiracer am 23.09.2005  –  Letzte Antwort am 26.09.2005  –  5 Beiträge
Transistoren Tausch
gnu am 12.11.2004  –  Letzte Antwort am 12.11.2004  –  3 Beiträge
Bassrolle mit Endstufe für Zuhause
Fago am 11.02.2008  –  Letzte Antwort am 12.02.2008  –  3 Beiträge
Problem mit Signal Endstufe-Lautsprecher bei Wiedergabe mit Laptop
Albireo94 am 11.10.2013  –  Letzte Antwort am 18.10.2013  –  10 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 117 )
  • Neuestes Mitgliedhanspeterolaf
  • Gesamtzahl an Themen1.345.647
  • Gesamtzahl an Beiträgen17.669.165