Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


linker kanal klingt bescheiden technics se-a808

+A -A
Autor
Beitrag
warmaker
Neuling
#1 erstellt: 07. Mai 2004, 15:15
hallo erstmal!

bin noch ganz neu hier und bei der suche nach einer lösung für mein problem auf dieses forum hier gestgoßen.

ich habe eine technics se-a808 endstufe, die für meine ansprüche vollkommen ausreicht, allerdings den klang im linken kanal nich so wirklich doll wiedergibt (bässe und höhen sind sehr schwach); das klingt irgendwie ähnlich wie der winzige breitbandlautsprecher in meinem laptop, zwar lauter aber halt irgendwie "schwach".
hab das ding auch mal auseinandergenommen um nach kalten lötstellen oder so zu suchen, aber das gerät hat auf meinen eher unerfahrenen sachberstand einen relativ normalen eindruck gemacht...

ich würde mich sehr über ratschlage freuen, was ich noch machen kann, weil ich wenn irgendmöglich keine fachmännische reparatur bezahlen möchte!

vielen dank schonmal im voraus.

viele grüße, warmaker
Murray
Inventar
#2 erstellt: 07. Mai 2004, 15:23
Sicher ,das die Endstufe schuld ist und nicht die Raumakkustik? Oder das gleiche Problem auch auf den Kopfhörern?

Murray
warmaker
Neuling
#3 erstellt: 07. Mai 2004, 15:32
auf den kopfhörern ist alles in ordnung, aber erstens ist der effekt wirklich so extrem, dass er durch die absolut schlechtesten räumlichen gegebenheiten wahrscheinlich nich reproduzierbar wäre, ausserdem habe ich es durch verstauschen der lautsprecherkabel von rechts nach links und andersherum probiert. wäre die akustik schuld müsste jetzt ja die gleiche box schlechter klingen - jetzt ist es aber die rechte...
oollii
Gesperrt
#4 erstellt: 12. Apr 2005, 00:27
ich grab diesen uralten thread mal wieder aus.

ich hab die selbe endstufe.

tja, da ist eingangsseitig alles zerschossen gewesen!

zum glück hat die leiterplatte alles überstanden
kein plan was für nen spezi dran war.

so, da ich aber nicht mehr an die teile drankomme, hab ich die stk1050 übrig.

von mir aus einigen wir uns auf einen preis, und wir machen aus 2 geräten eins

achja, das service-manual hab ich auch!

edit: tja, da der neuling 2 beiträge hat und hier seit 2004 nicht mehr anwesend ist....

kann mir jemand bei meinem problem helfen?
ich würde die amp gern wieder zum laufen kriegen!


[Beitrag von oollii am 12. Apr 2005, 00:29 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Linker Kanal fällt aus
KennyM2000 am 24.05.2003  –  Letzte Antwort am 19.06.2003  –  5 Beiträge
Ferndiagnose? Linker Kanal tot
DrNice am 30.03.2004  –  Letzte Antwort am 30.03.2004  –  3 Beiträge
Linker Kanal irgendwie Bassarm
Gauloises am 29.06.2004  –  Letzte Antwort am 30.06.2004  –  3 Beiträge
Differenz rechter/linker Kanal
unknown1 am 09.07.2006  –  Letzte Antwort am 14.07.2006  –  4 Beiträge
BI Amping mit Technics SE-A5 ?
Slayer001 am 27.11.2013  –  Letzte Antwort am 29.11.2013  –  6 Beiträge
Problem: Linker Kanal fällt aus
TobiasM am 03.04.2003  –  Letzte Antwort am 07.05.2003  –  39 Beiträge
linker Kanal fällt aus: wieso?
HiFi-DeamoN am 17.05.2005  –  Letzte Antwort am 25.05.2005  –  10 Beiträge
Luxman L210 Linker Kanal ausgefallen
uraub am 27.05.2005  –  Letzte Antwort am 27.05.2005  –  2 Beiträge
Hilfe mien linker Kanal schaltet sich ab!!!
DSP-AX1@Peter am 14.09.2002  –  Letzte Antwort am 15.10.2004  –  4 Beiträge
Linker Kanal fällt aus - Kalte Lötstelle?
Rai am 23.04.2003  –  Letzte Antwort am 23.04.2003  –  3 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedbenedrei
  • Gesamtzahl an Themen1.345.352
  • Gesamtzahl an Beiträgen17.663.740