Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Gehe zu Seite: Erste Letzte |nächste|

Knacken durch Lichtschalter und Kühlschrank

+A -A
Autor
Beitrag
Holly22
Schaut ab und zu mal vorbei
#1 erstellt: 16. Mai 2004, 11:07
Hallo liebe Leute,

ich verwende einen Onkyo AV Reiceiver Modell TX DS 474
sowie ein 5.1 Lautsprechersystem von Teufel mit aktivem Subwoofer.
Leider ist mein Musikgenuß im Moment sehr getrübt.

Ich habe im Sub und in den Satelliten beim Schalten unserer Lichtschalter immer ein Knallen bzw. ein Knistern in meinen Lautsprechern.

Habe folgendes schon probiert. Alles bis auf die Lautsprecher und die Chinch Verbindung zum Subwoofer aus dem Receiver rausgezogen, Boxen und vor allen der Sub knallen noch immer wenn bei uns das Licht ein- oder ausgeschaltet wird.

Die Anlage hängt an einer eigene Phase, Erdung ist auf alle
Fälle in Ordnung. Das einzige was mir aufgefallen ist,
das es eigentlich bei allen unseren Licht Schaltern mehr oder minder dieses Knallen in den Boxen kommt. Aber am schlimmsten ist es wo eine Neonröhre und Halogen Leuchten
angeschlossen sind. Wenn man dann das Licht z.B. von unserer
Vitrine ( 2X 12 Volt / 20 Watt Halogen Lampen ) schaltet
flieg man fast von der Couch weil der Subwoofer ein riesigen Knall von sich gibt.
Auch wenn unser Kühlschrank anspringt tritt diese auf, jedoch wesentlich leiser.

Wenn man die Chinch Verbindung vom Verstärker zum Sub trennt
ist der Sub still, man kann aber ein leichtes Knacken in den
Satelliten hören. Also das Störsignal kommt definitiv vom Verstärker. Ich habe wie bereits gesagt alles Kabelverbindungen vom Verstärker getrennt also kann es auch
nicht von einem Koax Kabel kommen.

Habe auch so eine Filtersteckdosenleiste vom Kumpel ausgetestet hat leider keinerlei Besserung gebracht.

Jetzt habe ich gelesen das es so eine spezielle Steckerleiste Namens HMS Energia, 8-fach gibt die dieses Verhindern soll. Da die aber locker 335,-- Euro kostest
würde mich ja mal interessieren ob ich damit wohl mein Problem beseitigen kann oder ob eventuell irgendetwas mit meinem Verstärker nicht stimmt.

Für Eure Anregungen und Tipps danke ich Euch sehr.

Gruß Holly22
HiFi_Addicted
Inventar
#2 erstellt: 16. Mai 2004, 11:53
Das problem hab ich gahbt ich hab dann 2 steckdosenleisten mit netzfilter in serie zusammengehängt und das problem mit dem tiefkühler war weg

cu
GrafSpee
Ist häufiger hier
#3 erstellt: 16. Mai 2004, 11:57
Hallöchen

Grundlegend ist das Problem in irgendeiner Abschirmung von Deinem System zusuchen.
Die Schalter machen einen Abrißfunken und diese Störung fängst Du Dir auf.

Fange an die Chinchkabel Deiner Anlage mit Alufolie zu umwickeln um den Fehler einzugrenzen.
Grundlegend kannst du Mit Alufolie alles erst mal Schirmen um einzugrenzen ,aber fange bei den Chinchs an.

Das Metall das bei den Schaltern verbaut wurde hat zwar auch Einfluß, also Goldkontakte geben einen kleineren Abrißfunken.Aber daran wird es nicht liegen,es ist ja bei anderen Geräten auch und wer hat schon ein Kühlschrank mit Goldschalter.

Hast Du das Knacken immer oder nur bei Radio oder CD oder Platte.
Holly22
Schaut ab und zu mal vorbei
#4 erstellt: 16. Mai 2004, 13:14
@GrafSpee

Hallo erst einmal und vielen Dank für die bisherigen Antworten. Aber der Fehler liegt sicherlich nicht an meinen
Kabeln. Wie ich schon geschrieben hatte habe ich alle Verbindungen bis auf die Lautsprecheranschlüsse zum Receiver getrennt und die Geräusche treten denoch in den Lautsprechern auf. Also immer auch wenn gar keine Signalquelle angeschlossen ist. Schlißt man jetzt zusätzlich noch über Chinch den Aktiven Subwoofer an und schaltet z.B. unserer Vitrinen Beleuchtung ( Halogen ) ein
knallt noch zusätzlich der SUB.

>>Hast Du das Knacken immer oder nur bei Radio oder CD oder Platte.

Wie gesagt auch wenn keine Signalquelle angeschlossen ist.

>> Die Schalter machen einen Abrißfunken und diese Störung fängst Du Dir auf

Das habe ich mir auch schon gedacht aber wie kann ich diese Störung sinnvoll beseitigen.

@HiFi_Adicted

Wie 2 Leisten in Serie meist Du hintereinader oder wie ??
Und was für Leisten hast Du genommen ??

Für weitere Tipps bin ich Euch sehr dankbar.

Gruß
Holly22
HiFi_Addicted
Inventar
#5 erstellt: 16. Mai 2004, 13:59
Noname teile dies vor 2 Jahren mal bei Hofer gab mit 6 steckdosen und Schalter. Die Selben leisten habich vor ein Paar tagen im Baumax Salzbug/Klessheim liegen sehen um 20EUR das stück hab mir aber nicht gemerkt unter welchem namen die verkauft werden da auf meinen 2 nix oben steht

cu
Finglas
Inventar
#6 erstellt: 16. Mai 2004, 18:33
Separate Netzfilter mit Überspannschutz gibt es z.B. bei Westfalia für ca. 10 Euro ( www.westfalia.de ). Intergriert in Steckerleisten bietet das eigentlich jeder Elektronikmarkt an (auf jeden Fall Conrad www.conrad.de, Reichelt www.reichelt.de oder eben Westfalia); mitunter auch sogar Baumärkte (einige Steckerleisten von Brennenstuhl, wenn ich mich recht entsinne). Im Elektronikmarkt evtl mal in der Abteilung Computer/PC nachsehen, manche haben das dort einsortiert.


Cheers
Marcus
HiFi_Addicted
Inventar
#7 erstellt: 16. Mai 2004, 19:12
genau das iss es brennenstuhl.

ce ya
GrafSpee
Ist häufiger hier
#8 erstellt: 17. Mai 2004, 08:01
Hallöchen

Diverse Steckerleisten mit Netzfiltern wollen wir aber vermeiden , zwecks Klangbild.
Hier heißt es die Ursache zufinden , nicht die Auswirkungen zu unterdrücken.

Eigentlich hat jeder im Haus einen Kühlschrank und auch eine Neonröhre aber keiner hat die Probleme wie Holly22.

Holly22 , Du mußt der Sache auf den Grund gehen, es ist bestimmt nur eine Kleinigkeit.

Mfg.

GrafSpee
JochenB
Stammgast
#9 erstellt: 17. Mai 2004, 10:45


Eigentlich hat jeder im Haus einen Kühlschrank und auch eine Neonröhre aber keiner hat die Probleme wie Holly22.


Stimmt nicht ganz Ich habe das Problem auch. Ist zwar nicht so extrem, jedoch hörbar. Werde einfach mal mitlesen.

Gruss

Jochen
cr
Moderator
#10 erstellt: 17. Mai 2004, 10:58
Das ist meist ein Problem fehlkonstruierter Verstärker.
Bei mir muß der Funken ganz in der Nähe und sehr stark sein, und auch dann hört mans nur leise, sonst hört man nichts.

Bei meinem alten Verstärker war es ein Desaster. Entsörfilter bringen meist gar nichts, kommt über den Raum, nicht nur übers Netzkabel!
JochenB
Stammgast
#11 erstellt: 17. Mai 2004, 11:11

Das ist meist ein Problem fehlkonstruierter Verstärker.
Bei mir muß der Funken ganz in der Nähe und sehr stark sein, und auch dann hört mans nur leise, sonst hört man nichts.

Bei meinem alten Verstärker war es ein Desaster. Entsörfilter bringen meist gar nichts, kommt über den Raum, nicht nur übers Netzkabel!


Hi!

Sicher eine Erklärung. Mein Amp ist nämlich 27 Jahre alt . Muss ich dann wohl halt mit leben, ist ja auch nur leise zu vernehmen.

Gruss

Jochen
cr
Moderator
#12 erstellt: 17. Mai 2004, 11:18
Mit Alter hat es nichts zu tun.
Es ist eine Frage der Stabilität (ob sog. Schwingneigung besteht)
micha_D.
Inventar
#13 erstellt: 17. Mai 2004, 11:27
Hallo

Die beste Möglichkeit ohne Filter und der gleichen zu benutzen wäre die Geräte an einer anderen Phase als die Störenfriede zu hängen.....oder jede einzelne Störquelle Filtern....

Micha
Holly22
Schaut ab und zu mal vorbei
#14 erstellt: 17. Mai 2004, 17:04
@Graf Spee

Jaj ich will ja der Sahce auf den Grund gehen, aber ich weiß nicht mehr was ich noch machen soll.

Ich kann aber definitiv sagen das Problem mein Verstärker ist und es an keinerlei Chinkkabel oder ähnliches liegt.

Wenn man meinem Verstärker auf Mute also Still schaltet
kommen keinerlei Geräusche aus dem Sub oder aus den anderen Lautsprechern. Also fängt sich definitiv mein Verstärker
diese Störsignal direkt über die Netzleistung ein.

@micha_d. Das war
[Die beste Möglichkeit ohne Filter und der gleichen zu benutzen wäre die Geräte an einer anderen Phase als die Störenfriede zu hängen.....oder jede einzelne Störquelle Filtern....]

Das war natürlich mein erster Versuch aber die Phase ist total egal es knallt trotzdem in meinen Boxen.

Werde versuchen mich nochmal mit Onkyo über das Problem zu unterhalten. Für weitere Tipps danke ich sehr.

Gruß
Holly22
micha_D.
Inventar
#15 erstellt: 17. Mai 2004, 17:24
Die Unterschiedlichen Phasen sind am Stromzähler zu finden....Für jeden Haushalt gibt es 3....Alle 3 werden beispielsweise von Geräten wie der Durchlauferhitzer benutzt...klar..wenn der dann den Ärger verursacht hast du auf allen 3 Phasen was davon.....Der Onkyo-Service kann dir da kaum Hilfreich sein...höchstens der Elektriker...der sich der Sache annehmen sollte!! Die Neonröhre läuft aber nur über eine und wenn sie immer noch Krach im Amp macht dann bist du noch immer an der gleichen Phase...um das herauszufinden welche du erwischt hast brauchst du ein "Drehfeldmessgerät" Standart eines Elektrikers bei dieser Art Problem.

Gruß Micha


[Beitrag von micha_D. am 17. Mai 2004, 17:28 bearbeitet]
Holly22
Schaut ab und zu mal vorbei
#16 erstellt: 17. Mai 2004, 17:56
@Micha_D.

Ich weiß schon das ich bei einem Drehstromanschluß
3 Phasen im Haus habe. Aber es gibt auch noch reine Lichtanschlüsse und da hat man nur 1 Phase.

Aber nochmals zu klärung wir haben einen Drehstromanschluß
und leider haben wir auch eine Trafostadion direkt an unserem Haus ( Luftlinie 6 Meter ).

Mein Verstärker hängt an der 1. Phase, Neonröhre hängt an Phase 2 und Kühlschrank hängt an Phase 3 also demnach dürfte ich keinerlei Störungen haben.
Außerdem braucht man da nicht unbedingt ein
Drehfeldmeßgerät sondern nur einen Spannungsmeßgerät
wenn man 2 unterschiedliche Phasen zueinander mißt müssen dort 400 Volt sein. Zeigt das Meßgerät nichts an mist man die gleiche Phase. Noch weitere Tipps??

Gruß
Holly22 :-))
micha_D.
Inventar
#17 erstellt: 17. Mai 2004, 19:37
Ohne Drehstrommesser kann man sich halt leichter vertun...
Gemeinsamkeiten suchen....Erdung....versuch mal den Amp ungeerdet zu betreiben...Ist nicht vorschriftsmässig beim Blechgehäuse aber man muss ja erstmal die Ursache finden..

Micha


[Beitrag von micha_D. am 17. Mai 2004, 19:38 bearbeitet]
cr
Moderator
#18 erstellt: 18. Mai 2004, 01:11
Das meiste kommt über die Luft, da kannst du noch so viel am Netzeingang herumdoktorn. Wird nix nützen.
Bei batteriebetriebenen Verstärkern gibts genau dieselben Probleme, was unmöglich ist, wenns (nur) übers Netz käme.
micha_D.
Inventar
#19 erstellt: 18. Mai 2004, 01:41
Hab dieses krachen immer in meinem PC LS.
Geh ich damit an die andere Phase ist es weg.Störungen durch hf Übertragung sind um einiges schwächer und können am Verursacher durch einen Paralellgeschalteten Kondensator leicht behoben werden...

Micha
cr
Moderator
#20 erstellt: 18. Mai 2004, 02:00
am Verursacher mglw. schon.

Generell wird aber der elektromagnetische Impuls unterschätzt, der nicht übers Netz kommt, daher auch mein Hinweis, dass eben ein Filter nicht unbedingt was bringt.

Man kann nämlich manche Verstärker auch mit einem Zündfunken zum Krachen bringen, den man mit einer Batterie (also völlig ohne Netzverbindung) erzeugt!
Finglas
Inventar
#21 erstellt: 18. Mai 2004, 13:06

Diverse Steckerleisten mit Netzfiltern wollen wir aber vermeiden , zwecks Klangbild.

Wieso? Liefert das dann keine 220 V mit 50 Hz mehr? Ich hätte gedacht, es wäre eher von Vorteil, wenn die reinen 50 Hz rausgefiltert werden und zusätzlich auch noch mögliche Spannungsspitzen im Netz weggefiltert werden? Wieso wird der Klang durch diese Netzfilter und Überspannschutz schlechter?


Eigentlich hat jeder im Haus einen Kühlschrank und auch eine Neonröhre aber keiner hat die Probleme wie Holly22.

Mag vielleicht daran hängen, wie gerade die Stromleitungen gezogen wurden uns was alles an dieselbe Phase geklemmt werden. Ich wohne hier in einem Altbau (ca. 1900) mit z.T. abenteuerlicher Verkabelung. Einzelne Steckdosen, Kabel und Lichtschalter unterschiedlicher Räume hängen hier jeweils gemeinsam an derselben Sicherung. Das sieht so aus, als wäre da nach und nach mal wieder was nachgerüstet und daher irgendwie zusammengeklemmt worden. Ich will nicht sagen, dass das bei Holly22 auch so sein muss, sondern nur, dass auch eben u.U. Kühlschrank und Wohnzimmersteckdose an derselben Phase hängen können. Wenn man zu Miete wohnt, ist dann der Vermieter möglicherweise nicht unbedingt nur wegen des Hifi-Hobbies bereit, die Verkabelung neu machen zu lassen.


Cheers
Marcus
Holly22
Schaut ab und zu mal vorbei
#22 erstellt: 18. Mai 2004, 17:36
@cr
[Das meiste kommt über die Luft, da kannst du noch so viel am Netzeingang herumdoktorn. Wird nix nützen.
Bei batteriebetriebenen Verstärkern gibts genau dieselben Probleme, was unmöglich ist, wenns (nur) übers Netz käme.]

Hallo cr,

was ich dann nur nicht verstehe, warum kommen dann keine
Geräusche aus den Lautsprechern bzw. aus dem Sub wenn man den Verstärker auf Stumm schaltet, oder hauen diese Störungen duch die Luft eventuell direkt in die Endstufen ??

An alle anderen, ich habe den Verstärker definitiv an einer
anderen Phase laufen, als unsere Beleuchtung sowie auch den Kühlschrank.

@Micha_D. Mein Verstärker ist gar nicht geerdet. Hat einen Stinknormalen 2Poligen Anschlußstecker.

Gruß
Holly22

p.s. Noch weitere konstruktive Vorschläge ?? Und kann jemand eventuell was zu dieser Steckerleiste HMS Energia ( Kostet ne ganze schöne Menge ) sagen ??


[Beitrag von Holly22 am 18. Mai 2004, 17:40 bearbeitet]
cr
Moderator
#23 erstellt: 19. Mai 2004, 07:42
Es kann Endstufe oder Vorverstärker betroffen sein. Bei mir wars die Endstufe (somit auch unabhängig von der eingestellten Lautstärke)
UweM
Moderator
#24 erstellt: 19. Mai 2004, 08:12

Liefert das dann keine 220 V mit 50 Hz mehr?


Schon seit vielen Jahren nicht mehr, heute sind es 230V.

Grüße,

Uwe
crazy_gera
Stammgast
#25 erstellt: 19. Mai 2004, 08:25
hatte auch einmal probleme mit krach in den endstufen wenn im badezimmer licht (Leuchtstoffbalken)eingeschaltet wurde.dieses problem konnte ich mittels löschkondensator am lichtschalter beheben, daß hatte aber einen nachteil, das licht ging nach ausschalten nicht sofort aus sondern ging langsam(verzögert) aus (wie bei den autoinnenleuchten).mfg gera
Christian_Böckle
Hat sich gelöscht
#26 erstellt: 19. Mai 2004, 08:41
Hallo Holly22

Ich wŸrde versuchen, alle Quellen vom VerstŠrker abzustecken, einschlie§lich aktivem Subwoofer und eventueller Antenne (Receiver).
Der VerstŠrker sollte also všllig alleine dastehen, und nur mit den passiven Boxen verbunden sein.
Falls dann der Fehler nicht mehr auftreten wŸrde, mŸ§test Du jeweils immer ein zusŠtzliches Element dazuschlie§en, bis Du dann zu jenem kommst, das die Stšrung verursacht.

Herzliche Gr٤e von
Christian
Holly22
Schaut ab und zu mal vorbei
#27 erstellt: 20. Mai 2004, 15:28
Hallo Christian,

disen Weg habe ich natürlich bereits getestet und wie ich schon gesagt habe kommt dann noch immer ein leichtes wenn auch leises Geräusch aus den Passiv Boxen.

Es ist dann nichts am Verstärker angeschlossen ausser den Passiv Boxen und wenn man nun den Verstärker auf Stumm schaltet sind die Geräusche auch verschwunden, es liegt also ganz eindeutig am Verstärker, irgendwie fängt sich das ding Störungen ein und ich möchte eigentlich nur wissen wie ich die verhindern kann. Na logischer Weise knallt es bei verbundenem Sub erst richtig in der Bude, da dieser ja das Störgeräusch vom Verstärker erst recht noch verstärkt.

@Crazy_gera
Kann man solch einen Löschkondensator an alle Lichtschalter anbringen ?? Auch wo eventuell Halogen Lampen und normale Glühbirnen dranhängen ??

Für weitere konstruktiven Vorschläge danke ich sehr.

Gruß
Holly22
Christian_Böckle
Hat sich gelöscht
#28 erstellt: 20. Mai 2004, 16:51
Hallo Holly22

Nun gut. Weiters:
Aktiver Sub netzseitig einstecken, aber nicht mit dem Verstärker verbinden.
Feststellen, wie laut das Störgeräusch des Aktiv-Subs ist.

Versuchsweise Erdungsanschluß an den Verstärker halten (wenn nichts anderes dort angeschlossen ist) und testen.

Und:
Falls keine Garantie mehr auf Deinem Verstärker ist, und Du Dir das zutraust:
Verstärker vom Netz trennen und öffnen.
Mittels eines Multimeters (auf Durchgangs-Prüfung) feststellen, ob einer oder zwei Keramikkondensatoren (wahrscheinlich blaue Kondensatoren), die sich noch VOR dem Netztransformator befinden, an einem Anschluß eine Verbindung auf Masse, bzw. das Geräte-Gehäuse haben. Wenn ja, diese Verbindung unterbrechen (Vielleicht wird diese Verbindung mittels einer Masseschraube durchgeführt (Dann muß einfach Diese entfernt werden und zusätzlich etwas isolierendes unter den betreffenden Punkt des Prints unterlegt werden, zur Sicherheit nachmessen) und testen.

Herzliche Grüße von
Christian
sick
Stammgast
#29 erstellt: 21. Mai 2004, 17:03
die störung muss ja nicht von der phase oder von der erde kommen. die kann genausogut vom neutralleiter kommen und der ist im ganzen haus der gleihce da nützt das mit der phase wechseln auch nichts. zudem ist meistens der neutralleiter im hausanschlusskasten mit dem schutzleiter verbunden. in älteren gebäuden hat man gar keinen schutzleiter verlegt sondern einfach den schutzleiterkontakt in der steckdose direkt mit dem neutralleiter verbunden!
Finglas
Inventar
#30 erstellt: 21. Mai 2004, 17:33

Schon seit vielen Jahren nicht mehr, heute sind es 230V.


OK, Erbsen zählen wollte ich jetzt nicht
Was dann an der Dose anliegt, sind wohl auch nicht immer exakt 230 V. Wenn ich bei mir in der Wohnung nachmesse, liegen die Werte je nach Dose zwischen 224 und 229 V.

Die Frage, warum ein Netzfilter klangschädigend sein soll, hat aber bisher niemand beantwortet, soweit ich das sehe ... bin immer noch neugierig

Cheers
Marcus
crazy_gera
Stammgast
#31 erstellt: 21. Mai 2004, 17:46
@ Holly22
Löschkondensator kann natürlich an allen Lichtschaltern angebracht werden.Der Effekt mit den langsamen verlöschen der Lampe gibt es nur bei Leuchtstoffröhren,. Bei Glühlampen gibt es diesen Effekt nicht.Der Kondensator unterdrückt den Funkenriß vom Aus-Ein-schalter.Einen hab ich noch da liegen,(muß ich suchen)den kann ich mit Digitalkamera aufnehmen, um die Farbringe und die Grösse zu zeigen.mfg gera
cr
Moderator
#32 erstellt: 21. Mai 2004, 21:27
Ein Netzfilter kann klangschädigend sein, weil sie je nach Leistungsfähigkeit einen deutlichen Widerstand haben, der verhindert, dass sich Hochleistungsnetzteile (Verstärker!) wieder rasch und ungehindert nachladen, wenn ihnen Strom entzogen wird. Dadurch wird aus einem harten Netzteil quasi ein weiches, das nicht ausreichend stabile Spannung liefert.
Christian_Böckle
Hat sich gelöscht
#33 erstellt: 21. Mai 2004, 21:41
Hallo Cr

Ich muß zugeben, daß ich völlig anderer Meinung bin.
Es ist mir noch kein Netzfilter untergekommen, der einen ohmschen Widerstand aufzuweisen gedachte. Auch sehe ich keinerlei induktive Probleme.
Man zeige mir das betreffende Schaltbild eines Netzfilters, bei dem dies nicht der Fall sein soll.

Herzliche Grüße von
Christian
op111
Moderator
#34 erstellt: 21. Mai 2004, 22:05
Christian schrieb:
Ich muß zugeben, daß ich völlig anderer Meinung bin.
Es ist mir noch kein Netzfilter untergekommen, der einen ohmschen Widerstand aufzuweisen gedachte.


Hallo Christian,
der ohmsche Widerstand ist eine zwangsläufige Eigenschaft der Längsdrosseln im Filter, wenn auch meist keine Widerstände in Form von zusätzlichen Bauelementen im Stromkreis liegen.
Gruß
Franz
Christian_Böckle
Hat sich gelöscht
#35 erstellt: 21. Mai 2004, 22:21
Hallo Franz-J.

Jene von Dir erwähnten Längsdrosseln haben in meinen Augen keinerlei nennenswerte ohmsche Widerstandskomponente, denn wenn ihr Widerstand nennenswert wäre, so würden sie sehr(!) heiß werden. Und ich bin mir sicher, daß sogar bei einer Belastung von einem Kilowatt im Bereich dieser Längsdrosseln noch keine nennenswerte Wärme-Entwicklung zu beobachten ist.
Abgesehen davon kümmert es einen Verstärker wenig, ob er mit 226 Volt, oder mit 225 Volt betrieben wird, da er normalerweise auch mit 200 Volt noch problemlos funktionieren würde, und die Netzspannung sowieso zwischen 220 Volt und 240 Volt angesiedelt ist.

Man soll Probleme nur dort suchen, wo Probleme sind.

Herzliche Grüße von
Christian
cr
Moderator
#36 erstellt: 22. Mai 2004, 00:23
Nachdem aber schon gerne behauptet wird, dass das Netzkabel einen Einfluß hat, wie erst dann in Reihe geschaltete Drosseln (und Sicherungen!!! ).
Ich habe es auch nur als Möglichkeit angeführt, warum behauptet werden kann, dass Netzfilter den Klang verschlechtern könnten.
Abgesehen davon bin ich sowieso der Meinung, dass Netzfilter nur in wenigen Fällen helfen, weil das Hauptproblem schlecht konstruierte Verstärker sind und die den EM-Impuls nicht nur übers Netz empfangen.
Christian_Böckle
Hat sich gelöscht
#37 erstellt: 22. Mai 2004, 00:44
Hallo cr

Da gebe ich Dir recht.
Die ganzen Entstör-Einrichtungen, welche in den Hifi-Geräten zum Einsatz kommen, machen sowieso einen äußerst dubiosen Eindruck:
Immer in anderer Ausführung und von Land zu Land verschieden (Lt. Service-Manuals).

Die "besten" Entstörvorrichtungen sind meines Erachtens jene, wo jeweils im Geräte-Inneren ein Kondensator im nF-Bereich direkt von der Phase und/oder dem Mittelpunktsleiter auf das Gerätegehäuse gelegt sind.
Diese Einrichtungen machen mich dann in zweierlei Hinsicht stutzig:

1.) Wenn keine Erdung (durch eine Antenne o.ä.) angeschlossen ist, kann sich der Besitzer zeitweilig am Gerät leicht elektrisieren (ungefährlich, aber very lästig).

2.) Ich vermute, daß diese Kondensatoren, z.B. Surr-Störungen eines Dimmers, auf das Gerätegehäuse leiten können, das ja gleichzeitig meistens auch Audiomasse ist. Und schon surrt es dann aus dem Lautsprecher. Und ich vermute, daß dies auch bei anderen hörbaren Störungen der Fall ist.
Der Transformator hingegen würde solche Störungen abblocken.

Herzliche Grüße von
Christian
op111
Moderator
#38 erstellt: 22. Mai 2004, 06:46
christian:
Jene von Dir erwähnten Längsdrosseln haben in meinen Augen keinerlei nennenswerte ohmsche Widerstandskomponente, denn wenn ihr Widerstand nennenswert wäre, so würden sie sehr(!) heiß werden.


Hallo Christian,
was du sagst, stimmt physikalisch nicht exakt, ist nur eine grobe Näherung.
Natürlich haben alle Bauelemente im Stromkreis unvermeidlich einen ohmschen Widerstand, der sich zum Innenwiderstand der Gesamtanordnung addiert(Sicherungen, Netzkabel, Stecker, Leitunngsnetz etc.).
Ich neige alledings auch dazu, diesen bei gut konstruierten Filtern als vernachlässigbar anzusehen. Aber vorhanden ist der schon.

Die am Anfang des Threads beschriebenen Störungen deuten m. E. eher auf eine Instabilität (evtl. Schwingneigung) des Verstärkers. Falls diese nicht auf einen Defekt zurückgeht, ist das eher ein Konstruktionsproblem.

Gruß
Franz
wodi
Neuling
#39 erstellt: 22. Mai 2004, 10:15
Hallo Holly22,

hast Du schon mal alle Schraubverbindungen Deiner Installation vom Schaltkasten über die Abzweigdosen bis zu den Stechdosen und Steckern nachgezogen ?
(Phase, Null und Schutzleiter sowohl in dem Zeig an dem Deine Anlage hängt, als auch auf dem Weg zu den störenden Verbrauchern)
Deine Probleme könnten durchaus auch von Übergangswiderständen in der Stromversorgung verursacht werden.

Gruß wodi
Highlander0869
Neuling
#40 erstellt: 16. Jul 2004, 19:48
Hallo,
ich habe mir das ganze mal durchgelesen, was bis jetzt so geschrieben worden ist. Also...Dein Problem ist nicht die Anlage, Kabel usw... Dein Problem ist deine Verkablung in der Wohnung/Haus. Es ist auch nicht gelöst mit einer Sache, weil viele Faktoren darauf zeigen. Punkt 1 was richtig erkannt worden ist, dass deine Lichtschalter einen abreissfunken erzeugen. Wahrscheinlich hängen bei Dir viele elektronische Geräte an einem Stromkreis (Kühlschrank, Halogenbeleuchtung usw) Billige Halogenbeleuchtungen haben ein Netzteil drin, was die Spannung von 230V AC auf 12 V DC umwandelt. DIese Elektronik stört dein Hausnetz mitunter. Dadurch hängen nicht nur ohmische Lasten an Deinem Stromkreis sondern auch viel induktivitäten. Meistens ist es so, dass man nicht gleich anfängt alles neu zu verkabeln und sauber aufzutrennen. Lösung die ich DIr vorschlagen kann ist, das Netz vor Deiner Anlage sauber zu Filtern. Netzfilter vorzuschalten. Eine Besserung kann auch das austauschen Deiner Schalter bringen, wenn sie qualitativ billig sind. Gute Schalter die das unterdrücken, gibt es von Busch Jäger im Baumarkt oder Fachhandel. Du kannst es nur eingrenzen aber nicht vermeiden heutzutage

Gruß
Highlander
omulki
Stammgast
#41 erstellt: 18. Jul 2004, 00:18
Hallo,

ich würde Dir die saubere Lösung vorschlagen:

- komplett symmetrisch verkabeln. alles!
- nach Möglichkeit alle Audio- Geräte auf die gleiche Phase und zwar niederohmig.
- den Hauptverteiler mit mehr Querschnitt am Stromnetz anschließen.

Netzfilter müssen unnötig sein, sonst stimmt was mit den Geräten nicht!

Wenn das nicht im Budget liegt, verzichte auf Mehrkanal.

Oliver.
Großinquisitor
Hat sich gelöscht
#42 erstellt: 18. Jul 2004, 10:54
Ganz einfach.

Besorge Dir ein paar sogenannter Löschglieder, und hänge je eins parallel zu dem Verbraucher, der beim Ausschalten eben einen Knacker oder Kracher erzeugt.

http://img33.exs.cx/my.php?loc=img33&image=RCGlied.jpg


So kann so ein Teil aussehen. Du kannst es aber auch selber bauen. 100 Ohm Widerstand, und 0,1µF Folienkondensator mit 400V Spannungsfestigkeit, und fertig. Schaltbild siehste ja auf dem Bild von vorher.



Und mal zu den Drosseln, das sie einen deutlichen ohmschen Widerstand haben sollen und somit Klangschädigend wirken sollen.

Also Sorry, aber das ist wirklich Unsinn. Es gibt Entsörfilter, die mit 16 Ampere, das sind ja doch immerhin 3,6kW, belastet werden können. Wenn da die Drossel einen deutlichen ohmschen Widerstand hätte, dann mögen die Leute die das hier behaupten doch einmal ausrechnen wieviel Watt die Drossel da verbraten würde, und wieviele Häuser da schon abgefackelt sein sollten. Also das ist nun wirklich nicht wahr.
Und der induktive Widerstanmd der Drossel bei 50Hz Netzfreuqnz ist ebenfalls vernachlässigbar klein und steht nicht zur Debatte.
Nur bei höheren Frequenzen steigt der Widerstand der Drossel an, und das ist ja bei einer solchen Drossel auch erwünscht und Sinn und Zweck.



Also @Holly22, laß Dich hier nicht verrückt machen mit son Zeug. Und vergiß auch das mit der symmetrischen Verkabelung aller Komponenten. Erstens kosten solche Geräte die symmetrische Verbindungen haben nen Haufen Geld, und zweitens bringt es überhaupt nichts, den die Störrungen kommen eben NICHT (zumindest meistens) über die Luft, sondern übers Stromnetz.


Das einzige was noch interessant wäre, ist der Tip von Highlander, mal zu schaun ob es etwa schon uralte Lichtschalter sind, und diese dann gegebenenfalls mal austauschen.


[Beitrag von Großinquisitor am 18. Jul 2004, 11:24 bearbeitet]
Großinquisitor
Hat sich gelöscht
#43 erstellt: 18. Jul 2004, 11:06

Die Neonröhre läuft aber nur über eine und wenn sie immer noch Krach im Amp macht dann bist du noch immer an der gleichen Phase...um das herauszufinden welche du erwischt hast brauchst du ein "Drehfeldmessgerät" Standart eines Elektrikers bei dieser Art Problem



@micha


Ein Drehfeldmessgerät zeigt Dir nur die Drehrichtung an, kann Dir aber nicht sagen welche Phase jetzt die erste oder zweite usw. ist. Denn das Drehfeldmessgerät weiß ja nicht wie es von der Reihenfolge her an den Phasen angeschlossen ist, also L1 L2 L3 oder z.B. L2 L3 L1
twostone
Ist häufiger hier
#44 erstellt: 18. Jul 2004, 11:21
Hallo!
Wenn Du mit einem Vielfachmaessgerät die Spannung zuwischen zwei Phasen messen kannst (benötigst möglicherweise eine lange Messtrippe), dann erkennst Du, ob die beiden Stromkreise an der selben oder an verschiedxen Phasen hängen: Ist die Spannung zwischen den beiden Phasen 0V oder im Millivoltbereich, dann ist es dieselbe Phase. Ist die Spannung aber 400V, dann sinds zwei verschiedene Phasen. Vorsicht! Nur fehlerfreie Messleitungen verwenden! mit 400V ist nicht zu spaßen!
mfg,
richard.
stukkl
Ist häufiger hier
#45 erstellt: 18. Jul 2004, 12:14
Hallo

Ich hatte das gleiche Problem mit meiner alten Universum Anlage von Ouelle, als ich mein Licht eingeschalten hatte hatte es jedesmal leise geknistert.

mfg
Stefan
cr
Moderator
#46 erstellt: 18. Jul 2004, 22:19
Ich hatte komplett getrennte Stromkreise (sogar anderes Stockwerk) und trotzdem hörte man die Waschmaschine, die im Raum darunter stand (sogar Gewölbe dazwischen), schalten.
Fazit: Es sind EM-Wellen, die eben nicht über die Netzleitung kommen.
Bei einem neuen Verstärker (ein besserer ordentlich gebauter 08/15-Japaner) war es dann ohnehin weg.
omulki
Stammgast
#47 erstellt: 18. Jul 2004, 23:35

Und vergiß auch das mit der symmetrischen Verkabelung aller Komponenten. Erstens kosten solche Geräte die symmetrische Verbindungen haben nen Haufen Geld,
Wie? Gibt es auch andere? Mal im Ernst, bei Mehrkanal darf Geld wirklich keine Rolle spielen. Dann lieber vernünftig Stereo.


und zweitens bringt es überhaupt nichts, den die Störrungen kommen eben NICHT (zumindest meistens) über die Luft, sondern übers Stromnetz.
Das ist bei Symmetrie vollkommen egal.

Die von Dir beschriebenen Filter sind übrigens in jedem vernünftigen Gerät schon drin.

Ich halte ja selbst nichts von Symmetrie (klemme bei meinen XLR Kablen immer den kalten Pin ab), aber in solchen Fällen ist das das Mittel der Wahl.

Oliver.
Großinquisitor
Hat sich gelöscht
#48 erstellt: 19. Jul 2004, 14:29
@omulki


Das ist doch wohl nicht Dein Ernst, das jemand wenn er einen funzelnden Lichtschalter usw. hat, anstelle eines lumpigen Löschgliedes zu kaufen lieber seine Anlage wegwerfen soll und komplett auf teure HighEnd Komponenten umsteigen soll, nur wegen einer Symmetrischen Signalübertragung, die einem bei Netzseitig in die Elektronik eingestreuten Störungen eh nicht hilft?

Der Verstärker knackt weil er die Störimpulse übers Netz reinbekommt, und da hilft es gar nichts wenn er die Komponenten per XLR anschließen würde.


Mal im Ernst, bei Mehrkanal darf Geld wirklich keine Rolle spielen. Dann lieber vernünftig Stereo.



Wenn bei Dir vernünftig Mehrkanal erst dann anfängt, wenn die Komponenten alle XLR Verbindungen haben, dann ist das meiner Meinung nach schon etwas verpeilt


Ich halte ja selbst nichts von Symmetrie (klemme bei meinen XLR Kablen immer den kalten Pin ab),



Und dieser Satz mit Verlaub ist noch verpeilter. Wenn ich schon XLR habe, dann nutze ich es auch und stutz es nicht auf assymmetrisch zurück.

Wo ist da die Vernunft? (nicht böse gemeint )


Die von Dir beschriebenen Filter sind übrigens in jedem vernünftigen Gerät schon drin.


Was denn für Filter? Meistens ist ein X Kondensator drin, vielleicht noch ne kleine Drossel, mehr aber nicht. Und diese Geräteinternen Filter dienen im allgemeinen erstmal dazu, vom Gerät selbst erzeugte Störungen nicht ins Netz zu lassen !!

@cr


Fazit: Es sind EM-Wellen, die eben nicht über die Netzleitung kommen.


Schon klar, es gibt auch solche Störungen. Aber ein knackender Lichtschalter stört meistens erstmal übers Netz selber. Ausser es ist ein Schalter oder Kontakt der ständig kurz hinterienander schalten muß, dann funzts auch über EM ziemlich rum.
crazy_gera
Stammgast
#49 erstellt: 19. Jul 2004, 14:54
scheint ein Thema zu sein mit dem Alle schon zu tun hatten.
Sehe hier Theoretiker,Praktiker,Gläubige und Ungläubige dieses Thema abhandeln.Nun welche Meinung hat nun der Fragensteller bekommen?Wer hat ihn am meisten überzeugt?Was meint Holly22 jetzt.mfg gera
AngryTomatoe
Neuling
#50 erstellt: 05. Aug 2004, 08:50
Moin!

Also ich hab auch so ein Problem...

Ich habe elektrische Jalousien und nebenan das Zimmer genauso.
Jedesmal, wenn jemand die Jalousie im Nebenzimmer bewegt oder ich meine bewege, gibt es entweder durch die autom. Abschaltung oder durch das Schalten am Schalter ein ziemlich lautes Knacken in meinen neuen selbstgebauten LS...
Hört sich aßerdem nicht sehr gesund an.

Problem auch hier wieder: Alles an _einer_ Phase...
Hab´ ich mich schon öfter drüber aufgeregt...

Was kann ich tun?!
Hier gehen ja die Meinung etwas auseinander

Erst dachte ich, das Problem sei durch mein Chinch-Klinke-Kabel verursacht, da ich ähnlcih schon mit meiner Nebelmaschine hatte, da genügte es aber, die Zuleitung der Nebelmaschine und besagtes Kabel getrennt zu verlegen. Jetzt nicht, hab einfach mal alles in die Mitte des Raumes geräumt, keine Besserung...

Verstärker: Yamaha Natural Sound A-500
LS: Selfmade Visaton

Danke


AngryTomatoe


[Beitrag von AngryTomatoe am 05. Aug 2004, 08:59 bearbeitet]
Großinquisitor
Hat sich gelöscht
#51 erstellt: 05. Aug 2004, 09:17

gibt es entweder durch die autom. Abschaltung oder durch das Schalten am Schalter ein


Mal über jeden dieser Kontakte ein RC Glied legen, bzw. mal versuchen eins parallel zum Motor zu klemmen. Dann sollten die Knacker eigentlich weg sein. Gibts in nahezu jedem Elektronik Großhandel, bzw. ist leicht selber zu bauen.

http://img33.exs.cx/my.php?loc=img33&image=RCGlied.jpg


PS, ich würds erstmal parallel zum Motor schalten.
Suche:
Gehe zu Seite: Erste Letzte |nächste|
Das könnte Dich auch interessieren:
Knacken der Boxen durch Kühlschrank
dasding am 13.03.2012  –  Letzte Antwort am 22.03.2012  –  11 Beiträge
Knacken vom Lichtschalter
tanksandrums am 08.04.2003  –  Letzte Antwort am 11.12.2003  –  22 Beiträge
Kühlschrank<-->Stereoanlage
KFZStAnnA am 29.09.2004  –  Letzte Antwort am 29.09.2004  –  7 Beiträge
Soundsystem - Spannungsabfall - Knacken
Steffen88 am 18.09.2007  –  Letzte Antwort am 19.09.2007  –  4 Beiträge
kühlschrank verursacht störungen
alex01984 am 23.02.2015  –  Letzte Antwort am 04.03.2015  –  12 Beiträge
Knacken in den Lautspechern, wenn der Lichtschalter betätigt wird
Berufsgruftie am 13.12.2006  –  Letzte Antwort am 13.12.2006  –  4 Beiträge
Knacken im Lautsprecher (Center)
Maastricht am 04.04.2005  –  Letzte Antwort am 05.04.2005  –  8 Beiträge
"Knacken" beim Betätigen des Lichtschalters
wellenreitr am 17.10.2010  –  Letzte Antwort am 17.10.2010  –  2 Beiträge
Boxen knacksen bei Lichtschalter betätigung
Nachtschatten79 am 20.12.2006  –  Letzte Antwort am 22.12.2006  –  6 Beiträge
Lauter Knall wenn Lichtschalter betätigt
TB2 am 15.12.2009  –  Letzte Antwort am 19.12.2009  –  14 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 82 )
  • Neuestes MitgliedTechniker13014
  • Gesamtzahl an Themen1.345.113
  • Gesamtzahl an Beiträgen17.659.704