Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


mein denon klickt nach einigen minuten?

+A -A
Autor
Beitrag
hemn2
Hat sich gelöscht
#1 erstellt: 24. Mrz 2003, 19:34
hallo, ich habe den denon pma 860(super ding).
wenn ich es einschalte klickt es, nach einigen minuten, ein mal. habe bemerkt dass wenn ich leise aufgrehe, es später klickt als wenn ich laut höre. dass heisst wenn ich es einschalte und ordentlich audrehe, dann klickt es nach ca.5 min.
wenn ich es eischalte und auf abend-lautstärke aufdrehe,
klickt es nach ca.15 min.
WIESO?

heisst es dann dass es warm gelaufen ist und ab dann so richtig da ist?
Denonfreaker
Inventar
#2 erstellt: 25. Mrz 2003, 06:14
>>hallo, ich habe den denon pma 860(super ding).wenn ich es einschalte klickt es, nach einigen minuten, ein mal. habe
>>bemerkt dass wenn ich leise aufgrehe, es später klickt als wenn ich laut höre. dass heisst wenn ich es einschalte und
>>ordentlich audrehe, dann klickt es nach ca.5 min.wenn ich es eischalte und auf abend
>>lautstärke aufdrehe, klickt es nach ca.15 min.WIESO? heisst es dann dass es warm gelaufen ist und ab dann so richtig da
>>ist?

Hai, ich selber habe das problem noch nie erlebt, habe einen schwer modifizierten PMA-700V (in wirklichkeit heisst er jezt IMG-010MKII ) meins klickt nur beim einschalten, aber es kan ja sein das bei dir noch ein relais sitzt dass wenn de amp heiss wird auf klasse b schaltet, und wenn du leiser hörst auf klasse a geht , dass ist das eizige wass ich mir bedenken kann.

Mein "biest"(so nenne ich ihm liebevoll) hatt diesen problem nicht da er constant ihm klasse a wirkt
Oliver67
Inventar
#3 erstellt: 25. Mrz 2003, 08:42
Hallo hemn2,

da würde ich mir keine Gedanken machen. Es sind wahrscheinlich irgendwelche Relais, die auf Wärme, Stromstärke, etc. reagieren, also Schutzschaltungen.

Meine McIntoshs klicken auch öfter, sogar im ausgeschaltetem Zustand reagieren die auf Temperaturschwankungen.

Oliver
nobex
Stammgast
#4 erstellt: 25. Mrz 2003, 09:10
Hallo,

hatte bis vor kurzem auch den PMA-860. Das Relais klickte nur einmal ein paar Sekunden nach dem Einschalten und dann im laufenden Betrieb nie wieder.
Hörst Du vor/während/nach dem Klicken einen Klangunterschied oder einen kurzen Aussetzer?

Gruß
hemn2
Hat sich gelöscht
#5 erstellt: 25. Mrz 2003, 17:53
nein, es tut sich garnichts nur dass es nach einigen minuten einen klick macht.natürlich höre ich das nicht wenn ich sehr laut aufdrehe!
es stört mich zwar nicht, wollte nur wissen ob das normal ist.
kann sein dass ich es deshalb höre, weil ich nur einen halben meter davon sitze( gleich neben meinen pc-monitor, steht der denon).
DB
Inventar
#6 erstellt: 25. Mrz 2003, 20:10
@Oliver67:

Hallo,

"Meine McIntoshs klicken auch öfter, sogar im ausgeschaltetem Zustand reagieren die auf Temperaturschwankungen."

??? Häh? Das Zeuch klickt, wenn es AUS ist?
Und eingeschaltet bei normalem Hören auch? Oder hab ich das jetzt falsch verstanden?

Übrigens: Jeder Halbleiterverstärker reagiert schon ausgeschaltet auf die Temperatur, weil er Temperatursensoren innendrin hat, die rausfinden, ob die Sonne auf die Kiste geprasselt hat oder ob's kalt war. Es kommt natürlich erst im Einschaltmoment zum Tragen (Stichwort Ruhestromregelung). Ausgeschaltet interessiert das die Schaltung nicht.

MfG

DB
Suche:
Das könnte Dich auch interessieren:
Mein Verstärker ist krank
Futuit am 30.07.2004  –  Letzte Antwort am 31.07.2004  –  5 Beiträge
Tonausfall der Stereoanlage nach ein paar Minuten
Sandy791227 am 29.04.2004  –  Letzte Antwort am 03.05.2004  –  5 Beiträge
HK 6350 linker Kanal geht erst nach 10 min
Bernhardo am 25.09.2003  –  Letzte Antwort am 29.09.2003  –  10 Beiträge
Denon PMA SA1 kommt nach Europa
am 07.03.2005  –  Letzte Antwort am 13.03.2005  –  2 Beiträge
Sony TA-FE510R klickt nicht
M3tl am 28.11.2004  –  Letzte Antwort am 30.11.2004  –  4 Beiträge
Was könnte der Fehler sein (Denon PMA-860) ?
MaurerT am 25.08.2004  –  Letzte Antwort am 27.08.2004  –  8 Beiträge
DENON PMA-525R Verheizt???
Shockone am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  7 Beiträge
Denon F-102
baukel am 19.04.2009  –  Letzte Antwort am 28.04.2009  –  3 Beiträge
Hilfe - Denon PMA 500V
codo0 am 14.04.2004  –  Letzte Antwort am 17.04.2004  –  6 Beiträge
Denon avr1801 geht aus
warp9_9 am 06.05.2004  –  Letzte Antwort am 03.02.2006  –  5 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 31 )
  • Neuestes MitgliedRedhood89
  • Gesamtzahl an Themen1.344.832
  • Gesamtzahl an Beiträgen17.655.714