Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


HK 6350 linker Kanal geht erst nach 10 min

+A -A
Autor
Beitrag
Bernhardo
Neuling
#1 erstellt: 25. Sep 2003, 06:47
Hallo,

vielleicht kennt jemand das Problem und kann mir helfen:

Mein mir bisher treu dienender Harmann Kardon Verstärker HK 6350 schaltet den linken Kanal erst nach einigen Minuten zu, kann auch schonmal ne halbe Stunde dauern. Anschließen an den B-Ausgang ändert nichts.

1.) Weiß jemand was das sein könnte?
2.) Wo kann ich einen Schaltplan bekommen?

Außerdem brummt er schon lange (im Bereich 50 Hz), auch wenn keine Boxen angeschlossen sind. Vielleicht weiß hier auch jemand Rat.

Viele Grüße
Bernie


[Beitrag von Bernhardo am 25. Sep 2003, 06:50 bearbeitet]
snark
Administrator
#2 erstellt: 25. Sep 2003, 06:54
Hi,

das Problem hatte ich an einem Pioneer-Verstärker A-676 Mark II auch, und zwar ausschließlich beim Abspielen von CD's. Erst dauerte es 2-3 min, bis der zweite Kanal "ansprang", nach einem Vierteljahr waren's dann 15 min, und Umstöpseln, Reinigen, Korrosionsverdacht etc. brachten alle nix. Alle anderen Anschlüsse (zb. CD über AUX dran) waren unproblematisch.

Mittlerweile habe ich auch schon von anderen gehört, wo ähnliche Problem nach ca 10-15 Jahren "Lebenszeit" aufgetaucht sind.

so long
Smutje
Stammgast
#3 erstellt: 25. Sep 2003, 07:13
Hi

Bin zwar kein Elektroniker, aber könnte das Problem vielleicht eine defekte Lötstelle sein, die durch Wärmeentwicklung erst nach einiger Zeit Kontakt macht?

Gruß DIDI
snark
Administrator
#4 erstellt: 25. Sep 2003, 08:37
Jou, die Idee hatte ich auch, aber auf Augenschein konnte ich da keinerlei Auffälligkeiten entdecken, zum Messen bin ich zu blöd, und da dem Ding auch langsam die Knöpfe abfielen (!), wurde er jetzt ersetzt und darf nur noch im Gästezimmer wurschteln...
Werkstatt auf Verdacht war mir zu teuer, oder kennt jemand im Frankfurter Raum eine die billisch ist ?



[Beitrag von snark am 25. Sep 2003, 08:38 bearbeitet]
Wiesonik
Inventar
#5 erstellt: 25. Sep 2003, 09:32
@Bernhado

Jo, sieht tatsächlich nach einer "kalten" Lötstelle aus. Wenn Du löten kannst und auch einen entsprechenden Lötkolben hast (nicht den vom Klempner !)hilft da nur einmal alle Lötpunkte auf der Verstärkerplatine nachzulöten.

Es ist für das ungeübte (manchmal auch für das geübte) Auge sehr schwer solch eine "kalte" Lötstelle aufzuspüren.

Viele Grüße

Wiesonik
Smutje
Stammgast
#6 erstellt: 25. Sep 2003, 11:55
Hi Wiesonik!

Gibt´s da nicht ´nen Trick mit dem Vereisungsspray um eine kalte Lötstelle zu entlarven? Hab´s selber auch nie ausprobiert, aber mal was davon gehört!

Gruß DIDI
Wiesonik
Inventar
#7 erstellt: 25. Sep 2003, 12:15
@ Smutje

Jo, das könnte bei betriebswarmem Gerät (mindestens 1h vorher warm laufen lassen) funktionieren. Dann partiell die Platine mit Kältespray ansprühen. Wenn man Glück hat reisst die def. Lötstelle dann sichtbar auf.

Im vorliegenden Fall würde ich aber anders herum vorgehen. Das heißt, Verstärkerplatine partiell erwärmen (mit Fön). Wenn der Verstärker dann "anspringt" hat man zumindest den Teil der Platine lokalisiert, wo die "kalte" Lötstelle ist. Man braucht dann nicht so viel nachzulöten.

Vorsicht ! Diese Methode ist nur etwas für einen Fachmann, da unter Spannung am geöffnetem Gerät gearbeitet wird !!!
Wenn es da irgendwelche Zweifel an den eigenen Fähigkeiten gibt, FINGER WEG !!!!

Grüße von
Wiesonik
Bernhardo
Neuling
#8 erstellt: 25. Sep 2003, 13:40
Danke für eure Tipps,
ich glaub ich werd heute abend erstmal die anderen Eingänge prüfen und wenn es dann geht, hab ich schonmal nen Workaround.

Mit Kältespray und der dergleichen, trau ich mich nicht ran.

Ich werd mir wohl auch mal die Kontakte von den Lautsprecherrelais angucken.

Wenn ich Erfolg habe, lass ich es euch wissen.

Bernhardo
Ray_Wilkins
Stammgast
#9 erstellt: 26. Sep 2003, 15:53
Sanfte Grüße,

bei meinem HK PM 655 tritt auch der Effekt auf, dass sich ein Kanal verabschiedet - das ist nach einem gewissen Alter ansscheinend ein Serienfehler, da zwei KOllegen mit einem 660er und einem 665 die gleichen Schwierigkeiten haben. Laut Werkstatt ist das auf die Schalter für Eingänge und Loudness, etc. zurückzuführen, bei denen die Kontakte verschlissen sind - Austausch lohnt in diesen Fällen nicht und reinigen bringt leider auch nur temporären Erfolg.

Wie es mit der HK Serie danach aussieht, weiß ich allerdings nicht.

Gruß
Ray
Bernhardo
Neuling
#10 erstellt: 29. Sep 2003, 06:36
Der Test mit den anderen Eingängen war erfolgreich, der Fehler tritt nur beim CD-Eingang auf. Damit kann ich meinen treuen Verstärker wenigstens weiter benutzen.
Interessanter Nebeneffekt: ich hab versuchshalber das Kabel zwischen CD-Spieler und CD-Eingang getauscht, seit dem ist der Fehler nicht mehr aufgetreten (knock on wood). lässt mir noch die stille Hoffnung, es war das Kabel. Falls nicht stöpsel ich um auf den Video-Eingang und dann ist die Sache erstmal erledigt.

Vielen Dank und Grüße

Bernhardo
Suche:
Das könnte Dich auch interessieren:
Linker Kanal fällt aus
KennyM2000 am 24.05.2003  –  Letzte Antwort am 19.06.2003  –  5 Beiträge
Luxman L210 Linker Kanal ausgefallen
uraub am 27.05.2005  –  Letzte Antwort am 27.05.2005  –  2 Beiträge
Linker Kanal irgendwie Bassarm
Gauloises am 29.06.2004  –  Letzte Antwort am 30.06.2004  –  3 Beiträge
linker Kanal fällt aus: wieso?
HiFi-DeamoN am 17.05.2005  –  Letzte Antwort am 25.05.2005  –  10 Beiträge
Linker Kanal von Onkyo TX-7830 kratzt
_cOm_ am 25.11.2005  –  Letzte Antwort am 26.11.2005  –  5 Beiträge
linker kanal klingt bescheiden technics se-a808
warmaker am 07.05.2004  –  Letzte Antwort am 12.04.2005  –  4 Beiträge
Linker Kanal fällt aus - Kalte Lötstelle?
Rai am 23.04.2003  –  Letzte Antwort am 23.04.2003  –  3 Beiträge
Ferndiagnose? Linker Kanal tot
DrNice am 30.03.2004  –  Letzte Antwort am 30.03.2004  –  3 Beiträge
Differenz rechter/linker Kanal
unknown1 am 09.07.2006  –  Letzte Antwort am 14.07.2006  –  4 Beiträge
hk avr 51
ChiliGonzales123 am 30.10.2005  –  Letzte Antwort am 31.10.2005  –  2 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 2 )
  • Neuestes MitgliedChrisIgel
  • Gesamtzahl an Themen1.344.819
  • Gesamtzahl an Beiträgen17.655.472