Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Linker Kanal von Onkyo TX-7830 kratzt

+A -A
Autor
Beitrag
_cOm_
Ist häufiger hier
#1 erstellt: 25. Nov 2005, 15:15
Hallo,

eigentlich sagt das topic alles. Weiß jemand was da kaputt sein könnte? Der rechte kanal geht einwandfrei, aber im linken gibt es wie gesagt eine art kratzen/knistern welches natürlich äußerst störend ist.

Hab das teil mal afgeschraubt, aber konnte auf den ersten blick keine mängel feststellen (loser kontakt o.ä.)
Hörbert
Moderator
#2 erstellt: 25. Nov 2005, 18:47
Hallo!
Wann kratzt dein linker Kanal? Beim verändern der Lautstärke? Dann ist´s wahrscheinlich ein abgenutztes Potentiometer.
Oder aber ab einer bestimmten Lautstärke? Dann könnte z.B. die Ruhestromeinstellung dejustiert sein.
Oder immer wenn ein Ton aus dem linken Kanal kommt. Dann könnte eventuell ein Halbleiter beschädigt sein, oder aber dein Lautsprecher hat einen Schaden.
Du mußt schon ein wenig genauer werden, Ferndiagnosen sind ohnehin sehr schwierig je weniger Information du hier Postest um so aussichtsloser ist´s dir eine einigermaßen vernünftige und Stimmige Antwort zu geben.
MFG Günther
_cOm_
Ist häufiger hier
#3 erstellt: 25. Nov 2005, 20:36
Ok dann versuche ich die situation mal etwas genauer zu beschreiben.

Dieses "kratzen" tritt permanent auf, egal welche lautstärke. Jedoch ist mir aufgefallen, dass diese störungen wohl eher in den höhen liegen, zumindest hört man es sehr deutlich wenn ich den regler für die höhen voll aufdrehe. (dass der poti für die höhen nen wackler hat schließe ich mal aus, da das problem wie gesagt nur beim linken kanal auftritt)

An den Boxen liegt es 100%ig nicht. Habe verschiedene Boxen getestet, immer das gleiche Problem.

Habe inzwischen auch mal die anschlüsse für die lautsprecher durchgepiepst, aber die sind einwandfrei.
darkphan
Inventar
#4 erstellt: 26. Nov 2005, 00:53
hab ein ähnliches problem an meinem alten harman-verstärker (PM 655), der bei mir am computer angeschlossen ist. hab das problem dadurch behoben, dass ich den zweiten speaker-anschluss benutze statt den ersten, vielleicht funktioniert das bei dir ja auch (vorausgesetzt, der onkyo hat einen anschluss für ein weiteres boxenpaar). lohnt sich bei mir nämlich nicht mehr, speaker 1 reparieren zu lassen.
_cOm_
Ist häufiger hier
#5 erstellt: 26. Nov 2005, 10:56
das hab ich schon ausprobiert, allerdings geht das nicht. damit bei speaker 2 was rauskommt müssen auch an speaker 1 lautsprecher angeschlossen sein. das liegt daran, dass die lautsprecher jeweils in reihe geschaltet werden.
Suche:
Das könnte Dich auch interessieren:
Linker Kanal fällt aus
KennyM2000 am 24.05.2003  –  Letzte Antwort am 19.06.2003  –  5 Beiträge
Problem: Linker Kanal fällt aus
TobiasM am 03.04.2003  –  Letzte Antwort am 07.05.2003  –  39 Beiträge
linker Kanal fällt aus: wieso?
HiFi-DeamoN am 17.05.2005  –  Letzte Antwort am 25.05.2005  –  10 Beiträge
Linker Kanal fällt aus - Kalte Lötstelle?
Rai am 23.04.2003  –  Letzte Antwort am 23.04.2003  –  3 Beiträge
Ferndiagnose? Linker Kanal tot
DrNice am 30.03.2004  –  Letzte Antwort am 30.03.2004  –  3 Beiträge
Linker Kanal irgendwie Bassarm
Gauloises am 29.06.2004  –  Letzte Antwort am 30.06.2004  –  3 Beiträge
Differenz rechter/linker Kanal
unknown1 am 09.07.2006  –  Letzte Antwort am 14.07.2006  –  4 Beiträge
Luxman L210 Linker Kanal ausgefallen
uraub am 27.05.2005  –  Letzte Antwort am 27.05.2005  –  2 Beiträge
Hilfe mien linker Kanal schaltet sich ab!!!
DSP-AX1@Peter am 14.09.2002  –  Letzte Antwort am 15.10.2004  –  4 Beiträge
linker kanal klingt bescheiden technics se-a808
warmaker am 07.05.2004  –  Letzte Antwort am 12.04.2005  –  4 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 30 )
  • Neuestes Mitgliedthosob
  • Gesamtzahl an Themen1.344.829
  • Gesamtzahl an Beiträgen17.655.670